<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Soldiers involved in fatal attack on Omar Assad have received a slap on the wrist" />
<link rel="canonical" href="https://electronicintifada.net/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/35426" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Family of Palestinian American grandfather killed by Israel wants US probe" />
<meta property="og:url" content="https://electronicintifada.net/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" />
<meta property="og:description" content="Soldiers involved in fatal attack on Omar Assad have received a slap on the wrist" />
<meta property="og:updated_time" content="2022-05-16T18:08:39+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-05/omar_assad_and_nazimeh.jpeg?itok=TMpOOrya" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="Family of Palestinian American grandfather killed by Israel wants US" />
<meta name="twitter:url" content="https://electronicintifada.net/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" />
<meta name="twitter:description" content="Soldiers involved in fatal attack on Omar Assad have received a slap on the wrist" />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-05/omar_assad_and_nazimeh.jpeg?itok=TMpOOrya" />
<meta property="article:published_time" content="2022-05-16T17:53:00+00:00" />
<meta property="article:modified_time" content="2022-05-16T18:08:39+00:00" />
<meta itemprop="name" content="Family of Palestinian American grandfather killed by Israel wants US probe" />
<meta itemprop="description" content="Soldiers involved in fatal attack on Omar Assad have received a slap on the wrist" />
<meta name="dcterms.title" content="Family of Palestinian American grandfather killed by Israel wants US probe" />
<meta name="dcterms.creator" content="Ali Abunimah" />
<meta name="dcterms.description" content="Soldiers involved in fatal attack on Omar Assad have received a slap on the wrist" />
<meta name="dcterms.date" content="2022-05-16T17:53+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>Family of Palestinian American grandfather killed by Israel wants US probe | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_5zjmpxg1CFAZ4sIqmsSUb86WDDyuLWtz51XebealWqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_7ICcCB2W4rxw8YYQXO7rj-aUxfgDpjyl8JgOIrwLIP4.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35426 node-type-story l__feature section-content page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://donatenow.networkforgood.org/1426683" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/" rel="v:url" property="v:title" content="Home"></a></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Family of Palestinian American grandfather killed by Israel wants US probe</h1>
<div class="sumud-region-main"><article class="node-35426 node node-story view-mode-full node-is-page image-landscape" about="/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="Family of Palestinian American grandfather killed by Israel wants US probe" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/ali-abunimah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ali Abunimah</a></span>
<span class="field field-publisher"><a href="/people/electronic-intifada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Electronic Intifada</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T16:02:00+00:00">16 May 2022</span></span> </p>
</header>
<figure id="file-119576" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-05/omar_assad_and_nazimeh.jpeg?itok=TMpOOrya&amp;timestamp=1652371206 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-05/omar_assad_and_nazimeh.jpeg?itok=TMpOOrya&amp;timestamp=1652371206" alt="Man and woman sit on chairs on a paved area surrounded by trees in the evening" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>A family photograph shows Omar Assad, left, and his wife Nazmieh sharing a meal on the patio of their home in the occupied West Bank village of Jiljilya in 2019.</p></figcaption></figure><p>The family of a Palestinian American grandfather who was fatally attacked by Israeli soldiers in January is asking the Biden administration to launch an investigation.</p>
<p>“A United States citizen demands justice from his grave,” Stanley Cohen, the lawyer for the family of Omar Assad, wrote to US Attorney General Merrick Garland last month.</p>
<p>A copy of the 11-page document was obtained by The Electronic Intifada. It provides moving details about Assad&#8217;s life and harrowing death in the early morning hours of 12 January on a street in Jiljilya, the quiet West Bank village north of Ramallah where he was born.</p>
<p>It lays out the devastating impact of the crime on Assad&#8217;s wife Nazmieh, their seven US-born adult children, 17 grandchildren, three great-grandchildren and their communities in Palestine and the United States.</p>
<p>About 10 years ago, Assad and his wife decided to build a new house in Jiljilya. This was their reward after four decades of hard work in the United States, where they raised a family and operated several small grocery stores in and around Milwaukee, Wisconsin.</p>
<p>It would be the perfect way for them to enjoy their senior years close to family and community in their homeland.</p>
<p>But rather than the quiet retirement they hoped for, their journey ended in horror.</p>
<p>“Our lives are dark now,” says Hala, one of the couple&#8217;s five daughters, herself a widow with two children of her own. “My dad used to call me more than my mom did, just to chat and talk about life, checking if I need something,” she is quoted saying in the letter.</p>
<p>“Hearing his voice, his jokes, or his opinions or whatever he had to say or not say, it was fulfilling. I don&#8217;t have that now.”</p>
<p>“My life changed a lot, every day I wake up thinking I won&#8217;t see my dad again,” says Hani, the couple&#8217;s son who lives in Virginia. “I never thought my dad would get killed by a whole bunch of Israeli soldiers.”</p>
<h2>A typical night out</h2>
<p>On that fateful night, Assad had been at a cousin&#8217;s house, enjoying a typical gathering with extended family, eating, drinking coffee, watching TV, playing cards and talking.</p>
<p>He left his relative&#8217;s house after midnight to drive the short distance home. On his way, he was stopped by Israeli soldiers. Nazmieh believes her husband would only have carried his American driver&#8217;s license, having left his US passport at their house.</p>
<p>Even after a decade in the West Bank, the couple still had no ID cards, which have to be approved by Israeli occupation authorities.</p>
<p>What happened next has been pieced together from eyewitness accounts and physical evidence. Not everything is known, but “several things are clear,” according to Cohen&#8217;s letter.</p>
<p>“Omar was dragged from the car by the IDF [Israeli army] with such force that one of his shoes was wrenched from his foot and remained in the car,” Cohen writes. “He was handcuffed with zip-ties, hands behind his back, his mouth covered with tape and his eyes were blindfolded or covered with a bag.”</p>
<p>“By the position of his body, it is known that he was dragged from his car across many yards of distance and forced to march or walk, his hands tied and his mouth covered, making breathing difficult,” the lawyer states.</p>
<p>Based on eyewitness accounts, <em>The Washington Post</em> reported that Assad was taken to a construction site where other Palestinians were also <a href="https://www.washingtonpost.com/world/2022/01/17/palestinian-american-death-west-bank/">being detained</a>.</p>
<p>They saw an Israeli soldier go and check on Assad who “was lying motionless on the paving stones of an unfinished house” and then, <a href="https://www.washingtonpost.com/world/2022/01/14/american-dead-west-bank-israel/">according</a> to the <em>Post</em>, the soldiers left “almost immediately.”</p>
<p>“When the IDF soldiers realized Omar Assad had died in their custody,” Cohen writes, they “hastily snuck away in the night.”</p>
<p>One of the other villagers who had been detained at the site went over to Assad and “pulled away a coat that had been draped over his head and a red scarf tied around his eyes, and checked for a pulse in his neck,” the <em>Post</em> reported.</p>
<p>But he felt none. Efforts by a local doctor to resuscitate Assad were unsuccessful.</p>
<h2>“They tortured him”</h2>
<p>Assad, who was 78, was overweight and not in ideal health, according to family. In 2014, he <a href="https://www.washingtonpost.com/world/2022/01/17/palestinian-american-death-west-bank/">required</a> quadruple bypass heart surgery, but he nonetheless returned to the active social life he loved.</p>
<p>As <em>The Washington Post</em> <a href="https://www.washingtonpost.com/world/2022/01/26/us-citizen-died-heart-attack-israeli-custody/">reported</a>, an autopsy found Assad died after “a stress-induced heart attack probably brought on by being bound and gagged and held in a cold construction site.”</p>
<p>The examination also “found evidence that Assad had been tightly bound and blindfolded, with abrasions on his wrists and bleeding on the insides of his eyelids.”</p>
<p>Now, Omar Assad&#8217;s devastated family must try to live with the aftermath.</p>
<p>“It&#8217;s very hard to think about what happened to him in his last moments,” Noha, Assad&#8217;s youngest daughter, says. “They tortured him, what they did to him haunts me all the time when I am awake and when I am asleep.”</p>
<p>“I&#8217;m struggling to think about his last moments, he was all alone,” she adds.</p>
<h2>No escape from apartheid</h2>
<p>Nazmieh and Omar Assad&#8217;s original intention was not to move permanently to Jiljilya.</p>
<p>They had hoped to move back and forth between Palestine, where they would avoid the harsh Midwestern winters, and Milwaukee, where they could spend time with children and grandchildren.</p>
<p>But because they were Palestinians, Israel&#8217;s <a href="https://electronicintifada.net/tags/apartheid">apartheid system</a> granted them no right to live freely in their homeland.</p>
<p>Unlike Jews from anywhere in the world who can just move to Israel or the occupied West Bank, Palestinians must wait for Israeli occupation authorities to approve an ID card even in order to live in their native village.</p>
<p>And that privilege is only available to those like the Assads who have a US or other passport. Millions of stateless Palestinian refugees cannot dream even of visiting their homeland.</p>
<p>The couple were free to leave the West Bank at any time, but without the Israeli-issued IDs, there was never a guarantee that Israel would allow them to re-enter. So they ended up selling their house and two grocery stores in Wisconsin and staying in Jiljilya.</p>
<p>Over the years, visits from their children were few and far between: Cohen&#8217;s letter details the harassment members of the family faced when visiting the West Bank &#8211; the type of <a href="https://www.adc.org/adc-to-dhs-israel-does-not-belong-in-visa-waiver-program/">racist, mistreatment</a> to which Israel routinely subjects Palestinian Americans.</p>
<p>None of this has changed after Omar Assad&#8217;s death.</p>
<p>“Nazmieh can&#8217;t even leave this place of sorrow and agony, and return to her beloved Milwaukee,” writes Cohen.</p>
<p>The lack of an ID card means that if Nazmieh returns to the US to be close to her children, “she might never again see the house she built with Omar, the last home they shared together as husband and wife.”</p>
<h2>Sham investigation</h2>
<p>Israel initially lied about the circumstances of Assad&#8217;s death: The army <a href="https://www.bbc.com/news/world-middle-east-59971232">claimed</a> that “a Palestinian was apprehended after resisting a check, and he was released later that night.”</p>
<p>Then it held a week-long “internal” investigation which quickly <a href="https://www.washingtonpost.com/world/2022/01/31/israel-army-probe-omar-assad/">resulted</a> in a decision to “discipline” three officers.</p>
<p>The battalion commander received a reprimand and the platoon commander and company commander were removed from their positions and barred from command roles for two years.</p>
<p>At the same time, Israeli military police launched a separate investigation, whose “findings will be referred to the military court for review and possible further action,” according to <em>The Washington Post</em>.</p>
<p>In theory, this could result in criminal charges, but that is unlikely.</p>
<p>Israel&#8217;s military self-investigation system has long functioned as a “whitewash mechanism,” <a href="https://www.btselem.org/publications/summaries/201605_occupations_fig_leaf">according</a> to B&#8217;Tselem.</p>
<p>In 2016, the renowned Israeli human rights group announced it would stop cooperating with the system.</p>
<p>B&#8217;Tselem said 25 years of fruitlessly filing complaints on behalf of Palestinians “brought us to the realization that there is no longer any point in pursuing justice and defending human rights by working with a system whose real function is measured by its ability to continue to successfully cover up unlawful acts and protect perpetrators.”</p>
<p>In those vanishingly rare high-profile cases where a soldier is charged for killing or injuring a Palestinian, and then convicted, punishments are <a href="https://electronicintifada.net/blogs/ali-abunimah/killer-palestinian-teen-praised-excellent-israeli-judge">shockingly</a> <a href="https://electronicintifada.net/blogs/michael-f-brown/israeli-who-executed-injured-palestinian-gets-slap-wrist">lenient</a>.</p>
<p>B&#8217;Tselem has said that Israel&#8217;s “fig leaf” investigation system is designed, at most, to place blame on low-ranking individuals &#8211; something it also manages to avoid doing the vast majority of the time.</p>
<p>Since military investigators have no mandate to investigate the orders given to soldiers, the superiors who issue them or those responsible for policies, “senior military and government officials, including the Military Advocate General (MAG), are absolved in advance of any responsibility.”</p>
<p>And blaming low-ranking officers is exactly what Israel did in this case as well.</p>
<p>“The way in which this person was left in the field was grave and unethical,” Israeli army chief Aviv Kohavi said when the disciplinary measures were <a href="https://www.washingtonpost.com/world/2022/01/31/israel-army-probe-omar-assad/">announced</a>.</p>
<p>“I expect that every soldier and officer will know how to fight while also preserving human dignity and the ethics of the IDF.”</p>
<p>Kohavi “accepted the conclusions” of the internal investigation, according to an official statement, “and determined that the incident showed a clear lapse of moral judgment.”</p>
<h2>Washington wants “criminal investigation”</h2>
<p>These comments and the “punishments” were clearly aimed at heading off any possible pressure from Washington.</p>
<p>As B&#8217;Tselem <a href="https://www.btselem.org/publications/summaries/201605_occupations_fig_leaf">put it</a> in 2016, “the semblance of a functioning justice system allows Israeli officials to deny claims made both in Israel and abroad that Israel does not enforce the law on soldiers who harm Palestinians.”</p>
<p>Yet remarkably, in this case, the ruse was insufficient to entirely silence the US government.</p>
<p>After Kohavi&#8217;s statement, the State Department <a href="https://www.state.gov/statement-on-israeli-defense-forces-report-on-death-of-omar-assad/">said</a> that the administration remained “deeply concerned by the circumstances of the death” of Omar Assad.</p>
<p>“The United States expects a thorough criminal investigation and full accountability in this case,” State Department spokesperson Ned Price added. “We continue to discuss this troubling incident with the Israeli government.”</p>
<p>But Omar Assad&#8217;s daughter Hala reminded the US government in a February op-ed in <a href="https://www.washingtonpost.com/opinions/2022/02/23/us-must-investigate-death-my-palestinian-american-father-israeli-custody/"><em>The Washington Post</em></a> that Israel simply cannot be trusted to investigate itself.</p>
<p>“When the American activist <a href="https://electronicintifada.net/tags/rachel-corrie">Rachel Corrie</a> was crushed to death by a soldier driving a military bulldozer in Gaza in 2003, the Israeli government promised a ‘thorough, credible and transparent’ investigation and then absolved the military and the soldiers involved,” Hala wrote.</p>
<p>And she noted that after Israeli commandos killed 18-year-old Turkish American <a href="https://electronicintifada.net/tags/furkan-dogan">Furkan Dogan</a> aboard the Mavi Marmara in 2010, the US failed to conduct any investigation, and once again, “Israel exonerated its soldiers.”</p>
<p>Beyond the specifics of these cases, Hala posed the fundamental question of why the US continues “to support a regime that keeps Palestinians behind a web of walls and checkpoints” and “brutalizes and kills them” under a system that is increasingly acknowledged to be apartheid.</p>
<p>Last week, the State Department <a href="https://twitter.com/StateDeptSpox/status/1524390813878390784">urged</a> an “immediate and thorough” investigation into the <a href="https://electronicintifada.net/blogs/ali-abunimah/al-jazeeras-iconic-voice-palestine-killed-during-israeli-raid">shocking killing</a> of Al Jazeera journalist Shireen Abu Akleh, a US citizen.</p>
<p>But there&#8217;s little reason to believe that this, too, is anything more than lip service &#8211; even though the evidence overwhelmingly <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/shireen-abu-aklehs-blood-hands-israels-friends">points towards Israel</a> being responsible.</p>
<h2>No excuse not to act</h2>
<p>Cohen&#8217;s letter acknowledges that Assad&#8217;s killing “may ultimately raise questions of jurisdiction,” but he argues that this should be no bar to the Department of Justice taking steps “to determine what happened and why to this dignified and peaceful United States citizen.”</p>
<p>The lawyer also notes that Attorney General Merrick Garland is <a href="https://www.politico.com/news/2022/04/06/doj-war-crimes-investigations-ukraine-00023393">deploying</a> “teams of investigators and forensic experts” to collect evidence on alleged war crimes in Ukraine against people who are not even citizens of the United States.</p>
<p>Cohen observes, moreover, that the US, “whether by extradition or rendition, has been quick to prosecute terrorists who have attacked or murdered or conspired to harm Americans abroad.”</p>
<p>The soldiers who attacked Assad and left him dead were from the <a href="https://electronicintifada.net/tags/netzah-yehuda-battalion">Netzah Yehuda</a> battalion, a special unit made up of ultra-Orthodox Jews that is <a href="https://www.haaretz.com/opinion/time-to-do-away-with-the-netzah-yehuda-battalion-1.10583690">notorious</a> even in Israel for its violence against Palestinians.</p>
<p>B&#8217;Tselem <a href="https://www.haaretz.com/opinion/.premium-this-haredi-military-unit-is-not-israel-s-problem-the-occupation-is-1.10611875">has warned</a> that scapegoating this particular unit can serve to whitewash the systematic brutality of the entire Israeli occupation. There are nonetheless tools under US law that could be used to bring a measure of accountability.</p>
<p>The Biden administration could, for example, invoke the so-called <a href="https://sgp.fas.org/crs/weapons/IF11197.pdf">Leahy Laws</a>, which prohibit any US security assistance from going to any unit of a foreign country&#8217;s forces that has committed a “gross violation of human rights.”</p>
<p>That appears to be what two members of the Wisconsin congressional delegation are demanding.</p>
<p>In January, Senator Tammy Baldwin and Representative Gwen Moore wrote to Secretary of State Antony Blinken <a href="https://www.jsonline.com/story/news/2022/01/31/baldwin-moore-request-probe-milwaukee-mans-death-west-bank-checkpoint/9291860002/">asking him</a> to launch an investigation into whether the soldiers involved in Assad&#8217;s killing used equipment procured with US funding.</p>
<p>Aside from any US government funding, the Netzah Yehuda battalion “receives significant financial support” from <a href="https://www.charitynavigator.org/ein/134069565">Friends of Nahal Haredi</a>, a US-based tax-exempt charitable organization, <a href="https://forward.com/opinion/482714/a-palestinian-american-died-with-idf-unit-american-jews-help-fund/">according</a> to <em>The Forward</em>.</p>
<p>“As a Palestinian American, Mr. Assad deserves the full protections afforded US citizens living abroad and his family deserves answers,” the lawmakers wrote.</p>
<p>In her <em>Washington Post</em> op-ed, Hala, Omar Assad&#8217;s daughter, praised “the outpouring of support from our community in Wisconsin,” including the two lawmakers.</p>
<p>However, she charged that “the State Department’s response thus far has been grossly inadequate.”</p>
<p>“Its expressions of condolences ring hollow, and its requests that Israel investigate itself are futile,” she added, “as evidenced by the slaps on the wrist given to the three soldiers and Israel’s long history of failing to seriously investigate or punish crimes its soldiers commit against Palestinians.”</p>
<p>The family clearly hopes to keep the pressure on by asking the attorney general of the United States to order an investigation of Omar Assad&#8217;s death.</p>
<p>As their lawyer Stanley Cohen writes, “his family, generations of law-abiding, hard-working citizens of this country, proud Palestinian Americans, ask nothing of the Department of Justice but justice.”</p>
<p>The Department of Justice did not respond to a request for comment.</p>
<p><em>Ali Abunimah is executive director of The Electronic Intifada.</em></p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/omar-assad" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Omar Assad</a> </li>
<li>
<a href="/tags/impunity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Impunity</a> </li>
<li>
<a href="/tags/shireen-abu-akleh" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shireen Abu Akleh</a> </li>
<li>
<a href="/tags/palestinian-americans-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Palestinian Americans</a> </li>
</ul>
<ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=Family%20of%20Palestinian%20American%20grandfather%20killed%20by%20Israel%20wants%20US%20probe&amp;url=https%3A//electronicintifada.net/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2035426"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
<section id="comments" class="comments comment-wrapper">
<h2 class="comments__form-title title comment-form"><i class="fa fa-comment"></i> Add new comment</h2>
<form class="comment-form user-info-from-cookie" action="/comment/reply/35426" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mail">
<label for="edit-mail">E-mail </label>
<input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
<label for="edit-homepage">Homepage </label>
<input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<a href="/content/comments-policy/10197" class="comment-help" target="_blank" id="edit-comment-policy">Comment policy</a><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full wysiwyg maxlength form-textarea required" maxlength_js_label="Content limited to @limit characters, remaining: &lt;strong&gt;@remaining&lt;/strong&gt;" maxlength="2000" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-zCmpAdfbN3TNEAVSftshI7_VviQWcj85_x6xY6UZzGU" />
<input type="hidden" name="form_id" value="comment_node_story_form" />
<div class="form-item form-type-checkbox form-item-notify">
<input type="checkbox" id="edit-notify" name="notify" value="1" checked="checked" class="form-checkbox" /> <label class="option" for="edit-notify">Notify me when new comments are posted </label>
</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" /> <label class="option" for="edit-notify-type-1">All comments </label>
</div>
<div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" /> <label class="option" for="edit-notify-type-2">Replies to my comment </label>
</div>
</div><input type="hidden" name="honeypot_time" value="1652727163|sahu-HrBpuKG2CAS1Nw6Bx26A9thIRaZpAGrcp692o4" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> </section>
</article>
</div><div class="sumud-region-sidebar"><div class="view view-author-nodes view-id-author_nodes view-display-id-panel_pane_2 view-dom-id-3707c071c0fa57d25f66d9dc2e1947f0">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<article class="node-35456 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/german-police-attack-palestine-supporters-nakba-day" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/german-police-attack-palestine-supporters-nakba-day"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-05/20220423_zia_p185_002.jpg.jpeg?itok=J7Ag9WmC&amp;timestamp=1652708614 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/20220423_zia_p185_002.jpg.jpeg?itok=RG1GoaPI&amp;timestamp=1652708614 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-05/20220423_zia_p185_002.jpg.jpeg?itok=r9aYppx5&amp;timestamp=1652708614 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/20220423_zia_p185_002.jpg.jpeg?itok=RG1GoaPI&amp;timestamp=1652708614" alt="Large crowd walks down street with signs and flags" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/german-police-attack-palestine-supporters-nakba-day">German police attack Palestine supporters on Nakba Day</a></h2>
<span property="dc:title" content="German police attack Palestine supporters on Nakba Day" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-16T12:12:31+00:00">16 May 2022</span></span> </p>
</header>
</article>
</div>
<div class="views-row views-row-2 views-row-even">
<article class="node-35431 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/how-us-trying-cover-shireen-abu-aklehs-killing" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/how-us-trying-cover-shireen-abu-aklehs-killing"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-05/screen_shot_2022-05-13_at_3.13.03_am.png?itok=FgTUSfLZ&amp;timestamp=1652429867 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/screen_shot_2022-05-13_at_3.13.03_am.png?itok=OHa-2Bjt&amp;timestamp=1652429867 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-05/screen_shot_2022-05-13_at_3.13.03_am.png?itok=OWXpFu0b&amp;timestamp=1652429867 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/screen_shot_2022-05-13_at_3.13.03_am.png?itok=OHa-2Bjt&amp;timestamp=1652429867" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/how-us-trying-cover-shireen-abu-aklehs-killing">How the US is trying to cover up Shireen Abu Akleh&#039;s killing</a></h2>
<span property="dc:title" content="How the US is trying to cover up Shireen Abu Akleh&#039;s killing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-13T08:25:01+00:00">13 May 2022</span></span> </p>
</header>
</article>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<article class="node-35406 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/al-jazeeras-iconic-voice-palestine-killed-during-israeli-raid" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/al-jazeeras-iconic-voice-palestine-killed-during-israeli-raid"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-05/shireen_abu_akleh.jpeg?itok=8eTFxKPn&amp;timestamp=1652259283 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/shireen_abu_akleh.jpeg?itok=PHyKUouZ&amp;timestamp=1652259283 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-05/shireen_abu_akleh.jpeg?itok=idBh21_U&amp;timestamp=1652259283 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/shireen_abu_akleh.jpeg?itok=PHyKUouZ&amp;timestamp=1652259283" alt="A woman stands with Jerusalem&#039;s skyline behind her" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/al-jazeeras-iconic-voice-palestine-killed-during-israeli-raid">Al Jazeera&#039;s iconic &quot;Voice of Palestine&quot; killed during Israeli raid</a></h2>
<span property="dc:title" content="Al Jazeera&#039;s iconic &quot;Voice of Palestine&quot; killed during Israeli raid" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-11T08:55:57+00:00">11 May 2022</span></span> </p>
</header>
</article>
</div>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/content/family-palestinian-american-grandfather-killed-israel-wants-us-probe/35426" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-skeBNRUtsVuVA0gU8O4VY4HFMXOkQf19zs96GOJdO0A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2022 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_y_df1-hdrR3n49kmDK-9Jlk6aXjPIeMLinhysEJAbkw.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_9USYlh3-A72qXFB2z-wrOcVs10xF9hHhEH0p7YJ9T4g.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "story");ga("set", "dimension3", "Reportage");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"pQaxFKPopTix_egnm0y7uSPFMIXUDBYC5U-cLTRmt1g","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/drupal\/maxlength\/js\/maxlength.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1,"modules\/filter\/filter.css":1,"public:\/\/honeypot\/honeypot.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"35426"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"wysiwyg":{"triggers":{"edit-comment-body-und-0-value":{"field":"edit-comment-body-und-0-value","resizable":1,"activeFormat":"plain_text"}}},"urlIsAjaxTrusted":{"\/comment\/reply\/35426":true,"\/content\/family-palestinian-american-grandfather-killed-israel-wants-us-probe\/35426":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/35426","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a05213e6bf","applicationID":"11827041","transactionName":"NAZUYUVYDUYEUURdXA1Md1ZDUAxbSkJRU1Y8DldbVl4GRzpcX1BWPBVfUEBmE1QCVw==","queueTime":0,"applicationTime":1388,"atts":"GEFXFw1CHkg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
