<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8"/>
<meta name="twitter:widgets:csp" content="on"/>
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon"/>
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/medium/public/pictures/picture-32-1327942070.jpg?itok=wsob327m"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Bernard-Henri Lévy finds opportunity in anti-Semitic incidents to link BDS campaign to Nazism."/>
<meta name="generator" content="bangpound"/>
<link rel="canonical" href="https://electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds"/>
<link rel="shortlink" href="https://electronicintifada.net/node/19496"/>
<meta property="og:site_name" content="The Electronic Intifada"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Why is CNN spreading fake news about BDS?"/>
<meta property="og:url" content="https://electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds"/>
<meta property="og:description" content="Bernard-Henri Lévy finds opportunity in anti-Semitic incidents to link BDS campaign to Nazism."/>
<meta property="og:updated_time" content="2017-02-09T16:56:25-06:00"/>
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2017-02/170208-bernard-henri-levy.jpg?itok=SAQ5rPFp"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="intifada"/>
<meta name="twitter:site:id" content="6721522"/>
<meta name="twitter:title" content="Why is CNN spreading fake news about BDS?"/>
<meta name="twitter:url" content="https://electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds"/>
<meta name="twitter:description" content="Bernard-Henri Lévy finds opportunity in anti-Semitic incidents to link BDS campaign to Nazism."/>
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2017-02/170208-bernard-henri-levy.jpg?itok=SAQ5rPFp"/>
<meta property="article:published_time" content="2017-02-09T16:51:40-06:00"/>
<meta property="article:modified_time" content="2017-02-09T16:56:25-06:00"/>
<meta itemprop="name" content="Why is CNN spreading fake news about BDS?"/>
<meta itemprop="description" content="Bernard-Henri Lévy finds opportunity in anti-Semitic incidents to link BDS campaign to Nazism."/>
<meta name="dcterms.title" content="Why is CNN spreading fake news about BDS?"/>
<meta name="dcterms.creator" content="Nora Barrows-Friedman"/>
<meta name="dcterms.description" content="Bernard-Henri Lévy finds opportunity in anti-Semitic incidents to link BDS campaign to Nazism."/>
<meta name="dcterms.date" content="2017-02-09T16:51-06:00"/>
<meta name="dcterms.type" content="Text"/>
<meta name="dcterms.format" content="text/html"/>
<meta name="dcterms.identifier" content="https://electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds"/>
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16"/>
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152"/>
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180"/>
<title>Why is CNN spreading fake news about BDS? | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_u4IFy_hXjfy_iWquIbgpHCdMi76PlhU-80ef6mUbnV8.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_YL35D5fGOqadfpTzha-EX9jq8qJMWMFDbFp5XqrudVA.css" media="all"/>
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-19496 node-type-blog l--blog-page section-blogs level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50"/>
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z"/>
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog/media-watch"></a></span></span></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Why is CNN spreading fake news about BDS?</h1>
<div class="sumud-region-main"><article class="node-19496 node node-blog view-mode-full node-is-page image-landscape" about="/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="Why is CNN spreading fake news about BDS?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/nora-barrows-friedman" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nora Barrows-Friedman</a></span>
<span class="field field-blog"><a href="/blog/media-watch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Media Watch</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-09T22:51:40+00:00">9 February 2017</span></span> </p>
</header>
&#13;
<div id="file-44961" class="file file-video file-video-oembed oembed-video oembed-default oembed-youtube">
<div class="oembed-content oembed-fluid" style="padding-bottom:56.25%">
<iframe width="560" height="315" src="https://www.youtube.com/embed/ZK86eN8wLg0?feature=oembed" frameborder="0" allowfullscreen></iframe> </div>
</div>
&#13;
<p>Since the beginning of January, there has been a spike in anti-Semitic incidents in the US: <a href="https://www.salon.com/2017/02/01/jewish-community-centers-in-six-states-had-to-be-evacuated-due-to-bomb-threats/">bomb threats</a> have been called in against <a href="http://www.wpr.org/whitefish-bay-jewish-community-center-threat-part-nationwide-wave">dozens of synagogues and Jewish community centers</a> while <a href="http://www.cnn.com/2017/02/05/us/chicago-houston-new-york-swastika-vandalism/">swastika vandalism</a> has been reported in several major cities.</p>
<p>Meanwhile, the Trump administration has <a href="http://www.independent.co.uk/news/world/americas/donald-trump-cut-white-supremacism-countering-violent-extremism-programme-neo-nazi-counter-extremism-a7558796.html">moved</a> to take white supremacist organizations off the FBI watchlist to focus instead only on “radical Islamic extremism.”</p>
<p>This <a href="https://www.salon.com/2017/02/06/signal-received-white-nationalists-ecstatic-over-trumps-proposed-policy-change-on-terrorism/">prompted</a> a neo-Nazi leader to celebrate that Trump was “setting us free.”</p>
<p>This comes after the Obama administration had already <a href="https://electronicintifada.net/blogs/rania-khalek/expert-obama-ignored-surge-rightwing-extremism-inspired-charleston-killer">severely curtailed</a> monitoring of potentially violent right-wing extremist groups.</p>
<p>But instead of taking the US government to task for indulging and even <a href="https://electronicintifada.net/blogs/ali-abunimah/trump-bringing-white-zionism-white-house">affiliating with</a> Nazi sympathizers, prominent cheerleaders for Israel are escalating their <a href="https://electronicintifada.net/blogs/nora-barrows-friedman/marco-rubio-introduces-senate-bill-attacking-bds-movement">attempts</a> to <a href="https://electronicintifada.net/blogs/nora-barrows-friedman/activists-fight-new-anti-bds-legislation-across-us">repress</a> the Palestinian-led boycott, divestment and sanctions (BDS) movement through smears and legislation.</p>
<h2>Defamation</h2>
<p>Last Sunday, CNN host Fareed Zakaria interviewed French pundit and ardent Israel apologist Bernard-Henri Lévy about the rise in anti-Semitism.</p>
<p>Zakaria allowed Lévy to casually link Nazism to the Palestinian BDS movement without a challenge.</p>
<p>“I want to say to the sincere followers [of] this BDS campaign &#8230; I&#8217;m not sure they know it, [but] this is an anti-Semitic campaign,” Lévy claimed. The interview can be seen in the video posted above.</p>
<p>“This campaign takes its root [from] a long time ago, 60 years ago, in the fringes of the dying Nazism,” he added without offering a shred of evidence.</p>
<p>Lévy went on to assert that the first time that boycott “was recommended against Israel” was by “Nazis escaping Germany, taking shelter in Iraq or in Syria, and building this campaign of BDS.”</p>
<p>These assertions against today&#8217;s global BDS movement are complete fantasy.</p>
<p>The BDS campaign was founded by Palestinian civil society which, in 2005, <a href="https://bdsmovement.net/call">launched an international call</a>, rooted in the Universal Declaration of Human Rights, to hold Israel accountable for its violations of Palestinian rights.</p>
<p>It is inspired by the global campaign that helped end apartheid in South Africa, and boycott is a time-honored tactic that has been <a href="http://www.nytimes.com/1982/07/03/us/justices-decide-for-naacp-in-boycott-case.html">deemed constitutionally protected speech</a> by the US Supreme Court in a landmark case stemming from the civil rights movement.</p>
<p>The origins of &#8211; and reasons for &#8211; the BDS campaign are no secret, nor do they have a connection to any vestiges of a European Nazi-era anti-Semitic conspiracy.</p>
<p>Linking Palestinians to Nazis is a gross and defamatory distortion of history. It is a tactic that Israeli Prime Minister Benjamin Netanyahu used in 2015 when he <a href="https://electronicintifada.net/blogs/ali-abunimah/why-benjamin-netanyahu-trying-whitewash-hitler">exonerated Hitler</a> of conceiving of the extermination of the Jews in order to try to pin the blame on Palestinians.</p>
<p>It feeds a racist stereotype of Palestinians, asserting they are inherently violent and anti-Jewish, and <em>that</em> is the reason they resist Israel&#8217;s rule; not that Israel&#8217;s rule is one of apartheid, oppression, colonization, occupation, supremacy, property theft and everyday violence.</p>
<p>Lévy is not only making up a story using “alternative facts,” he is conveniently leaving out a key moment in Jewish resistance history.</p>
<p>Jews in the US, Palestine and Europe were the vanguard of a boycott movement <a href="https://web.archive.org/web/20090116052255/http://www.ajhs.org/publications/chapters/chapter.cfm?documentID=230">against Nazi-linked enterprises</a> in the early 1930s &#8211; a movement which was opposed <a href="http://www.haaretz.com/israel-news/business/.premium-1.652576">by European Jewish Zionists</a> and <a href="http://www.aljazeera.com/indepth/opinion/2013/03/201331884943284526.html">broken by the Zionist movement</a> in its notorious <em>Haavara</em> agreement with Nazi Germany.</p>
<p>The Nazis began enforcing boycotts and violent reprisals against Jewish-owned businesses in an effort to deter the Jewish-led boycott of Nazi Germany.</p>
<h2>Platform</h2>
<figure id="file-44931" class="file file-image file-image-jpeg media-element file-figure"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2017-02/170208-bernard-henri-levy.jpg?itok=SAQ5rPFp&amp;timestamp=1486680917 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2017-02/170208-bernard-henri-levy.jpg?itok=SAQ5rPFp&amp;timestamp=1486680917" alt="" title=""/></picture><figcaption class="group-caption field-group-html-element"><p>French philosopher Bernard-Henri Lévy claims that the boycott Israel movement is linked to Nazism. (<a href="https://www.youtube.com/watch?v=ZK86eN8wLg0">YouTube</a>)</p></figcaption></figure><p>Lévy, who recently <a href="http://mondoweiss.net/2017/01/betrayed-american-swineherd/">labeled</a> anti-Zionism a “cosmetic” for anti-Semitism, used his platform on CNN to disparage the growing <a href="https://electronicintifada.net/blogs/ali-abunimah/despite-crackdown-bds-makes-gains-france">BDS movement in France</a> and on “the west coast of America.”</p>
<p>When Zakaria asked how Lévy would respond to someone who wants to challenge Israel&#8217;s policies against Palestinians, Lévy clumsily asserted that Israel is a thriving “democracy” but lashed out against anyone who would “demonize, delegitimize or stigmatize” Israel as “a Jewish state.”</p>
<p>It is no surprise that Israel advocates like Lévy would find an open pulpit for his anti-BDS views on CNN.</p>
<p>Like Zakaria himself, the cable network has been unwilling to challenge anti-BDS claims or to offer a platform to anyone who could.</p>
<p>Lévy has hurled <a href="http://www.huffingtonpost.com/bernardhenri-levy/why-the-call-to-boycott-i_b_813856.html">similar smears</a> at BDS movement co-founder Omar Barghouti and against The Electronic Intifada&#8217;s Ali Abunimah.</p>
<p>Barghouti has <a href="http://www.huffingtonpost.com/omar-barghouti/why-is-bds-a-moral-duty-t_b_816990.html">sharply refuted</a> them in writing, but neither he nor Abunimah, nor any other prominent voice has been invited on to a CNN panel to talk about BDS.</p>
<p>A search of the Lexis-Nexis news database returned no examples of a proponent of the boycott movement appearing on a live CNN interview, while those opposed to it, including Israel-aligned US politicians and Israeli officials, have been featured at least seven times since February 2014 to condemn BDS and its activists without a debate.</p>
<p>Following the Lévy segment, Twitter users demanded better from CNN.
&#13;
<div id="file-44966" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">.<a href="https://twitter.com/FareedZakaria">@FareedZakaria</a> <a href="https://twitter.com/hashtag/BDS?src=hash">#BDS</a> are not the cause of right-wing bigotry. BDS ARE tactics available to citizens to hold Israel accountable. <a href="https://twitter.com/jvplive">@jvplive</a></p>&mdash; JVP Los Angeles (@JVP_LA) <a href="https://twitter.com/JVP_LA/status/829012117504208896">February 7, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </div>
</div>
&#13;
</p>
&#13;
<div id="file-44971" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Ridiculous Bernad-Henry Levy links <a href="https://twitter.com/hashtag/BDS?src=hash">#BDS</a> to Nazism and anti-semitism on Fareed Zakaria. Did he link the boycott of Apartheid SA to these?</p>&mdash; Jamal Dajani جمال (@JamalDajani) <a href="https://twitter.com/JamalDajani/status/828270799157014528">February 5, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </div>
</div>
&#13;
<p>One might suppose Bernard-Henri Lévy is taking his cue from the Trump administration, presenting his version of reality as historical fact in order to push an agenda that is rooted in racism, supremacy and exceptionalism.</p>
<p>With mainstream journalists ill-equipped to fact-check or just unwilling to counter complete fabrications, Lévy&#8217;s appearance on CNN represents a depressing norm: Israel&#8217;s cheerleaders are allowed to denigrate, smear and attack Palestinians who are seldom given an opportunity to correct the record.</p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/cnn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">CNN</a> </li>
<li>
<a href="/tags/fareed-zakaria" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fareed Zakaria</a> </li>
<li>
<a href="/tags/bernard-henri-levy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bernard-Henri Levy</a> </li>
<li>
<a href="/tags/bds" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BDS</a> </li>
<li>
<a href="/tags/anti-bds-laws" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">anti-BDS laws</a> </li>
<li>
<a href="/tags/anti-semitism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">anti-semitism</a> </li>
<li>
<a href="/tags/zionism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">zionism</a> </li>
<li>
<a href="/tags/white-supremacy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">white supremacy</a> </li>
<li>
<a href="/tags/donald-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Donald Trump</a> </li>
</ul>
<ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blogs/nora-barrows-friedman" title="Read Nora Barrows-Friedman&#039;s latest blog entries.">Nora Barrows-Friedman&#039;s blog</a></li>
</ul><ul class="links inline"><li class="comment-add first last active"><a href="/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds#comment-form" title="Share your thoughts and opinions related to this posting." class="active">Add new comment</a></li>
</ul><ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_google_plus"><a href="https://plus.google.com/share?url=https%3A//electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds" class="popup"><i class="fa fa-google-plus fa-2x"></i><span> Google+</span></a></li>
<li class="ei_twitter last"><a href="http://twitter.com/intent/tweet?text=Why%20is%20CNN%20spreading%20fake%20news%20about%20BDS%3F&amp;url=https%3A//electronicintifada.net/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2019496"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now"/></a></li>
</ul>
<section id="comments" class="comments comment-wrapper">
<h2 class="comments__title title"><i class="fa fa-comments"></i> Comments</h2>
<a id="comment-55271"></a>
<article class="comment comment-by-anonymous first last odd" about="/comment/55271#comment-55271" typeof="sioc:Post sioct:Comment">
<header>
<span class="user-picture"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtCAIAAAC1eHXNAAAABnRSTlMAAAAAAABupgeRAAAAbUlEQVRYhe3YsQnAIBBA0VwmcLSMklEcxdEcIfWHxOIwcMV/pYJ8rhA02j2OlNmv1/XcgWcuYjs7yA6yg+wgO8gOsoPsIDvIDrKD7KAqHZF+V+5VZR52kB1kB9lBsdj746r9+t2rMg87yA6ygx65Agi4pvfCEQAAAABJRU5ErkJggg==" alt="picture"/></span> <h3 property="dc:title" datatype="" class="comment__title comment-title">
<a href="/comment/55271#comment-55271" class="permalink" rel="bookmark">Lévy an imposter</a> </h3>
<p class="comment__submitted">
<a href="/comment/55271#comment-55271" class="permalink" rel="bookmark"><i class="fa fa-link"></i><span> Permalink</span></a> <span property="dc:date dc:created" content="2017-02-10T05:11:40+00:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="username" xml:lang="" typeof="sioc:UserAccount" property="foaf:name" datatype="">Klaas Vaak</span> replied on <time pubdate datetime="2017-02-10T05:11:40+00:00">Fri, 02/10/2017 - 05:11</time></span> </p>
</header>
<span rel="sioc:reply_of" resource="/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds" class="rdf-meta element-hidden"></span>
<div class="field field-comment-body">
<p>In France BHL presents himself as a philosopher, an intellectual, who has a clear vision of society, and pretends to stand above most, if not all, people in terms of intelligence. He likes to be heard, to be seen on television &amp; in the rest of the media, and has an overwhelming arrogance that does not tolerate any criticism or impugnation of his views or statements. The guy is a fraud, basically a good snake oil salesman.</p>
</div>
<ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/19496/55271"><i class="fa fa-reply"></i> Reply</a></li>
</ul></article>
<h2 class="comments__form-title title comment-form"><i class="fa fa-comment"></i> Add new comment</h2>
<form class="comment-form user-info-from-cookie" action="/comment/reply/19496" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text"/>
</div>
<div class="form-item form-type-textfield form-item-mail">
<label for="edit-mail">E-mail </label>
<input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text"/>
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
<label for="edit-homepage">Homepage </label>
<input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text"/>
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text"/>
</div>
<a href="/content/comments-policy/10197" class="comment-help" target="_blank" id="edit-comment-policy">Comment policy</a><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full wysiwyg maxlength form-textarea required" maxlength_js_label="Content limited to @limit characters, remaining: &lt;strong&gt;@remaining&lt;/strong&gt;" maxlength="2000" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-j8sDTloIN8CUHcquefV9vEzXuy9kl5t2pkboSfVVVQo"/>
<input type="hidden" name="form_id" value="comment_node_blog_form"/>
<div class="form-item form-type-checkbox form-item-notify">
<input type="checkbox" id="edit-notify" name="notify" value="1" checked="checked" class="form-checkbox"/> <label class="option" for="edit-notify">Notify me when new comments are posted </label>
</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio"/> <label class="option" for="edit-notify-type-1">All comments </label>
</div>
<div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio"/> <label class="option" for="edit-notify-type-2">Replies to my comment </label>
</div>
</div><input class="mollom-content-id" type="hidden" name="mollom[contentId]" value=""/>
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value=""/>
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
<label for="edit-mollom-homepage">Home page </label>
<input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text"/>
</div>
</div><div class="description mollom-privacy">By submitting this form, you accept the <a href="https://www.mollom.com/web-service-privacy-policy" class="mollom-target" rel="nofollow">Mollom privacy policy</a>.</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit"/><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit"/></div></div></form> </section>
</article>
</div><div class="sumud-region-sidebar">
<h2 class="main--section--header"><a href="/blogs/nora-barrows-friedman" class="blog__author__link">Nora Barrows-Friedman</a></h2>
 
<div class="user-picture">
<picture title="Nora Barrows-Friedman&#039;s picture">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/pictures/picture-32-1327942070.jpg?itok=qT2jHMAD 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-32-1327942070.jpg?itok=JnrXx8th 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/pictures/picture-32-1327942070.jpg?itok=BDkZC0uc 2x" media="(min-width: 72rem)"/>
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-32-1327942070.jpg?itok=JnrXx8th" alt="Nora Barrows-Friedman&#039;s picture" title="Nora Barrows-Friedman&#039;s picture"/>
</picture> </div>
<div class="field field-bio">
<p>Nora Barrows-Friedman is a staff writer and associate editor at The Electronic Intifada, and is the author of In Our Power: US Students Organize for Justice in Palestine (Just World Books, 2014).</p>
<ul><li><a href="https://twitter.com/norabf">Twitter</a></li>
</ul> </div>
<div class="view view-author-blogs view-id-author_blogs view-display-id-panel_pane_1 view-dom-id-a4f63523d0864031d369ed03c4485720">
<div class="view-content">
<article class="node-19471 node node-blog view-mode-compact image-landscape" about="/blogs/nora-barrows-friedman/marco-rubio-introduces-senate-bill-attacking-bds-movement" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/nora-barrows-friedman/marco-rubio-introduces-senate-bill-attacking-bds-movement"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2015-07/150702-white-house.jpg?itok=CWV0WmYw&amp;timestamp=1448949295 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2015-07/150702-white-house.jpg?itok=MmjzpGRX&amp;timestamp=1448949295 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2015-07/150702-white-house.jpg?itok=9PPHEnKt&amp;timestamp=1448949295 2x" media="(min-width: 72rem)"/>
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2015-07/150702-white-house.jpg?itok=MmjzpGRX&amp;timestamp=1448949295" alt="" title=""/>
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/nora-barrows-friedman/marco-rubio-introduces-senate-bill-attacking-bds-movement">Marco Rubio introduces Senate bill attacking BDS movement</a></h2>
<span property="dc:title" content="Marco Rubio introduces Senate bill attacking BDS movement" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Nora Barrows-Friedman</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-09T02:16:44+00:00">9 February 2017</span></span> </p>
</header>
</article>
<article class="node-19486 node node-blog view-mode-compact image-landscape" about="/blogs/nora-barrows-friedman/activists-fight-new-anti-bds-legislation-across-us" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/nora-barrows-friedman/activists-fight-new-anti-bds-legislation-across-us"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2017-02/170207-boycott-israel.jpg?itok=iKZ6nRGE&amp;timestamp=1486495584 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2017-02/170207-boycott-israel.jpg?itok=d2VdOqGF&amp;timestamp=1486495584 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2017-02/170207-boycott-israel.jpg?itok=1EZDBgr8&amp;timestamp=1486495584 2x" media="(min-width: 72rem)"/>
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2017-02/170207-boycott-israel.jpg?itok=d2VdOqGF&amp;timestamp=1486495584" alt="" title=""/>
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/nora-barrows-friedman/activists-fight-new-anti-bds-legislation-across-us">Activists fight new anti-BDS legislation across US</a></h2>
<span property="dc:title" content="Activists fight new anti-BDS legislation across US" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="3" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Nora Barrows-Friedman</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-09T02:00:05+00:00">9 February 2017</span></span> </p>
</header>
</article>
<article class="node-19421 node node-blog view-mode-compact image-landscape" about="/blogs/nora-barrows-friedman/listen-lawyers-activists-organize-against-trumps-muslim-ban" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/nora-barrows-friedman/listen-lawyers-activists-organize-against-trumps-muslim-ban"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2017-02/31780222873_4de862dd97_k.jpg?itok=yK6c1B4E&amp;timestamp=1486141155 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2017-02/31780222873_4de862dd97_k.jpg?itok=erCBBiDU&amp;timestamp=1486141155 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2017-02/31780222873_4de862dd97_k.jpg?itok=_xf-L4QF&amp;timestamp=1486141155 2x" media="(min-width: 72rem)"/>
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2017-02/31780222873_4de862dd97_k.jpg?itok=erCBBiDU&amp;timestamp=1486141155" alt="" title=""/>
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/nora-barrows-friedman/listen-lawyers-activists-organize-against-trumps-muslim-ban">Listen: Lawyers, activists organize against Trump&#039;s Muslim ban</a></h2>
<span property="dc:title" content="Listen: Lawyers, activists organize against Trump&#039;s Muslim ban" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Nora Barrows-Friedman</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-03T16:59:45+00:00">3 February 2017</span></span> </p>
</header>
</article>
<article class="node-19366 node node-blog view-mode-compact image-landscape" about="/blogs/nora-barrows-friedman/listen-resisting-youth-incarceration-us-palestine" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/nora-barrows-friedman/listen-resisting-youth-incarceration-us-palestine"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2015-09/150901-child-detention.jpg?itok=bWOGvrnm&amp;timestamp=1448949295 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2015-09/150901-child-detention.jpg?itok=4VKqBWGh&amp;timestamp=1448949295 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2015-09/150901-child-detention.jpg?itok=lVk9KNDY&amp;timestamp=1448949295 2x" media="(min-width: 72rem)"/>
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2015-09/150901-child-detention.jpg?itok=4VKqBWGh&amp;timestamp=1448949295" alt="" title=""/>
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/nora-barrows-friedman/listen-resisting-youth-incarceration-us-palestine">Listen: Resisting youth incarceration from US to Palestine</a></h2>
<span property="dc:title" content="Listen: Resisting youth incarceration from US to Palestine" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Nora Barrows-Friedman</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-27T20:26:37+00:00">27 January 2017</span></span> </p>
</header>
</article>
<article class="node-19256 node node-blog view-mode-compact image-landscape" about="/blogs/nora-barrows-friedman/fordham-university-prohibits-students-justice-palestine" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/nora-barrows-friedman/fordham-university-prohibits-students-justice-palestine"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2012-10/121018-sjp-conference.jpg?itok=EU9citpE&amp;timestamp=1448949295 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2012-10/121018-sjp-conference.jpg?itok=H_DlnNBO&amp;timestamp=1448949295 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2012-10/121018-sjp-conference.jpg?itok=T0fJnhAr&amp;timestamp=1448949295 2x" media="(min-width: 72rem)"/>
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2012-10/121018-sjp-conference.jpg?itok=H_DlnNBO&amp;timestamp=1448949295" alt="" title=""/>
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/nora-barrows-friedman/fordham-university-prohibits-students-justice-palestine">Fordham University prohibits Students for Justice in Palestine</a></h2>
<span property="dc:title" content="Fordham University prohibits Students for Justice in Palestine" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="8" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Nora Barrows-Friedman</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T22:32:48+00:00">18 January 2017</span></span> </p>
</header>
</article>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/blogs/nora-barrows-friedman/why-cnn-spreading-fake-news-about-bds" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text"/>
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit"/></div><input type="hidden" name="form_build_id" value="form-9rD4cSdq8uSNdugN9VZhLRjYjPXtUtqD5eUkz87eedo"/>
<input type="hidden" name="form_id" value="search_block_form"/>
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2016 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_AQg2JQ_Pl27J8CTctH_rPqmTX94UbGfyFZNfvpzK9U0.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_bYVxtHeowMEL0ebuQuY8kNNgeXDsL_hLPb-YuY4uUss.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://electronicintifada.net/sites/default/files/googleanalytics/analytics.js?okjv7i","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "blog");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"pnpOOIDQahv0hdR8lvFDLquSIZxAXlKS_CGDydmD-9U","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/drupal\/mollom\/mollom.js":1,"sites\/all\/modules\/drupal\/maxlength\/js\/maxlength.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/drupal\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1,"modules\/filter\/filter.css":1,"sites\/all\/modules\/drupal\/field_group\/field_group.field_ui.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"19496"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"wysiwyg":{"triggers":{"edit-comment-body-und-0-value":{"field":"edit-comment-body-und-0-value","resizable":1,"activeFormat":"plain_text"}}},"urlIsAjaxTrusted":{"\/comment\/reply\/19496":true,"\/blogs\/nora-barrows-friedman\/why-cnn-spreading-fake-news-about-bds":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/19496","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
</body>
</html>
