<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/medium/public/pictures/picture-24-1320694946.jpg?itok=_G986tvp" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="twitter:widgets:csp" content="on" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="description" content="Video shows unarmed youth being shot dead as he ran away from boundary fence." />
<link rel="canonical" href="https://electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/23771" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel admits, then deletes, responsibility for Gaza killings" />
<meta property="og:url" content="https://electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" />
<meta property="og:description" content="Video shows unarmed youth being shot dead as he ran away from boundary fence." />
<meta property="og:updated_time" content="2018-03-31T15:32:09+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-03/310318_ash_00_120.jpg?itok=zNIMZza3" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="Israel admits, then deletes, responsibility for Gaza killings" />
<meta name="twitter:url" content="https://electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" />
<meta name="twitter:description" content="Video shows unarmed youth being shot dead as he ran away from boundary fence." />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-03/310318_ash_00_120.jpg?itok=zNIMZza3" />
<meta property="article:published_time" content="2018-03-31T15:29:38+00:00" />
<meta property="article:modified_time" content="2018-03-31T15:32:09+00:00" />
<meta itemprop="name" content="Israel admits, then deletes, responsibility for Gaza killings" />
<meta itemprop="description" content="Video shows unarmed youth being shot dead as he ran away from boundary fence." />
<meta name="dcterms.title" content="Israel admits, then deletes, responsibility for Gaza killings" />
<meta name="dcterms.creator" content="Ali Abunimah" />
<meta name="dcterms.description" content="Video shows unarmed youth being shot dead as he ran away from boundary fence." />
<meta name="dcterms.date" content="2018-03-31T15:29+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>Israel admits, then deletes, responsibility for Gaza killings | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_x3VcD7Dr0GVFngFybCUWSkRguRTluc8SZa_tcsyWlZ8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_7ICcCB2W4rxw8YYQXO7rj-aUxfgDpjyl8JgOIrwLIP4.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-23771 node-type-blog l--blog-page section-blogs page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog/rights-and-accountability"></a></span></span></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Israel admits, then deletes, responsibility for Gaza killings</h1>
<div class="sumud-region-main"><article class="node-23771 node node-blog view-mode-full node-is-page image-landscape" about="/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="Israel admits, then deletes, responsibility for Gaza killings" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/ali-abunimah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ali Abunimah</a></span>
<span class="field field-blog"><a href="/blog/rights-and-accountability" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rights and Accountability</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-31T15:29:38+00:00">31 March 2018</span></span> </p>
</header>
<figure id="file-58406" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-03/310318_ash_00_120.jpg?itok=zNIMZza3&amp;timestamp=1522506762 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-03/310318_ash_00_120.jpg?itok=zNIMZza3&amp;timestamp=1522506762" alt="" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Relatives of Hamdan Abu Amsha mourn at his funeral in Beit Hanoun, northern Gaza, on 31 March, a day after he was killed by Israeli fire near the Gaza-Israel boundary.</p><small class="credit">
<span class="field field-author">Ashraf Amra</span>
<span class="field field-publisher">APA images</span></small></figcaption></figure><p>The Israeli army posted a statement on Twitter on Saturday apparently accepting full responsibility for the killings a day earlier of <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-15-palestinians-gaza">15 Palestinians</a> as thousands took part in the Great March of Return in Gaza.</p>
<p>The army then quickly deleted the admission &#8211; as more evidence of war crimes by its soldiers came to light &#8211; but not before a copy was made by the human rights group B&#8217;Tselem.</p>
<div id="file-58411" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Israeli army takes full responsibility for the killing of all unarmed protesters and the injuring of hundreds with live ammunition. <a href="https://t.co/GmtJfKKBWe">https://t.co/GmtJfKKBWe</a></p>&mdash; Sarit Michaeli (@saritm0) <a href="https://twitter.com/saritm0/status/980030753642811392?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div id="file-58416" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="und" dir="ltr"> <a href="https://t.co/wDWYaw13dW">pic.twitter.com/wDWYaw13dW</a></p>&mdash; B&#39;Tselem בצלם بتسيلم (@btselem) <a href="https://twitter.com/btselem/status/980042213718708224?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>The <a href="https://twitter.com/btselem/status/980042213718708224">now-deleted tweet</a> from the official @IDFSpokesperson account stated: “Yesterday we saw 30,000 people; we arrived prepared and with precise reinforcements. Nothing was carried out uncontrolled; everything was accurate and measured, and we know where every bullet landed.”</p>
<p>Sarit Michaeli, B&#8217;Tselem&#8217;s international advocacy officer, <a href="https://twitter.com/saritm0/status/980030753642811392">characterized</a> the statement as meaning that the “Israeli army takes full responsibility for the killing of all unarmed protesters and the injuring of hundreds with live ammunition.”</p>
<p>The army&#8217;s deletion of the tweet is hardly surprising. The admission that its killings of demonstrators were premeditated down to the last bullet means it cannot deny responsibility for apparent war crimes, such as the <a href="https://www.haaretz.com/israel-news/.premium-gaza-video-shows-protestor-shot-while-running-away-from-border-1.5962616">lethal shooting</a> of Abd al-Fattah Abd al-Nabi, 19, as he ran away from the Israel-Gaza boundary fence. Abd al-Nabi was reportedly shot in the head.</p>
<p>Video of the slaying, widely shared on social media, shows Abd al-Nabi running alongside two other Palestinians far away from the boundary fence when the crack of a gunshot is heard and he falls suddenly.</p>
<div id="file-58421" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Disgusting and awful..<br>Moments of killing a Palestinian young man in cold blood by an Israeli Zionists snipers at <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a> strip borders during the peaceful protests of <a href="https://twitter.com/hashtag/GreatReturnMarch?src=hash&amp;ref_src=twsrc%5Etfw">#GreatReturnMarch</a> , i was there we were protesting peacefully and Israeli were shooting directly toward us !! <a href="https://t.co/h5ydVRRqhf">pic.twitter.com/h5ydVRRqhf</a></p>&mdash; Ÿousef🇵🇸 (@Joo_Gaza) <a href="https://twitter.com/Joo_Gaza/status/979752738354548737?ref_src=twsrc%5Etfw">March 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>The Israeli newspaper <em>Haaretz</em> published a video of the same incident from another angle:</p>
<div id="file-58426" class="file file-video file-video-oembed oembed-video oembed-default oembed-youtube">
<div class="oembed-content oembed-fluid" style="padding-bottom:56.25%">
<iframe width="560" height="315" src="https://www.youtube.com/embed/Nqm5Z3MXdJo?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe> </div>
</div>
<p>Another video apparently shows a man being shot and injured as he prayed with a group of Palestinians, with the boundary fence visible in the far distance.</p>
<div id="file-58431" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The IDF&#39;s gonna have a hard time saying this guy fell off his bike... <a href="https://t.co/BCkC5KrOWi">pic.twitter.com/BCkC5KrOWi</a></p>&mdash; Jacob Magid (@JacobMagid) <a href="https://twitter.com/JacobMagid/status/979814637716860930?ref_src=twsrc%5Etfw">March 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p><em>Times of Israel</em> reporter Jacob Magid commented that the Israeli army is “gonna have a hard time saying this guy fell off his bike.”</p>
<p>This is a reference to the army&#8217;s <a href="https://electronicintifada.net/blogs/ali-abunimah/israel-lies-boy-shot-head-fell-bike">transparently false claims</a> that Muhammad Fadel Tamimi, the 15-year-old boy shot in the head by one of its soldiers in the occupied West Bank in December, had merely had a bicycle accident.</p>
<p>On 29 March, B&#8217;Tselem&#8217;s Michaeli noted that Ofir Gendelman, an Israeli government spokesperson, used a video of an unarmed Palestinian being shot in the leg while standing still to “threaten Gazans” on the day of the planned Great March of Return.</p>
<div id="file-58436" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Israeli Govt spokesperson who threatens Gazans with video of unarmed Palestinian, who clearly poses no danger, being shot by an Israeli sniper, with the facetious question &quot;ain&#39;t it a shame?&quot;: Clearly you have no shame. <a href="https://t.co/a1Z65OXAKj">https://t.co/a1Z65OXAKj</a></p>&mdash; Sarit Michaeli (@saritm0) <a href="https://twitter.com/saritm0/status/979388732536250369?ref_src=twsrc%5Etfw">March 29, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>The Israeli army&#8217;s admission of responsibility accorded with <a href="https://www.btselem.org/press_releases/20180329_gaza_strip_not_a_combat_zone">reports</a> prior to Friday that the military had prepared for the protests by deploying dozens of snipers with orders to shoot demonstrators entering an Israeli-imposed no-go zone extending hundreds of meters inside Gaza along the boundary.</p>
<p>In addition to the slayings, at least 1,400 Palestinians were injured as Israeli forces used live ammunition, drones firing tear gas and even artillery along the Gaza-Israel boundary where Palestinians had gathered Friday to commemorate <a href="https://electronicintifada.net/tags/land-day">Land Day</a> and protest Israel&#8217;s refusal to allow them to return to lands from which Palestinians were ethnically cleansed.</p>
<p>The charity Medical Aid for Palestinians <a href="https://www.map.org.uk/news/archive/post/816-map-dismayed-by-loss-of-life-responding-to-high-number-of-casualties-in-gaza">called</a> Friday “the bloodiest day in Gaza since Israel’s 2014 offensive.”</p>
<p>According to the health ministry spokesperson in Gaza, at least three more people were injured with live ammunition on Saturday.</p>
<p>Also on Saturday, the human rights groups Adalah and Al Mezan <a href="https://www.adalah.org/en/content/view/9447">issued an urgent call</a> on Israel to allow medical teams to enter the no-go zone to search for two missing Palestinians whose condition is unknown.</p>
<p>“The Israeli military’s use of 100 snipers against unarmed Palestinian civilian protesters in the Gaza Strip is illegal,” Adalah stated Friday. “Live gunfire on unarmed civilians constitutes a brutal violation of the international legal obligation to distinguish between civilians and combatants” &#8211; in other words war crimes.</p>
<h2>UN calls for inquiry</h2>
<p>As Human Rights Watch on Friday <a href="https://twitter.com/hrw/status/979798755951218694">condemned</a> as “shocking” the number of Palestinians killed and injured by Israeli gunfire, the UN Security Council met that night to discuss the situation. Israel&#8217;s representatives <a href="https://www.haaretz.com/israel-news/.premium-un-security-council-convenes-to-discuss-gaza-without-israel-1.5962543">boycotted the session</a>.</p>
<div id="file-58361" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The number of Palestinians killed and gravely wounded by Israel&#39;s soldiers firing into <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a> is shocking. <a href="https://twitter.com/hrw?ref_src=twsrc%5Etfw">@HRW</a> statement <a href="https://t.co/KCGGKjfLUe">pic.twitter.com/KCGGKjfLUe</a></p>&mdash; Human Rights Watch (@hrw) <a href="https://twitter.com/hrw/status/979798755951218694?ref_src=twsrc%5Etfw">March 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>UN Secretary-General Antonio Guterres has <a href="https://news.un.org/en/story/2018/03/1006341">called for an independent inquiry</a> into the violence.</p>
<p>Although <a href="https://electronicintifada.net/blogs/ali-abunimah/balance-un-gaza-report-cant-hide-massive-israeli-war-crimes">such inquiries</a> in the past have uncovered evidence of Israeli war crimes, they have never led to effective action to hold Israel to account.</p>
<div id="file-58461" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Yeah, let&#39;s document the crimes, then Israel &amp; US will push to shelve the report and investigators will be accused of anti-Semitism. Meanwhile Israel&#39;s international crimes continue. <a href="https://twitter.com/hashtag/SanctionsNow?src=hash&amp;ref_src=twsrc%5Etfw">#SanctionsNow</a> <a href="https://twitter.com/hashtag/GreatReturnMarch?src=hash&amp;ref_src=twsrc%5Etfw">#GreatReturnMarch</a> <a href="https://t.co/EZD7Z28b21">https://t.co/EZD7Z28b21</a></p>&mdash; adri nieuwhof (@steketeh) <a href="https://twitter.com/steketeh/status/979972318935076864?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>Guterres himself, <a href="https://electronicintifada.net/blogs/ali-abunimah/un-official-resigns-after-pressure-withdraw-israel-apartheid-report">acting under US pressure</a>, last year suppressed a UN report that found Israel practices apartheid against Palestinians.</p>
<p>It took until Saturday for the European Union to <a href="https://eeas.europa.eu/headquarters/headquarters-homepage/42323/statement-high-representativevice-president-federica-mogherini-following-yesterdays-events_en">issue a statement</a> that “mourns the loss of life.”</p>
<p>The EU acknowledged that Israel used “live ammunition during clashes and demonstrations” but endorsed Israel&#8217;s “right to protect its borders” with “proportionate” force.</p>
<p>The EU also endorsed the UN&#8217;s call for an investigation and, equating occupier and occupied, urged that “those concerned need to exercise restraint.”</p>
<div id="file-58441" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Do you think that if Palestinians had killed 15 Israelis today, Passover eve/Good Friday, that the entire <a href="https://twitter.com/EUinIsrael?ref_src=twsrc%5Etfw">@EUinIsrael</a> <a href="https://twitter.com/eu_eeas?ref_src=twsrc%5Etfw">@eu_eeas</a> <a href="https://twitter.com/EUpalestinians?ref_src=twsrc%5Etfw">@EUpalestinians</a> <a href="https://twitter.com/EU_Commission?ref_src=twsrc%5Etfw">@EU_Commission</a> <a href="https://twitter.com/EGiaufretEU?ref_src=twsrc%5Etfw">@EGiaufretEU</a> apparatus would maintain their stony and callous silence? <a href="https://twitter.com/hashtag/GreatReturnMarch?src=hash&amp;ref_src=twsrc%5Etfw">#GreatReturnMarch</a></p>&mdash; Ali Abunimah (@AliAbunimah) <a href="https://twitter.com/AliAbunimah/status/979888565025955841?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h2>Corbyn tones down criticism</h2>
<p>In Canada, Hélène Laverdière, foreign affairs spokesperson for the center-left opposition New Democratic Party, condemned the “shocking situation” and demanded that Israel “must abide by its responsibilities under international law and respect human rights.”</p>
<div id="file-58446" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Shocking situation in <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a> - over a dozen Palestinians killed &amp; scores injured. This must stop. Israel must abide by its responsibilities under international law &amp; respect human rights. The international community must push now for a resolution to this longstanding crisis. <a href="https://t.co/vc5gQDVdRv">https://t.co/vc5gQDVdRv</a></p>&mdash; Hélène Laverdière (@HLaverdiereNPD) <a href="https://twitter.com/HLaverdiereNPD/status/980037613867454464?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>After 24 hours of silence, Jeremy Corbyn, leader of the UK&#8217;s main opposition Labour Party, posted a statement on Twitter that the “killing and wounding by Israeli forces of civilians demonstrating for Palestinian rights in Gaza is appalling.”</p>
<div id="file-58451" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The killing and wounding by Israeli forces of civilians demonstrating for Palestinian rights in Gaza is appalling.<br><br>The UK Government must make its voice heard on the urgency of a genuine settlement for peace and justice.</p>&mdash; Jeremy Corbyn (@jeremycorbyn) <a href="https://twitter.com/jeremycorbyn/status/980047907213717510?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>But Corbyn &#8211; who has been <a href="https://electronicintifada.net/content/jeremy-corbyn-must-stop-pandering-labours-israel-lobby/23731">under sustained attack</a> from Israel lobby groups that have <a href="https://twitter.com/AliAbunimah/status/979891283673141249">justified</a> the massacre in Gaza &#8211; did not call for any action to hold Israel accountable.</p>
<p>Previously, Corbyn has <a href="https://electronicintifada.net/blogs/asa-winstanley/jeremy-corbyn-backs-boycott-israeli-universities-involved-arms-research">called for an arms embargo</a> on Israel and endorsed some tactics of the boycott, divestment and sanctions (BDS) campaign for Palestinian rights.</p>
<p><a href="https://electronicintifada.net/tags/jean-luc-melenchon">Jean-Luc Mélenchon</a>, the left-wing political leader in France who has also faced an <a href="https://twitter.com/boun0479/status/979059891657723905">Israel lobby smear campaign</a> in recent days, offered condolences to the families of Palestinians killed and called for the deployment of UN forces.</p>
<div id="file-58466" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="fr" dir="ltr">Condoléances aux familles des marcheurs palestiniens assassinés à <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a>. La violence et la cruauté sans borne du gouvernement d&#39;Israël allume volontairement un incendie sans limite. Les casques bleus doivent être déployés.</p>&mdash; Jean-Luc Mélenchon (@JLMelenchon) <a href="https://twitter.com/JLMelenchon/status/980037490890469378?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>But apparently secure that it will not face calls for real accountability &#8211; even from lifelong supporters of Palestinian rights such as Corbyn &#8211; Israel is issuing new threats to escalate its violence against Palestinian protesters.</p>
<div id="file-58456" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Even as Palestinian protesters are being buried, the Israeli military issues more threats. This is what results from impunity.<a href="https://t.co/OUZJe0bztI">https://t.co/OUZJe0bztI</a></p>&mdash; Ben White (@benabyad) <a href="https://twitter.com/benabyad/status/980045487142260737?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<p>Given ongoing official silence, complicity and inaction, Palestinians will be counting on a major escalation in grassroots support through boycott, divestment and sanctions campaigns to finally bring Israel to account.</p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/gaza" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gaza</a> </li>
<li>
<a href="/tags/great-march-return" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Great March of Return</a> </li>
<li>
<a href="/tags/war-crimes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">war crimes</a> </li>
<li>
<a href="/tags/btselem" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">B&#039;Tselem</a> </li>
<li>
<a href="/tags/sarit-michaeli" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sarit Michaeli</a> </li>
<li>
<a href="/tags/abd-al-fattah-abd-al-nabi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Abd al-Fattah Abd al-Nabi</a> </li>
<li>
<a href="/tags/ofir-gendelman" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ofir Gendelman</a> </li>
<li>
<a href="/tags/adalah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Adalah</a> </li>
<li>
<a href="/tags/al-mezan-center-human-rights" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Al Mezan Center for Human Rights</a> </li>
<li>
<a href="/tags/antonio-guterres" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">António Guterres</a> </li>
<li>
<a href="/tags/european-union" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">European Union</a> </li>
<li>
<a href="/tags/canada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Canada</a> </li>
<li>
<a href="/tags/helene-laverdiere" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hélène Laverdière</a> </li>
<li>
<a href="/tags/new-democratic-party" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New Democratic Party</a> </li>
<li>
<a href="/tags/jeremy-corbyn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jeremy Corbyn</a> </li>
<li>
<a href="/tags/labour-party" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Labour Party</a> </li>
</ul>
<ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blogs/ali-abunimah" title="Read Ali Abunimah&#039;s latest blog entries.">Ali Abunimah&#039;s blog</a></li>
</ul><ul class="links inline"><li class="comment-add first last active"><a href="/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings#comment-form" title="Share your thoughts and opinions related to this posting." class="active">Add new comment</a></li>
</ul><ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_google_plus"><a href="https://plus.google.com/share?url=https%3A//electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" class="popup"><i class="fa fa-google-plus fa-2x"></i><span> Google+</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=Israel%20admits%2C%20then%20deletes%2C%20responsibility%20for%20Gaza%20killings&amp;url=https%3A//electronicintifada.net/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2023771"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
<section id="comments" class="comments comment-wrapper">
<h2 class="comments__title title"><i class="fa fa-comments"></i> Comments</h2>
<a id="comment-74606"></a>
<article class="comment comment-by-anonymous first last odd" about="/comment/74606#comment-74606" typeof="sioc:Post sioct:Comment">
<header>
<span class="user-picture"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtCAIAAAC1eHXNAAAABnRSTlMAAAAAAABupgeRAAAAbUlEQVRYhe3WwQnAIBAFUTcVpMSUZokpIeeBJIdF4R/mHRVkUFisMe/Rc53v660Dj2bEanaQHWQHpXRUf44tVX+bOxI/pnDKu9hBdpAdlDLHUu7DDrKD7CA7yP8Y2UF2kB3kf4zsIDvIDkrpeADX5gyVz/GMhAAAAABJRU5ErkJggg==" alt="picture" /></span> <h3 property="dc:title" datatype="" class="comment__title comment-title">
<a href="/comment/74606#comment-74606" class="permalink" rel="bookmark">March of Land </a> </h3>
<p class="comment__submitted">
<a href="/comment/74606#comment-74606" class="permalink" rel="bookmark"><i class="fa fa-link"></i><span> Permalink</span></a> <span property="dc:date dc:created" content="2018-03-31T23:27:30+00:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="username" xml:lang="" typeof="sioc:UserAccount" property="foaf:name" datatype="">Muazzam</span> replied on <time pubdate datetime="2018-03-31T23:27:30+00:00">Sat, 03/31/2018 - 23:27</time></span> </p>
</header>
<span rel="sioc:reply_of" resource="/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" class="rdf-meta element-hidden"></span>
<div class="field field-comment-body">
<p>These crimes will not go unpunished. The world has a moral obligation to bring Israel to its accounts and bring justice to Palestinians. In this civilized and moderate world where the majority of world leaders express biased policies and where the war becomes business, resistance to the occupation is one of the apparatus that one can play with. Other than universal solidarity and cohesion from good hearted people, nothing can be established until people continue to fight back and confront the brutality and injustice committed by the Israelis and supported by the world leaders. Unfortunately, the international laws have no meanings anymore - UN has miserably failed and so has the dummies including the Arab leaders. They play altogether a part of a unified forces of occupation inspiring Zionists for bringing atrocities, injustice to Palestinians. This includes daily demolition of their homes, nightly invasions and killing children and family members at point blank. This happens only in Israel – claiming to be civilized, democratic country in Middle East. It’s time for Canada to wake up and Mr. Trudeau takes this great opportunity to bring its world-class recognition of peacekeeping role in the Middle East by standing up against this outrage and carry the mission of tranquility and peacefulness to the people of Palestine.</p>
</div>
<ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/23771/74606"><i class="fa fa-reply"></i> Reply</a></li>
</ul></article>
<h2 class="comments__form-title title comment-form"><i class="fa fa-comment"></i> Add new comment</h2>
<form class="comment-form user-info-from-cookie" action="/comment/reply/23771" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mail">
<label for="edit-mail">E-mail </label>
<input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
<label for="edit-homepage">Homepage </label>
<input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<a href="/content/comments-policy/10197" class="comment-help" target="_blank" id="edit-comment-policy">Comment policy</a><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full wysiwyg maxlength form-textarea required" maxlength_js_label="Content limited to @limit characters, remaining: &lt;strong&gt;@remaining&lt;/strong&gt;" maxlength="2000" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-dFrVBEiZhy57qVZNpJ7igNH-7gE-RFZlvPYmW_pCKXM" />
<input type="hidden" name="form_id" value="comment_node_blog_form" />
<div class="form-item form-type-checkbox form-item-notify">
<input type="checkbox" id="edit-notify" name="notify" value="1" checked="checked" class="form-checkbox" /> <label class="option" for="edit-notify">Notify me when new comments are posted </label>
</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" /> <label class="option" for="edit-notify-type-1">All comments </label>
</div>
<div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" /> <label class="option" for="edit-notify-type-2">Replies to my comment </label>
</div>
</div><input type="hidden" name="honeypot_time" value="1522583155|kVYYQHfEy_l1IMZRJIWG04fDhUWI7LsBml600jIeVG4" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> </section>
</article>
</div><div class="sumud-region-sidebar">
<h2 class="main--section--header"><a href="/blogs/ali-abunimah" class="blog__author__link">Ali Abunimah</a></h2>

<div class="user-picture">
<picture title="Ali Abunimah&#039;s picture">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/pictures/picture-24-1320694946.jpg?itok=S_pqYCWX 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-24-1320694946.jpg?itok=4StyMlkv 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/pictures/picture-24-1320694946.jpg?itok=jpdNs4dq 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-24-1320694946.jpg?itok=4StyMlkv" alt="Ali Abunimah&#039;s picture" title="Ali Abunimah&#039;s picture" />
</picture> </div>
<div class="field field-bio">
<p>Co-founder of The Electronic Intifada and author of <em><a href="http://www.haymarketbooks.org/pb/The-Battle-for-Justice-in-Palestine">The Battle for Justice in Palestine</a></em>, now out from Haymarket Books.</p>
<p>Also wrote <a href="https://www.amazon.com/exec/obidos/ASIN/0805086668/theelectronic-20"><em>One Country: A Bold-Proposal to End the Israeli-Palestinian Impasse</em></a>. Opinions are mine alone.</p> </div>
<ul class="field field-links">
<li>
<a href="https://twitter.com/aliabunimah">Twitter</a> </li>
<li>
<a href="https://www.facebook.com/aliabunimah">Facebook</a> </li>
</ul>
<div class="view view-author-blogs view-id-author_blogs view-display-id-panel_pane_1 view-dom-id-ef158edc1a5a5ab3898d288059dcc475">

<div class="view-content">
<article class="node-23711 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/facebook-labels-palestinian-journalism-hate-speech" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/facebook-labels-palestinian-journalism-hate-speech"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-03/mark_zuckerberg_nwc.jpg?itok=eHKudBV2&amp;timestamp=1522157309 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/mark_zuckerberg_nwc.jpg?itok=JIZPPgn6&amp;timestamp=1522157309 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-03/mark_zuckerberg_nwc.jpg?itok=Y7n3FkzS&amp;timestamp=1522157309 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/mark_zuckerberg_nwc.jpg?itok=JIZPPgn6&amp;timestamp=1522157309" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/facebook-labels-palestinian-journalism-hate-speech">Facebook labels Palestinian journalism &quot;hate speech&quot;</a></h2>
<span property="dc:title" content="Facebook labels Palestinian journalism &quot;hate speech&quot;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="10" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-27T18:19:50+00:00">27 March 2018</span></span> </p>
</header>
</article>
<article class="node-23686 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/facebook-censors-palestinian-news-outlet-1" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/facebook-censors-palestinian-news-outlet-1"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-03/shaked-eu_ministers.jpg?itok=yi_76pFY&amp;timestamp=1522069157 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/shaked-eu_ministers.jpg?itok=URYfbH26&amp;timestamp=1522069157 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-03/shaked-eu_ministers.jpg?itok=oPVXvmN0&amp;timestamp=1522069157 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/shaked-eu_ministers.jpg?itok=URYfbH26&amp;timestamp=1522069157" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/facebook-censors-palestinian-news-outlet-1">Facebook censors Palestinian news outlet</a></h2>
<span property="dc:title" content="Facebook censors Palestinian news outlet" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="3" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-26T19:12:25+00:00">26 March 2018</span></span> </p>
</header>
</article>
<article class="node-23666 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/adidas-warned-boycott-over-israeli-settlement-teams" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/adidas-warned-boycott-over-israeli-settlement-teams"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-03/adidas_homecourt.jpg?itok=_JhxiCDI&amp;timestamp=1521833407 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/adidas_homecourt.jpg?itok=lcRaH1O6&amp;timestamp=1521833407 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-03/adidas_homecourt.jpg?itok=Bt_sAyLy&amp;timestamp=1521833407 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/adidas_homecourt.jpg?itok=lcRaH1O6&amp;timestamp=1521833407" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/adidas-warned-boycott-over-israeli-settlement-teams">Adidas warned of boycott over Israeli settlement teams</a></h2>
<span property="dc:title" content="Adidas warned of boycott over Israeli settlement teams" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="3" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-23T21:45:40+00:00">23 March 2018</span></span> </p>
</header>
</article>
<article class="node-23651 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/will-south-africa-help-defeat-israeli-apartheid" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/will-south-africa-help-defeat-israeli-apartheid"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-03/ee-khayelitsha.jpg?itok=GttG1Ltd&amp;timestamp=1521735011 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/ee-khayelitsha.jpg?itok=Da7xaPLt&amp;timestamp=1521735011 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-03/ee-khayelitsha.jpg?itok=9ggrtugl&amp;timestamp=1521735011 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/ee-khayelitsha.jpg?itok=Da7xaPLt&amp;timestamp=1521735011" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/will-south-africa-help-defeat-israeli-apartheid">Will South Africa help defeat Israeli apartheid?</a></h2>
<span property="dc:title" content="Will South Africa help defeat Israeli apartheid?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="7" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-22T18:34:56+00:00">22 March 2018</span></span> </p>
</header>
</article>
<article class="node-23581 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/alan-dershowitz-demands-censorship-al-jazeera-israel-lobby-film" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/alan-dershowitz-demands-censorship-al-jazeera-israel-lobby-film"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-03/180313-alan-dershowitz.jpg?itok=EVAXNd6C&amp;timestamp=1520958501 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/180313-alan-dershowitz.jpg?itok=4HgDTI1N&amp;timestamp=1520958501 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-03/180313-alan-dershowitz.jpg?itok=j-qN28ub&amp;timestamp=1520958501 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-03/180313-alan-dershowitz.jpg?itok=4HgDTI1N&amp;timestamp=1520958501" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/alan-dershowitz-demands-censorship-al-jazeera-israel-lobby-film">Alan Dershowitz demands censorship of Al Jazeera Israel lobby film</a></h2>
<span property="dc:title" content="Alan Dershowitz demands censorship of Al Jazeera Israel lobby film" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="7" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-13T16:55:44+00:00">13 March 2018</span></span> </p>
</header>
</article>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/blogs/ali-abunimah/israel-admits-then-deletes-responsibility-gaza-killings" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-pA2mM5UOMr2nh9Aq9_hxvYcMuQfh9kMue1UKZxWSgS4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2018 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_apmP90z2VaeUjfJVoApdsDxjLyRHgEg2-ki-0gKBWzo.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_62ax5TMkRrqD1vs4CUCtGhUaBbD4RyR1TQDF34fZKKI.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "blog");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"wD3bQMJrn5Br_3KEYRAJPzmfJv6jlymd0qVWOAADPyc","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/drupal\/maxlength\/js\/maxlength.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1,"modules\/filter\/filter.css":1,"public:\/\/honeypot\/honeypot.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"23771"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"wysiwyg":{"triggers":{"edit-comment-body-und-0-value":{"field":"edit-comment-body-und-0-value","resizable":1,"activeFormat":"plain_text"}}},"urlIsAjaxTrusted":{"\/comment\/reply\/23771":true,"\/blogs\/ali-abunimah\/israel-admits-then-deletes-responsibility-gaza-killings":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/23771","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
</body>
</html>
