<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The PA&#039;s grip on power grows increasingly tenuous even as it wields the politics of fitna." />
<link rel="canonical" href="https://electronicintifada.net/content/how-palestinian-authority-manages-dissent/33546" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/33546" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Palestinian Authority manages dissent" />
<meta property="og:url" content="https://electronicintifada.net/content/how-palestinian-authority-manages-dissent/33546" />
<meta property="og:description" content="The PA&#039;s grip on power grows increasingly tenuous even as it wields the politics of fitna." />
<meta property="og:updated_time" content="2021-07-14T09:39:20+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-07/ramallah_protest.jpeg?itok=6VXRzI9g" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="How the Palestinian Authority manages dissent" />
<meta name="twitter:url" content="https://electronicintifada.net/content/how-palestinian-authority-manages-dissent/33546" />
<meta name="twitter:description" content="The PA&#039;s grip on power grows increasingly tenuous even as it wields the politics of fitna." />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-07/ramallah_protest.jpeg?itok=6VXRzI9g" />
<meta property="article:published_time" content="2021-07-14T09:03:08+00:00" />
<meta property="article:modified_time" content="2021-07-14T09:39:20+00:00" />
<meta itemprop="name" content="How the Palestinian Authority manages dissent" />
<meta itemprop="description" content="The PA&#039;s grip on power grows increasingly tenuous even as it wields the politics of fitna." />
<meta name="dcterms.title" content="How the Palestinian Authority manages dissent" />
<meta name="dcterms.creator" content="Anonymous" />
<meta name="dcterms.description" content="The PA&#039;s grip on power grows increasingly tenuous even as it wields the politics of fitna." />
<meta name="dcterms.date" content="2021-07-14T09:03+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/content/how-palestinian-authority-manages-dissent/33546" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>How the Palestinian Authority manages dissent | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_5zjmpxg1CFAZ4sIqmsSUb86WDDyuLWtz51XebealWqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_fANJ-9LaT-vFqptPY7pPC8fQA-RC_7B0R1k0l87faYY.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33546 node-type-story l__feature section-content page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://donatenow.networkforgood.org/1426683" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/" rel="v:url" property="v:title" content="Home"></a></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">How the Palestinian Authority manages dissent </h1>
<div class="sumud-region-main"><article class="node-33546 node node-story view-mode-full node-is-page image-landscape" about="/content/how-palestinian-authority-manages-dissent/33546" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="How the Palestinian Authority manages dissent " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/abdaljawad-omar" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Abdaljawad Omar</a></span>
<span class="field field-publisher"><a href="/people/electronic-intifada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Electronic Intifada</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-07-14T10:00:00+00:00">14 July 2021</span></span> </p>
</header>
<figure id="file-109381" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-07/ramallah_protest.jpeg?itok=6VXRzI9g&amp;timestamp=1625653938 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-07/ramallah_protest.jpeg?itok=6VXRzI9g&amp;timestamp=1625653938" alt="Demonstrators hold up signs in Arabic" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>The killing of Nizar Banat has brought to the surface deep fissures in Palestinian society. In demonstrations in Ramallah on 3 July, protestors hold up signs in Arabic calling on PA leader Mahmoud Abbas to “leave.”</p><small class="credit">
<span class="field field-publisher">APA images</span></small></figcaption></figure><p>On the morning of Thursday, 24 June, a small force of Palestinian security officers arrested Nizar Banat, a political activist and a candidate for the <a href="https://electronicintifada.net/blogs/omar-karmi/election-fiasco-illustrates-leadership-vacuum">indefinitely postponed</a> Palestinian Legislative Council <a href="https://electronicintifada.net/tags/2021-palestinian-elections">elections</a>.</p>
<p>The horrifying story of his violent <a href="https://electronicintifada.net/blogs/tamara-nassar/palestinian-authority-forces-are-israels-foot-soldiers">arrest and death</a> led to widespread condemnation and several demonstrations during which Palestinian Authority forces <a href="https://electronicintifada.net/blogs/tamara-nassar/palestinian-authority-doubles-down-violent-crackdown">violently cracked down</a> on protestors.</p>
<p>It did not happen in isolation, however.</p>
<p>Nizar’s killing is symptomatic of a PA strategy for managing dissent that arose out of the Oslo agreements of the 1990s and has served the Palestinian elite for decades. It has been fraying in recent years and is now beginning to be stretched to the point of desperation.</p>
<p>It was in play just a month earlier, and in the wake of the ceasefire called after Israel’s assault on Gaza in May, when demonstrations and rallies erupted in Ramallah in what protestors perceived as an opening of the political horizon.</p>
<p>May’s uprising spawned a <a href="https://electronicintifada.net/content/time-its-different/33006">renewed belief</a> in the ability of various forms of resistance to disrupt and obstruct Israel’s expansionist colonization policies brought on by what had colloquially come to be known as the Ramadan mini-intifada (<em>habah</em>, in Arabic, roughly meaning a flare-up of unrest).</p>
<p>The <em>habah</em> seemed to prove to Palestinians that it was within their power to force Israel to back down in some instances. It ignited at the beginning of the month of Ramadan, when Palestinians in Jerusalem rejected an attempt by Israeli police in occupied East Jerusalem to control public space, notably by closing off Damascus Gate into the Old City with metal barriers.</p>
<p>This came in a busy month for Jerusalem, a perfect storm for a <em>habah</em>.</p>
<p>In the Sheikh Jarrah neighborhood, local families were vociferously <a href="https://electronicintifada.net/content/fear-and-fury-sheikh-jarrah/32946">resisting</a> Israel’s plans to forcibly displace a number of them from their homes and hand them over to Jewish settlers. Israel is similarly advancing colonization in the occupied East Jerusalem neighborhood of Silwan.</p>
<p>An annual settler march &#8211; the so-called “March of the Flags”, in which right-wing Israeli Jews lay claim to the entirety of Jerusalem and celebrate Israel’s occupation of the eastern part of the city &#8211; was routed to pass through the Muslim Quarter of the Old City, enflaming tensions throughout the city.</p>
<p>It was a powder keg. And once Israeli police <a href="https://electronicintifada.net/content/israel-attacks-gaza-after-jerusalem-defeat/32936">invaded</a> the al-Aqsa mosque compound with tear gas and rubber-coated steel bullets, it all ignited. The Palestinian resistance in Gaza got involved, firing off rockets, and Israel began bombing from air and land.</p>
<p>Throughout historic Palestine, demonstrations broke out. Unrest spread from Jerusalem to Gaza and engulfed Palestinian villages, towns and cities like Haifa and Lyd inside 1948 boundaries. Even neighboring Lebanon and Jordan witnessed unrest, as refugees marched towards the borders.</p>
<p>A dozen or so Israelis were killed. Israel killed hundreds of Palestinians, including dozens of children.</p>
<h2>Celebrations irk PA</h2>
<p>Ultimately, Israel dithered and did so sequentially. It first <a href="https://www.reuters.com/world/middle-east/palestinians-cheer-israeli-barriers-come-down-jerusalem-easing-nightly-ramadan-2021-04-25/">removed</a> the physical barriers from the Damascus Gate, then it postponed a hearing on the Sheikh Jarrah evictions, and, at the last minute, the March of the Flags was rescheduled (until it <a href="https://electronicintifada.net/blogs/tamara-nassar/israeli-mob-chants-genocide-jerusalem">eventually</a> took place on 15 June).</p>
<p>A cornucopia of different resistance methods, uniting Palestinians everywhere, seemed to have scored a series of victories. Celebrations were in order.</p>
<p>Tariq al-Khudairi, a Palestinian activist and a student at Birzeit University was among those celebrating in al-Manara square in the center of Ramallah on 21 May when what could only be called a highly contested series of events unfolded.</p>
<p>The PA claims that the celebrations included chants that disparaged the late chairman of the Palestine Liberation Organization, <a href="https://electronicintifada.net/tags/yasser-arafat">Yasser Arafat</a>. Al-Khudairi was arrested for fomenting <em>fitna</em> &#8211; unrest and disorder, or “stirring up sectarian divides,” as one legal advocacy group <a href="https://www.facebook.com/advhuman.org/posts/2254104838054046">described</a> it.</p>
<p>Eye-witness accounts and activists present dispute these claims, accusing the PA instead of concocting a disinformation campaign meant to rile its own social base.</p>
<p>After pressure from across society, from individuals to local human rights groups and Amnesty International, he <a href="https://almadina.tv/%D8%A7%D9%84%D8%A5%D9%81%D8%B1%D8%A7%D8%AC-%D8%B9%D9%86-%D8%A7%D9%84%D9%86%D8%A7%D8%B4%D8%B7-%D8%A7%D9%84%D9%85%D8%B9%D8%AA%D9%82%D9%84-%D8%B7%D8%A7%D8%B1%D9%82-%D8%A7%D9%84%D8%AE%D8%B6%D9%8A%D8%B1/">was released</a> some days later.
<div id="file-109386" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="ar" dir="rtl">نطالب رئيس الوزراء <a href="https://twitter.com/hashtag/%D8%A7%D9%84%D9%81%D9%84%D8%B3%D8%B7%D9%8A%D9%86%D9%8A?src=hash&amp;ref_src=twsrc%5Etfw">#الفلسطيني</a> <a href="https://twitter.com/DrShtayyeh?ref_src=twsrc%5Etfw">@DrShtayyeh</a> بالإفراج الفوري عن <a href="https://twitter.com/hashtag/%D8%A7%D9%84%D9%86%D8%A7%D8%B4%D8%B7?src=hash&amp;ref_src=twsrc%5Etfw">#الناشط</a> طارق الخضيري الذي تم اعتقاله تعسفيا في 22 أيار\مايو لمجرد ممارسته حقه في <a href="https://twitter.com/hashtag/%D8%AD%D8%B1%D9%8A%D8%A9_%D8%A7%D9%84%D8%AA%D8%B9%D8%A8%D9%8A%D8%B1?src=hash&amp;ref_src=twsrc%5Etfw">#حرية_التعبير</a>. يجب على السلطات الفلسطينية أن توقف قمع المعارضة السلمية! <a href="https://t.co/d1e2b1i2Tg">pic.twitter.com/d1e2b1i2Tg</a></p>&mdash; منظمة العفو الدولية (@AmnestyAR) <a href="https://twitter.com/AmnestyAR/status/1396791986624020485?ref_src=twsrc%5Etfw">May 24, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
The significance of the arrest lies less in its outcome and more in its method, however.</p>
<p>First, many eye-witness accounts vehemently reject the notion that anyone insulted the late president. Indeed, subsequent news accounts <a href="https://www.alaraby.co.uk/entertainment_media/%D8%B9%D8%A7%D8%A6%D9%84%D8%A9-%D8%A7%D9%84%D9%86%D8%A7%D8%B4%D8%B7-%D8%B7%D8%A7%D8%B1%D9%82-%D8%AE%D8%B6%D9%8A%D8%B1%D9%8A-%D8%AA%D8%B7%D8%A7%D9%84%D8%A8-%D8%A7%D9%84%D8%B3%D9%84%D8%B7%D8%A9-%D8%A7%D9%84%D9%81%D9%84%D8%B3%D8%B7%D9%8A%D9%86%D9%8A%D8%A9-%D8%A8%D8%A7%D9%84%D8%A5%D9%81%D8%B1%D8%A7%D8%AC-%D8%B9%D9%86%D9%87">reported</a> that, to the contrary, chants were invoking Arafat’s spirit of resistance while also praising Hamas leader, Yahya Sinwar.</p>
<p>The pervading feeling among activists is that the accusations were a cynical ploy from the outset, concocted by the Palestinian security services and employed to both change the conversation over its security cooperation with Israel, and to allow its security services to regain the initiative after the Ramadan <em>habah</em> had subsided, in which they had played no part apart from quashing demonstrations.</p>
<p>On the contrary. In addition to forcing an Israeli climb-down, the <em>habah</em> also focused minds in the West Bank on the role of the security services in preventing Palestinians there from truly engaging with their protesting brethren. There was mass unrest in Jerusalem and inside 1948 boundaries, why not the West Bank?</p>
<p>Hamas’ popularity was increasing, largely due to its willingness to use its military capabilities not only to defend Gaza but also to protect Palestinians in Jerusalem. The PA and its leadership saw their popularity <a href="http://www.pcpsr.org/en/node/845">plummet dramatically</a>.</p>
<p>The PA needed a response. It came from its security forces who were given a pretext to employ heavy-handed tactics against protestors and activists in a bid to prevent unrest from spreading to the West Bank.</p>
<p>In fact, once the <em>habah</em> started to subside, the Palestinian Authority <a href="https://electronicintifada.net/blogs/tamara-nassar/palestinian-authority-rounds-activists">arrested</a> more than 20 activists, and reports from the Ramallah-based Lawyers for Justice Group documented the PA forces’ use of torture and humiliation.</p>
<p>That trend has continued <a href="https://www.middleeasteye.net/news/palestine-nizar-banat-killing-ramallah-protesters-round-up">until this day</a>.</p>
<p>And worse. The <a href="https://www.alhaq.org/advocacy/18570.html">killing</a> of Nizar Binat has sparked more demonstrations &#8211; these directly against the PA &#8211; and only seen the PA respond with more of the same.</p>
<p>It is therefore interesting to consider how these examples highlight the ways the PA rationalizes and conceptualizes repression. The fact that it has weaponized the notion of <em>fitna</em> to repress political opposition exposes the various contradictions at play in its social composition.</p>
<h2>A dead end</h2>
<p>There are certain moments in history when significant events compel us to give pause. One such event was the Ramadan <em>habah</em> and its implications for understanding the current political polarization in the Palestinian body-politic.</p>
<p>Perhaps most importantly, the <em>habah</em> uncovered the growing reliance of the PA on old forms of repression and applying them in novel ways to ensure the effective management of dissent.</p>
<p>Methods of repression have become necessary for the PA to stay in power. The current diversity in modes of resistance engulfing all historic Palestine is partly the consequence of, and certainly reflects, the drastically diminishing legitimacy of those currents of thought that opted for forms of cooperation with Israel.</p>
<p>The deadlock in Israeli-Palestinian negotiations &#8211; or rather the absence of even the semblance of negotiations &#8211; coupled with the near complete disregard for the PA leadership around the world have slowly eroded the PA’s ability to maintain the pretense of a being a state in the making.</p>
<p>From 2013 to 2019, the PA has <a href="https://www.aa.com.tr/ar/%D8%A7%D9%84%D8%AF%D9%88%D9%84-%D8%A7%D9%84%D8%B9%D8%B1%D8%A8%D9%8A%D8%A9/%D8%A7%D9%84%D9%85%D8%A7%D9%86%D8%AD%D9%88%D9%86-%D9%8A%D9%86%D8%B3%D8%AD%D8%A8%D9%88%D9%86-%D8%AA%D8%AF%D8%B1%D9%8A%D8%AC%D9%8A%D8%A7-%D9%85%D9%86-%D8%AF%D8%B9%D9%85-%D9%85%D9%88%D8%A7%D8%B2%D9%86%D8%A9-%D9%81%D9%84%D8%B3%D8%B7%D9%8A%D9%86-%D8%A5%D8%B7%D8%A7%D8%B1/2013475">received</a> half of what it used to get in foreign aid. This was largely due to an American administration under Donald Trump that not only dismissed the PA leadership as irrelevant and <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-slaughters-palestinians-marching-return">moved</a> the American embassy from Tel Aviv to Jerusalem, but also closed down the PLO’s representative office in Washington DC and came up with a much-ridiculed peace plan that <a href="https://electronicintifada.net/blogs/omar-karmi/trumps-win-win-plan-hands-everything-israel">did not resolve</a> into two sovereign states.</p>
<p>Combined with the decision earlier this year to <a href="https://electronicintifada.net/blogs/omar-karmi/election-fiasco-illustrates-leadership-vacuum">postpone</a> presidential and parliamentary elections, these and other factors demonstrated the inability of the PA leadership to reimagine the PA’s role beyond the current paradigm of security cooperation with Israel.</p>
<p>In other words, the PA elite &#8211; and by “elite” this writer means those who currently control the economic, security and political spheres &#8211; strategy of kicking the can down the road and hoping something will eventually change has simply reached a dead end.</p>
<p>This approach today fails to create any credible political horizon for the Palestinian people. Faced with such failure, therefore, the elite&#8217;s only real option to stay in charge is to remind Palestinians in the West Bank of what they stand to lose without it.</p>
<p>This also exposes the extent and depth of the PA transformation after the second intifada, and the ways this remodeling was based on the advancement of narrow PA elite interests.</p>
<p>The Israeli military’s ability to dismantle the infrastructure of the Palestinian resistance in the West Bank during the second intifada paved the way for this bourgeois political trend within the PLO to take power and enforce its brand of “realist pragmatism.”</p>
<p>The substance of this pragmatism was in fact unconditional security cooperation with Israel. In exchange, the emerging elite would secure for itself the capacity to accumulate capital.</p>
<h2>The politics of <em>fitna</em></h2>
<p>The PA also, slowly but steadily and willfully, gave up its ability to challenge the paradigm of Israel’s power. Not only did it become riddled with financial corruption, it evolved into a structure that now justifies cooperation and collaboration with Israel’s settler-colonialism by presenting such collaboration as built on the basis of a bygone nationalist history.</p>
<p>The West Bank ruling elite, moreover, did not just become conservative; it became stagnant.</p>
<p>It is for this reason that new thinking, a forcing open of a horizon of political possibility, emerged only in areas where the current PLO leadership does not play any significant political role. The Ramadan <em>habah</em> was born in Jerusalem and spread to Palestinian cities, villages and towns inside 1948 boundaries, ultimately leading to a <a href="https://electronicintifada.net/tags/may-2021-attack-gaza">major military escalation</a> in Gaza.</p>
<p>The fact that the PA was largely able to sideline mass participation in the <em>habah</em> in the West Bank attest to the significance of its role as security sub-contractor for Israel.</p>
<p>In fact, the PA draws on a holy trinity of repressive tools: more than <a href="https://ecfr.eu/special/mapping_palestinian_politics/introduction_security_forces/">80,000 security services personnel</a>, i.e., “the muscle”; economic and social clientist networks, creating networks of economic dependency; and finally recourse to its revolutionary history in a bid to claim legitimacy.</p>
<p>The notion of <em>fitna</em> has always been used as a means to undermine forms of rebellion and dissent. It is employed to discourage rebellion by emphasizing the cost to the social fabric. In fact, it represents one of main tools the current Palestinian political and economic elite uses to preserve its control of the West Bank.</p>
<p><em>Fitna</em> is tied to a long religious and political history. The concept dates back to the conflicts in early Islam and the subsequent struggles between the companions of the Prophet Muhammad over the right to rule after the prophet’s death. It includes what is known as the first <em>fitna</em>, the split that led to the formation of Sunni and Shiite Islam.</p>
<p>It is deeply ingrained in the political and cultural imagination of Palestinians as a cautionary tale that moderates the impulse to rebel by highlighting how rebellion could evolve into internal political strife.</p>
<p><em>Fitna</em> has in fact been used repeatedly by Islamic and Arab rulers to warn of the consequences of protests on the internal social fabric.</p>
<p>The employment of <em>fitna</em> is intended as a form of mass-blackmail, reminding Palestinians in the West Bank of the ability of the small political clique to use violence, personal defamation and political intimidation to quash any form of defiance to its political program of security and economic cooperation with Israel.
<div id="file-109391" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">“I found myself being dragged across the street by two female police officers who told the male officer to hold me and beat me” <br><br>Journalist Mais Abu Ghosh speaks about the treatment of protesters by Palestinian security forces in front of Al-Birah police headquarters. <a href="https://t.co/dfHilWfDTD">pic.twitter.com/dfHilWfDTD</a></p>&mdash; Middle East Eye (@MiddleEastEye) <a href="https://twitter.com/MiddleEastEye/status/1412403710404202509?ref_src=twsrc%5Etfw">July 6, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
The weaponization of <em>fitna</em> is deployed whenever the PA elite feels that its own existence and power is in question. It relies on the PA’s broad social and economically dependent networks, alongside the highly organized and trained security services, to subdue and manage any forms of dissent.</p>
<p>But the use of <em>fitna</em> is multi-dimensional. Paradoxically, perhaps, it exposes an inherent feeling of insecurity among current political, security and economic elites. It is true that the socio-economic networks that compose the PA depend on it for financial stability. But in turn, the PA elite depends on that social base to maintain its hold on power.</p>
<p>This dynamic points to another central issue, which is the built-in unwillingness and inability of the Palestinian elites to define the outline of the future in the face of an Israeli attempt to make occupation permanent and the insistent challenge to the status quo by Hamas and other opposition groups.</p>
<p>This lack of vision combined with the lack of renewal in the political leadership makes the elite deeply unpopular and is shrinking the PA’s social base. It creates even deeper insecurity where the PA has to meet the challenge of a growing and active opposition while simultaneously riling its own social base in the hope that the latter will remain loyal.</p>
<p>This is certainly why the case of al-Khudairi and those of other political prisoners are informative. They highlight the PA’s need to draw on a nationalist symbol and leader such as Arafat to both justify arrests of political activists, and to ensure that its own social base is mobilized to protect and safeguard the PA elite’s existence.</p>
<p>By invoking the figure of Yassir Arafat, the accusations directed at al-Khudairi were designed to galvanize the PA’s social base. This base is not inherently loyal to the current political and economic elite. In fact, various signs of discord are apparent in the various splits within Fatah leading up to the now postponed elections, but also within some elements of the security services.</p>
<p>For instance, last month, a small group of PA military intelligence officers <a href="https://www.bbc.com/news/world-middle-east-57424504">returned fire</a> against an Israeli special unit conducting what appeared to have been a capture and kill operation against two Palestinian political activists in Jenin.</p>
<p>While details are not yet clear, the incident strongly suggests a growing feeling of discord among some in the Palestinian security services.</p>
<h2>The PA as a source of <em>fitna</em></h2>
<p>All forms of power management necessitate the establishment of institutions that ultimately rely on people. Therefore, all forms of elite power depend on a large demographic. In other words, dependency is not unidirectional and it’s not solely top-down.</p>
<p>In the absence of any horizon for the moribund two-state solution, the PA has lost much of its political legitimacy, and the Ramadan <em>habah</em> only exacerbated this situation. The PA is now searching for different ways to maintain its rule.</p>
<p>It has settled on a form of “divide and rule,” seeking to transform Palestinian society into various political and social subdivisions, pitted against each other in an internal war of survival. By creating the economic and social conditions for social polarization, it is trying to secure its ability to carve out a new-found legitimacy as a cultural and social guarantor of calm among competing sectors or social groups.</p>
<p>The political element of this form of “balkanization” of society is embodied in its de facto redefinition of political enmity. The PA elite dropped Israel as the enemy, and fashioned Hamas as the new enemy. In other words, it redefined enmity away from the contours of settler-colonialism to the internal political competitor.</p>
<p>But this “internal division” is not limited to political balkanization, it also relates to wider social and cultural cleavages. These socio-cultural divisions, whether actual or manufactured, enable the PA to present itself as mediator and gatekeeper.</p>
<p>Two cases here come to mind as examples.</p>
<p>First, is the PA police’s abrupt cancellation in August 2019 of an event <a href="https://www.nytimes.com/2019/08/19/world/middleeast/palestinian-gay-tansgender-rights-group.html">organized</a> by a Palestinian queer rights organization <a href="https://electronicintifada.net/tags/al-qaws-0">Al-Qaws</a> in Nablus.</p>
<p>This led to a wider social conversation about social morality, that included a rejection by deeply conservative social elements of non-normative sexual and gender identities.</p>
<p>The second was what happened in December 2020 on the site of Maqam Nabi Musa, in the occupied West Bank city of Jericho, when DJ Sama Abdulhadi <a href="https://www.nytimes.com/2021/03/05/world/europe/ramallah-palestinian-music-techno-sama-abdulhadi.html">was arrested</a> after she organized a licensed party in the vicinity of the mosque.</p>
<p>These cases demonstrate some of the cleavages that the PA exploits to balance between different social groups.</p>
<p>On the one hand, it is well aware of long trajectory and history of work of Al-Qaws conducts in the West Bank, but choose nonetheless to close down a semi-private event knowing the ramifications of such closure and its ability to stir a political maelstrom, enabling the PA to position itself as a protector or guarantor of public morality.</p>
<p>It did the same in Jericho, granting license to a party near a mosque and then, in lieu of public objections, arresting the DJ who, in fact, obtained a license for the event.</p>
<p>These are social and cultural conflicts that the PA sometimes provokes, and sometimes enflames to enhance its own relevance. By positioning itself as a mediator in social conflicts, the PA can instill a sense of utility and ensure continuity despite its cooperation/collaboration with Israel’s security apparatus.</p>
<p>Indeed, this is a constitutive element in its own formation, contributing to the production of organized internal violence, moral social wars, and numerous social/class struggles. It is not a coincidence that the clause “disturbing public peace” is a charge commonly used to persecute political and social activists.</p>
<h2>Is the party over?</h2>
<p>Nizar Banat was an independent political activist and did not belong to any political faction. He made his name with a decade-long crusade against PA policies, but his fame really rose in the past two years.</p>
<p>He was highly astute in his criticisms, admonishing the PA for its mismanagement, corruption, inability to deal with the COVID-19 pandemic and policies of security cooperation with Israel. What’s more, he did not have to subject his analysis to any filters, editing or censorship, speaking directly to the public through his <a href="https://www.facebook.com/nizar.banat.alajouri/">blog</a>.</p>
<p>The intensity of his rhetoric aroused anger among the Palestinian elite and they attempted several strategies to shut him down, including arresting him for short periods, also under the allegation of fomenting <em>fitna</em> and public discord, or attempting to isolate him and defame his character.</p>
<p>But Banat was a family man with a modest income mostly earned from manual labor, being a carpenter by trade. In the eyes of most Palestinians, Banat was an authentic political voice.</p>
<p>Banat accused PA forces of shooting at his home in an effort to silence him and he posted on his social media accounts the many death threats he received from PA-affiliated individuals.</p>
<p>Not long before he was killed, he concluded &#8211; and informed his close relatives and friends &#8211; that a decision had been taken by the PA to neutralize his influence and possibly assassinate him.</p>
<p>Through it all, his blog continued. They became very popular and Banat simply did not waver.</p>
<p>The tragic story of Banat highlights two important phenomena.</p>
<p>First, it shows the tendency over the last couple of years among the PA elite to intensify the use of coercive and violent measures that transcend the rivalry with Hamas. The violent <a href="https://electronicintifada.net/blogs/tamara-nassar/palestinian-authority-violently-suppresses-west-bank-protests">repression</a> of protests in 2018 against the PA decision to impose financial sanctions on Gaza and the clamp-down on dissidents was the start of this hardening trend.</p>
<p>The PA, in other words, is increasingly using its muscle rather than seeking to build consensus.</p>
<p>The second phenomenon is, as is so often the case with Arab regimes generally, the PA’s inability to counter Banat’s critique with any convincing political arguments of its own. The only response it could muster was an attempt at intimidation.</p>
<p>Banat’s <a href="https://www.alhaq.org/advocacy/18570.html">killing</a> after his arrest attest to the growing insecurity that the PA elite feels. Current leader Mahmoud Abbas is not getting any younger, and tensions arising from Fatah’s own infighting has eroded Fatah’s own internal cohesion.</p>
<p>This dynamic, coupled with the intensification of resistance in Jerusalem and among Palestinians inside 1948 boundaries, as well as in several hotspots in the West Bank including the village of <a href="https://electronicintifada.net/tags/beita">Beita</a> near Nablus and <a href="https://electronicintifada.net/tags?name_op=contains&amp;name=nilin">Nilin</a> near Ramallah, has created much dissonance among the elite.</p>
<p>A renewed willingness of Palestinians to employ various forms of resistance severely damages the PA’s standing and its sustainability. The current political paradigm of narrow elite control in the West Bank is facing a moment of reckoning.</p>
<p>Simply put, the party might be over soon.
<div id="file-109396" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">A group of <a href="https://twitter.com/UN_SPExperts?ref_src=twsrc%5Etfw">@UN_SPExperts</a> issued a joint statement, calling for an impartial &amp; transparent investigation for the killing of Nizar Banat by the PA forces &amp; condemning their use of excessive force to suppress protesters who went to the streets demanding justice &amp; accountability. <a href="https://t.co/ujusrSBMSn">pic.twitter.com/ujusrSBMSn</a></p>&mdash; Shahd Qaddoura (@ShahdQaddoura) <a href="https://twitter.com/ShahdQaddoura/status/1412331528353353728?ref_src=twsrc%5Etfw">July 6, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
The current paradigm of continued cooperation with Israel has turned the PA into a trojan horse, not only serving the expansion of Israeli settlements in the West Bank, but also creating the conditions for internal implosion.</p>
<p>This dire reality is only exacerbated by the PA elite’s incessant rejection of any form of democratic transfer of power. In fact, it has closed the space for any significant change of policy, short of a mass rebellion against its own rule.</p>
<p>The PA itself has become the major obstacle preventing reform of the institutions of Palestinian politics.</p>
<p>Most importantly, it holds the Fatah movement hostage, and blackmails its own social base with the threat of social disorder. In the recent past, the PA relied on Fatah’s revolutionary history to maintain legitimacy, but this has been undermined over the years because of the PA’s dependence on security cooperation with Israel to maintain its narrow rule.</p>
<p>Thus, the PA has slowly turned toward <em>fitna</em> as a means of safeguarding its existence. The politics of <em>fitna</em> is meant to manufacture a perception that the PA is necessary for social order, even as it undermines social harmony.</p>
<p>Such a contradiction could lead to social implosion that threatens not only the Palestinian ability to challenge current paradigms of power, but also their physical and political existence.</p>
<p>Palestinians today are dealing with what they have come to see as two occupations and two systems of authoritarian control: one embodied in the persistence of Israel&#8217;s colonization, another that takes the shape of a Trojan horse in the Palestinian Authority.</p>
<p><em>Abdaljawad Omar is a lecturer and PhD candidate at Birzeit University, currently teaching in the department of philosophy and cultural studies.</em></p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/mahmoud-abbas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mahmoud Abbas</a> </li>
<li>
<a href="/tags/palestinian-authority" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Palestinian Authority</a> </li>
<li>
<a href="/tags/palestinian-authority-police" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Palestinian authority police</a> </li>
<li>
<a href="/tags/stiffling-dissent" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">stiffling dissent</a> </li>
<li>
<a href="/tags/nizar-banat" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nizar Banat</a> </li>
<li>
<a href="/tags/hamas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Hamas</a> </li>
<li>
<a href="/tags/sheikh-jarrah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sheikh Jarrah</a> </li>
<li>
<a href="/tags/israel-2021-gaza-assault" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Israel 2021 Gaza assault</a> </li>
</ul>
<ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/content/how-palestinian-authority-manages-dissent/33546" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=How%20the%20Palestinian%20Authority%20manages%20dissent%20&amp;url=https%3A//electronicintifada.net/content/how-palestinian-authority-manages-dissent/33546" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2033546"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
</article>
</div><div class="sumud-region-sidebar"></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/content/how-palestinian-authority-manages-dissent/33546" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-MQbVBSK7WwIVhvQEppj-Ky1wpzaTN0n7mAgG2vdsyGs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2021 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_y_df1-hdrR3n49kmDK-9Jlk6aXjPIeMLinhysEJAbkw.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_7wmtAy6flGmcFtsDXje_wTIeYkLFzozp1984JNwYXu8.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "story");ga("set", "dimension3", "Analysis");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"85nhn6VsU6BlcoxPu4bvBsxZ4qnv2QJaOgmAmkVA1wE","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"33546"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"urlIsAjaxTrusted":{"\/content\/how-palestinian-authority-manages-dissent\/33546":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/33546","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
</body>
</html>
