<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/medium/public/pictures/picture-24-1320694946.jpg?itok=_G986tvp" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Human rights defenders says move is part of &quot;Israeli regime&#039;s all-out war&quot; on BDS movement." />
<link rel="canonical" href="https://electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/22866" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel blocks Omar Barghouti from travel for mom&#039;s surgery" />
<meta property="og:url" content="https://electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" />
<meta property="og:description" content="Human rights defenders says move is part of &quot;Israeli regime&#039;s all-out war&quot; on BDS movement." />
<meta property="og:updated_time" content="2018-01-04T21:04:42+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-01/omar_barghouti_and_mom.jpg?itok=wApe5W_i" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="Israel blocks Omar Barghouti from travel for mom&#039;s surgery" />
<meta name="twitter:url" content="https://electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" />
<meta name="twitter:description" content="Human rights defenders says move is part of &quot;Israeli regime&#039;s all-out war&quot; on BDS movement." />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-01/omar_barghouti_and_mom.jpg?itok=wApe5W_i" />
<meta property="article:published_time" content="2018-01-04T21:04:05+00:00" />
<meta property="article:modified_time" content="2018-01-04T21:04:42+00:00" />
<meta itemprop="name" content="Israel blocks Omar Barghouti from travel for mom&#039;s surgery" />
<meta itemprop="description" content="Human rights defenders says move is part of &quot;Israeli regime&#039;s all-out war&quot; on BDS movement." />
<meta name="dcterms.title" content="Israel blocks Omar Barghouti from travel for mom&#039;s surgery" />
<meta name="dcterms.creator" content="Ali Abunimah" />
<meta name="dcterms.description" content="Human rights defenders says move is part of &quot;Israeli regime&#039;s all-out war&quot; on BDS movement." />
<meta name="dcterms.date" content="2018-01-04T21:04+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>Israel blocks Omar Barghouti from travel for mom's surgery | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_usvqQ1p3JfSOeE5tIdLyKLoIs5HehDaG2plSisgvgas.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_nnmK6Xtw2ua8G5aKfGlSgn8-RDcxspLgFZpIEzvOswU.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-22866 node-type-blog l--blog-page section-blogs page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog/rights-and-accountability"></a></span></span></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Israel blocks Omar Barghouti from travel for mom&#8217;s surgery</h1>
<div class="sumud-region-main"><article class="node-22866 node node-blog view-mode-full node-is-page image-landscape" about="/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="Israel blocks Omar Barghouti from travel for mom&#039;s surgery" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="2" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/ali-abunimah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ali Abunimah</a></span>
<span class="field field-blog"><a href="/blog/rights-and-accountability" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rights and Accountability</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-04T21:04:05+00:00">4 January 2018</span></span> </p>
</header>
<figure id="file-55326" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-01/omar_barghouti_and_mom.jpg?itok=wApe5W_i&amp;timestamp=1515097493 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-01/omar_barghouti_and_mom.jpg?itok=wApe5W_i&amp;timestamp=1515097493" alt="" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Omar Barghouti with his mother Wafieh Barghouti.</p></figcaption></figure><p>Israel is preventing Omar Barghouti from traveling to Jordan to be with his mother for cancer surgery.</p>
<p>Barghouti believes that he is being punished for his leadership role in the boycott, divestment and sanctions (BDS) movement for Palestinian rights, “given the well-established record of the Israeli regime&#8217;s all-out war” on the nonviolent campaign.</p>
<p>The human rights defender&#8217;s mother, Wafieh Barghouti, 75, was diagnosed with cancer several months ago. “[She] has been fighting it ever since with bravery, dignity and lots of her typically stinging political commentary on Facebook,” Barghouti stated on Thursday.</p>
<p>Israel has publicly <a href="https://electronicintifada.net/blogs/ali-abunimah/amnesty-condemns-israels-threats-against-bds-activists">threatened</a> Barghouti over his role as a leader in the BDS movement.</p>
<p>In May 2016, Israel effectively <a href="https://electronicintifada.net/blogs/ali-abunimah/israel-imposes-travel-ban-bds-co-founder-omar-barghouti">imposed a travel ban on him</a> by refusing to renew his residency document.</p>
<p>That came after interior minister <a href="https://electronicintifada.net/tags/aryeh-deri">Aryeh Deri</a> had <a href="http://www.ynetnews.com/articles/0,7340,L-4784302,00.html">explicitly threatened</a> to revoke Barghouti’s residency on the grounds that “he is using his resident status to travel all over the world in order to operate against Israel in the most serious manner.”</p>
<p>Intelligence minister <a href="https://electronicintifada.net/tags/yisrael-katz">Yisrael Katz</a> called for a campaign of “targeted civil eliminations” of BDS leaders with the help of Israeli intelligence. The Hebrew term Katz used was similar to the Israeli term for “targeted assassinations.”</p>
<p><a href="https://electronicintifada.net/tags/gilad-erdan">Gilad Erdan</a>, the Israeli minister in charge of combating BDS, has said that activists should “pay the price” for their work.</p>
<p>Amnesty International <a href="https://electronicintifada.net/blogs/ali-abunimah/amnesty-condemns-israels-threats-against-bds-activists">condemned these threats</a>, saying they have “created an increasingly dangerous environment” for human rights defenders in Israel and the occupied West Bank and Gaza Strip.</p>
<p>In April last year, Israel subjected Barghouti to days of interrogation and a gag order as part of what he <a href="https://electronicintifada.net/blogs/ali-abunimah/under-israeli-gag-order-omar-barghouti-urges-more-bds">called</a> a “McCarthyite witch hunt” against him and the BDS movement.</p>
<h2>Court order</h2>
<p>According to Barghouti, he has been able to travel to Amman with his mother for several chemotherapy sessions, but each time his lawyers have had to apply for a court order to temporarily suspend the travel ban. But now he&#8217;s unable to go for her upcoming surgery.</p>
<p>“In response to a​n​​ urgent request from my lawyers​ &#8211; that explained my mother&#8217;s upcoming surgery and the need for me to be with her​ &#8211; an Israeli court temporarily suspended the travel ban from 2 January to 16 January 2018,” Barghouti stated.</p>
<p>Israel&#8217;s ministry of interior, however, has failed to renew his travel document for three weeks despite the court order, he said.</p>
<p>Barghouti added that the threats and restrictions imposed on him “all pale in comparison with the war crimes and crimes against humanity (including apartheid) perpetrated by Israel&#8217;s regime of oppression against millions of Palestinians.”</p>
<p>He pointed to the jailing of teenager <a href="https://electronicintifada.net/tags/ahed-tamimi">Ahed Tamimi</a>, the slaying of disabled protester <a href="https://electronicintifada.net/tags/ibrahim-abu-thurayya">Ibrahim Abu Thurayya</a>, ongoing colonization and ethnic cleansing, and the siege on Gaza &#8211; which also <a href="https://electronicintifada.net/content/israel-blocks-gaza-women-breast-cancer-treatment/18761">systematically</a> <a href="https://electronicintifada.net/content/gaza-patients-battle-cancer-and-israeli-siege/15576">obstructs</a> cancer care for Palestinians.</p>
<h2>Time for appeasement is over</h2>
<p>“Mother, forgive me, I shall not be physically with you in your testing time,” Barghouti stated. “Ours is an insignificant sacrifice when compared to our people&#8217;s many heartaching sacrifices.”</p>
<p>Barghouti affirmed that Israel&#8217;s “intimidation and bullying will never deter me from doing what&#8217;s right &#8211; continuing my modest contribution to my people&#8217;s struggle for liberation.”</p>
<p>To those who want to help, for example by sending letters to Israeli authorities, Barghouti stated: “Nothing from the outside can pressure Israel&#8217;s regime of occupation and apartheid like BDS. The time of appeasement and groveling appeals to them to respect our rights must come to an end.”</p>
<p>He concluded: “To help lift Israel&#8217;s boots off of our necks, I call for more creative, strategic and sustained BDS campaigns, leading to effective international sanctions similar to those imposed on apartheid South Africa. Only then can justice prevail.”</p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/omar-barghouti" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Omar Barghouti</a> </li>
<li>
<a href="/tags/travel-ban" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">travel ban</a> </li>
<li>
<a href="/tags/bds" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BDS</a> </li>
</ul>
<ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blogs/ali-abunimah" title="Read Ali Abunimah&#039;s latest blog entries.">Ali Abunimah&#039;s blog</a></li>
</ul><ul class="links inline"><li class="comment-add first last active"><a href="/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery#comment-form" title="Share your thoughts and opinions related to this posting." class="active">Add new comment</a></li>
</ul><ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_google_plus"><a href="https://plus.google.com/share?url=https%3A//electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" class="popup"><i class="fa fa-google-plus fa-2x"></i><span> Google+</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=Israel%20blocks%20Omar%20Barghouti%20from%20travel%20for%20mom%27s%20surgery&amp;url=https%3A//electronicintifada.net/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2022866"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
<section id="comments" class="comments comment-wrapper">
<h2 class="comments__title title"><i class="fa fa-comments"></i> Comments</h2>
<a id="comment-69886"></a>
<article class="comment comment-by-anonymous first odd" about="/comment/69886#comment-69886" typeof="sioc:Post sioct:Comment">
<header>
<span class="user-picture"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtCAIAAAC1eHXNAAAABnRSTlMAAAAAAABupgeRAAAAgUlEQVRYhe3XwQmAMBAAQWMllmAplmopKcFSfO8jh54R7rHzDZglwpG0bT+WsaufwepbwV7rxG2+sIPsIDuoSkeL51hgNOJyH6xyHnaQHWQHVenIz7G5WrD2R+JoClf5L3aQHWQHVZljVc7DDrKD7CA7KH8fy71vvY89YwfZQVU6bqb7EdXCAPPQAAAAAElFTkSuQmCC" alt="picture" /></span> <h3 property="dc:title" datatype="" class="comment__title comment-title">
<a href="/comment/69886#comment-69886" class="permalink" rel="bookmark">Demand Omar Barghouti to travel</a> </h3>
<p class="comment__submitted">
<a href="/comment/69886#comment-69886" class="permalink" rel="bookmark"><i class="fa fa-link"></i><span> Permalink</span></a> <span property="dc:date dc:created" content="2018-01-04T23:14:28+00:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="username" xml:lang="" typeof="sioc:UserAccount" property="foaf:name" datatype="">Vacy</span> replied on <time pubdate datetime="2018-01-04T23:14:28+00:00">Thu, 01/04/2018 - 23:14</time></span> </p>
</header>
<span rel="sioc:reply_of" resource="/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" class="rdf-meta element-hidden"></span>
<div class="field field-comment-body">
<p>Send protest and demand for Omar Barghouti to immediately join his mother in Jordan to your local Israeli embassy <a href="https://embassy.goabroad.com/embassies-of/israel">https://embassy.goabroad.com/e...</a> and to your Foreign Minister</p>
</div>
<ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/22866/69886"><i class="fa fa-reply"></i> Reply</a></li>
</ul></article>
<a id="comment-69896"></a>
<article class="comment comment-by-anonymous last even" about="/comment/69896#comment-69896" typeof="sioc:Post sioct:Comment">
<header>
<span class="user-picture"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC0AAAAtCAIAAAC1eHXNAAAABnRSTlMAAAAAAABupgeRAAAAa0lEQVRYhe3YsQnAIBQAUZUM4iiO7igZJfUVGjQSfnGvFfH4haA5tTtN9DpbXTU+q5w85gM7yA6yg6J05Jd77C9R5mEH2UF2kB1kB9lBdpAdZAfZQXaQHWQHXftbR194Ww/mKPOwg+wgO+gBz1UGm5m7PTgAAAAASUVORK5CYII=" alt="picture" /></span> <h3 property="dc:title" datatype="" class="comment__title comment-title">
<a href="/comment/69896#comment-69896" class="permalink" rel="bookmark">Omar Barghouti unable to visit his sick mom in the hospital </a> </h3>
<p class="comment__submitted">
<a href="/comment/69896#comment-69896" class="permalink" rel="bookmark"><i class="fa fa-link"></i><span> Permalink</span></a> <span property="dc:date dc:created" content="2018-01-05T00:22:15+00:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="username" xml:lang="" typeof="sioc:UserAccount" property="foaf:name" datatype="">Zionism Is Not Judaism </span> replied on <time pubdate datetime="2018-01-05T00:22:15+00:00">Fri, 01/05/2018 - 00:22</time></span> </p>
</header>
<span rel="sioc:reply_of" resource="/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" class="rdf-meta element-hidden"></span>
<div class="field field-comment-body">
<p>Now that is just plain nasty. But they run the most moral gang of Sturmtruppen on Earth. </p>
<p>Shades of Paul Robeson and his passports troubles.</p>
</div>
<ul class="links inline"><li class="comment-reply first last"><a href="/comment/reply/22866/69896"><i class="fa fa-reply"></i> Reply</a></li>
</ul></article>
<h2 class="comments__form-title title comment-form"><i class="fa fa-comment"></i> Add new comment</h2>
<form class="comment-form user-info-from-cookie" action="/comment/reply/22866" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mail">
<label for="edit-mail">E-mail </label>
<input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
<label for="edit-homepage">Homepage </label>
<input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<a href="/content/comments-policy/10197" class="comment-help" target="_blank" id="edit-comment-policy">Comment policy</a><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full wysiwyg maxlength form-textarea required" maxlength_js_label="Content limited to @limit characters, remaining: &lt;strong&gt;@remaining&lt;/strong&gt;" maxlength="2000" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-hH6goNqX_fK3f3FTgUWCae1bpwqOM3lnD_tHMLOgp8k" />
<input type="hidden" name="form_id" value="comment_node_blog_form" />
<div class="form-item form-type-checkbox form-item-notify">
<input type="checkbox" id="edit-notify" name="notify" value="1" checked="checked" class="form-checkbox" /> <label class="option" for="edit-notify">Notify me when new comments are posted </label>
</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" /> <label class="option" for="edit-notify-type-1">All comments </label>
</div>
<div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" /> <label class="option" for="edit-notify-type-2">Replies to my comment </label>
</div>
</div><input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
<label for="edit-mollom-homepage">Home page </label>
<input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="description mollom-privacy">By submitting this form, you accept the <a href="https://www.mollom.com/web-service-privacy-policy" class="mollom-target" rel="nofollow">Mollom privacy policy</a>.</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form> </section>
</article>
</div><div class="sumud-region-sidebar">
<h2 class="main--section--header"><a href="/blogs/ali-abunimah" class="blog__author__link">Ali Abunimah</a></h2>

<div class="user-picture">
<picture title="Ali Abunimah&#039;s picture">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/pictures/picture-24-1320694946.jpg?itok=S_pqYCWX 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-24-1320694946.jpg?itok=4StyMlkv 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/pictures/picture-24-1320694946.jpg?itok=jpdNs4dq 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-24-1320694946.jpg?itok=4StyMlkv" alt="Ali Abunimah&#039;s picture" title="Ali Abunimah&#039;s picture" />
</picture> </div>
<div class="field field-bio">
<p>Co-founder of The Electronic Intifada and author of <em><a href="http://www.haymarketbooks.org/pb/The-Battle-for-Justice-in-Palestine">The Battle for Justice in Palestine</a></em>, now out from Haymarket Books.</p>
<p>Also wrote <a href="https://www.amazon.com/exec/obidos/ASIN/0805086668/theelectronic-20"><em>One Country: A Bold-Proposal to End the Israeli-Palestinian Impasse</em></a>. Opinions are mine alone.</p> </div>
<ul class="field field-links">
<li>
<a href="https://twitter.com/aliabunimah">Twitter</a> </li>
<li>
<a href="https://www.facebook.com/aliabunimah">Facebook</a> </li>
</ul>
<div class="view view-author-blogs view-id-author_blogs view-display-id-panel_pane_1 view-dom-id-c1ca808c5060f494bd5e38b487fde82a">
<div class="view-content">
<article class="node-22886 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/what-michael-wolffs-fire-and-fury-says-about-trumps-collusion-israel" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/what-michael-wolffs-fire-and-fury-says-about-trumps-collusion-israel"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-01/trump-kushner-netanyahu.jpg?itok=GSEv5A-F&amp;timestamp=1515172672 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/trump-kushner-netanyahu.jpg?itok=ANDb7nLS&amp;timestamp=1515172672 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-01/trump-kushner-netanyahu.jpg?itok=cS-bEo6C&amp;timestamp=1515172672 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/trump-kushner-netanyahu.jpg?itok=ANDb7nLS&amp;timestamp=1515172672" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/what-michael-wolffs-fire-and-fury-says-about-trumps-collusion-israel">What Michael Wolff&#039;s &quot;Fire and Fury&quot; says about Trump&#039;s collusion with Israel</a></h2>
<span property="dc:title" content="What Michael Wolff&#039;s &quot;Fire and Fury&quot; says about Trump&#039;s collusion with Israel" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="2" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-05T17:16:31+00:00">5 January 2018</span></span> </p>
</header>
</article>
<article class="node-22881 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/video-egypts-saad-eddin-ibrahim-called-traitor-tel-aviv-university" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/video-egypts-saad-eddin-ibrahim-called-traitor-tel-aviv-university"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-01/saad_eddin_ibrahim_tel_aviv_university_1.jpg?itok=agVEnMAP&amp;timestamp=1515112687 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/saad_eddin_ibrahim_tel_aviv_university_1.jpg?itok=23fgohn1&amp;timestamp=1515112687 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-01/saad_eddin_ibrahim_tel_aviv_university_1.jpg?itok=sjSvnuNQ&amp;timestamp=1515112687 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/saad_eddin_ibrahim_tel_aviv_university_1.jpg?itok=23fgohn1&amp;timestamp=1515112687" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/video-egypts-saad-eddin-ibrahim-called-traitor-tel-aviv-university">Video: Egypt&#039;s Saad Eddin Ibrahim called &quot;traitor&quot; at Tel Aviv University</a></h2>
<span property="dc:title" content="Video: Egypt&#039;s Saad Eddin Ibrahim called &quot;traitor&quot; at Tel Aviv University" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-05T00:16:54+00:00">5 January 2018</span></span> </p>
</header>
</article>
<article class="node-22851 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/what-happens-if-trump-does-stop-aid-palestinians" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/what-happens-if-trump-does-stop-aid-palestinians"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-01/unrwa-gaza-mideast-palestinians-israel.jpg?itok=FZcHyfJF&amp;timestamp=1514995584 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/unrwa-gaza-mideast-palestinians-israel.jpg?itok=85b-3KIV&amp;timestamp=1514995584 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-01/unrwa-gaza-mideast-palestinians-israel.jpg?itok=YmxK4iOy&amp;timestamp=1514995584 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/unrwa-gaza-mideast-palestinians-israel.jpg?itok=85b-3KIV&amp;timestamp=1514995584" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/what-happens-if-trump-does-stop-aid-palestinians">What happens if Trump does stop aid to Palestinians?</a></h2>
<span property="dc:title" content="What happens if Trump does stop aid to Palestinians?" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="8" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-03T17:51:42+00:00">3 January 2018</span></span> </p>
</header>
</article>
<article class="node-22836 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/german-neo-nazi-lawmaker-charged-hate-speech-big-israel-fan" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/german-neo-nazi-lawmaker-charged-hate-speech-big-israel-fan"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-01/beatrix_von_storch.jpg?itok=MGgKo4HN&amp;timestamp=1514913468 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/beatrix_von_storch.jpg?itok=Ipm0XDNY&amp;timestamp=1514913468 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-01/beatrix_von_storch.jpg?itok=1osEFZKH&amp;timestamp=1514913468 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/beatrix_von_storch.jpg?itok=Ipm0XDNY&amp;timestamp=1514913468" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/german-neo-nazi-lawmaker-charged-hate-speech-big-israel-fan">German neo-Nazi lawmaker charged with hate speech is big Israel fan </a></h2>
<span property="dc:title" content="German neo-Nazi lawmaker charged with hate speech is big Israel fan " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="3" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-02T20:12:49+00:00">2 January 2018</span></span> </p>
</header>
</article>
<article class="node-22831 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/lorde-shows-why-israel-should-indeed-fear-new-zealand" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/lorde-shows-why-israel-should-indeed-fear-new-zealand"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-01/lorde.jpg?itok=5QxSOxlw&amp;timestamp=1514904480 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/lorde.jpg?itok=LOTg0spn&amp;timestamp=1514904480 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-01/lorde.jpg?itok=LROwkraH&amp;timestamp=1514904480 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-01/lorde.jpg?itok=LOTg0spn&amp;timestamp=1514904480" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/lorde-shows-why-israel-should-indeed-fear-new-zealand">Lorde shows why Israel should indeed fear New Zealand</a></h2>
<span property="dc:title" content="Lorde shows why Israel should indeed fear New Zealand" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="8" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-02T18:37:04+00:00">2 January 2018</span></span> </p>
</header>
</article>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/blogs/ali-abunimah/israel-blocks-omar-barghouti-travel-moms-surgery" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ZHaoENpNazPe2XUdlMFR0MAk6SK8qg3dHwucy2mQDQU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2017 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_Ycg4A2S2qd0VbvMJrKES-loGpInGe1cNefKnA3OBLhA.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_neAg8d1uY-X3Jp2HgAZ2f20Lqr-xr6v-uuKlGa9Fc5c.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "blog");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"fxv5AjSK9e3C5nFZoqYwq2Zx4iaSckdYU0AawpW6k3c","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/drupal\/mollom\/mollom.js":1,"sites\/all\/modules\/drupal\/maxlength\/js\/maxlength.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/drupal\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1,"modules\/filter\/filter.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"22866"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"wysiwyg":{"triggers":{"edit-comment-body-und-0-value":{"field":"edit-comment-body-und-0-value","resizable":1,"activeFormat":"plain_text"}}},"urlIsAjaxTrusted":{"\/comment\/reply\/22866":true,"\/blogs\/ali-abunimah\/israel-blocks-omar-barghouti-travel-moms-surgery":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/22866","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_pfe3xlPWrwtELQySxufdCOJxv1Njq4ZTSDxWexjzErY.js"></script>
</body>
</html>
