<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Anti-BDS operative Benjamin Weinthal admits &quot;you have to exaggerate&quot; in order to smear activists as anti-Semites." />
<link rel="canonical" href="https://electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/25096" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PayPal censors journalists who criticize Israel" />
<meta property="og:url" content="https://electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" />
<meta property="og:description" content="Anti-BDS operative Benjamin Weinthal admits &quot;you have to exaggerate&quot; in order to smear activists as anti-Semites." />
<meta property="og:updated_time" content="2018-07-25T19:42:15+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-07/rtrlnine867133.jpg?itok=gisoUBPV" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="PayPal censors journalists who criticize Israel" />
<meta name="twitter:url" content="https://electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" />
<meta name="twitter:description" content="Anti-BDS operative Benjamin Weinthal admits &quot;you have to exaggerate&quot; in order to smear activists as anti-Semites." />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-07/rtrlnine867133.jpg?itok=gisoUBPV" />
<meta property="article:published_time" content="2018-07-25T19:42:15+00:00" />
<meta property="article:modified_time" content="2018-07-25T19:42:15+00:00" />
<meta itemprop="name" content="PayPal censors journalists who criticize Israel" />
<meta itemprop="description" content="Anti-BDS operative Benjamin Weinthal admits &quot;you have to exaggerate&quot; in order to smear activists as anti-Semites." />
<meta name="dcterms.title" content="PayPal censors journalists who criticize Israel" />
<meta name="dcterms.creator" content="Ali Abunimah" />
<meta name="dcterms.description" content="Anti-BDS operative Benjamin Weinthal admits &quot;you have to exaggerate&quot; in order to smear activists as anti-Semites." />
<meta name="dcterms.date" content="2018-07-25T19:42+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>PayPal censors journalists who criticize Israel | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_x3VcD7Dr0GVFngFybCUWSkRguRTluc8SZa_tcsyWlZ8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_fANJ-9LaT-vFqptPY7pPC8fQA-RC_7B0R1k0l87faYY.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-25096 node-type-story l__feature section-content page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/" rel="v:url" property="v:title" content="Home"></a></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">PayPal censors journalists who criticize Israel</h1>
<div class="sumud-region-main"><article class="node-25096 node node-story view-mode-full node-is-page image-landscape" about="/content/paypal-censors-journalists-who-criticize-israel/25096" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="PayPal censors journalists who criticize Israel" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/ali-abunimah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ali Abunimah</a></span>
<span class="field field-publisher"><a href="/people/electronic-intifada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Electronic Intifada</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-07-25T15:15:00+00:00">25 July 2018</span></span> </p>
</header>
<figure id="file-66941" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-07/rtrlnine867133.jpg?itok=gisoUBPV&amp;timestamp=1532546118 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2018-07/rtrlnine867133.jpg?itok=gisoUBPV&amp;timestamp=1532546118" alt="" title="" /></picture><figcaption class="group-caption field-group-html-element"><small class="credit">
<span class="field field-author">Amir Cohen</span>
<span class="field field-publisher">Reuters</span></small></figcaption></figure><p>An operative of Israel&#8217;s global censorship campaign has admitted to exaggerating claims of anti-Semitism in order to engineer crackdowns on supporters of Palestinian rights.</p>
<p>In the latest instance, <a href="https://electronicintifada.net/tags/benjamin-weinthal">Benjamin Weinthal</a> has <a href="https://www.jpost.com/Diaspora/Exclusive-PayPal-closes-French-BDS-media-account-562403">apparently succeeded</a> in persuading PayPal to close down the account of the French online publication <a href="http://www.agencemediapalestine.fr"><em>Agence Media Palestine</em></a>.</p>
<p>This constitutes censorship as it denies journalists the means to raise money for their work and retaliates against them for ideas they express.</p>
<p><em>Agence Media Palestine</em> says it is considering legal action.</p>
<p>Weinthal presents his efforts as reportage for <em>The Jerusalem Post</em> on the actions of companies like PayPal, but what he really does is instigate crackdowns by feeding information &#8211; by his own admission distorted &#8211; about those he is targeting.</p>
<p>Weinthal is a “<a href="http://www.defenddemocracy.org/about-fdd/team-overview/category/fellows">research fellow</a>” at the <a href="https://electronicintifada.net/tags/foundation-defense-democracies">Foundation for the Defense of Democracies</a>, an American neoconservative group that works closely with the Israeli government, and which has attempted to <a href="https://www.timesofisrael.com/congressional-testimony-highlights-ties-between-hamas-linked-charities-bds/">smear</a> the boycott, divestment and sanctions movement for Palestinian rights as linked to Hamas and Iran.</p>
<p>In a 2016 conversation about Israel lobby activities taking place in Europe, revealed here for the first time, Weinthal described how he persuades politicians to crack down on those he claims are anti-Semitic because of their criticisms of Israel.</p>
<p>“You have to exaggerate to get these ideas across, because they don’t understand what contemporary anti-Semitism is, many of them,” Weinthal explained.</p>
<p>While admitting that such smear tactics are a necessary part of his work, Weinthal took credit for getting journalists Max Blumenthal and David Sheen <a href="https://electronicintifada.net/blogs/ali-abunimah/video-german-politician-hides-toilet-truth-about-israel">banned</a> from the Bundestag, the German parliament, in 2014.</p>
<p>Weinthal described how he sent “material” to German Green Party politician <a href="https://electronicintifada.net/tags/volker-beck">Volker Beck</a> smearing Blumenthal &#8211; who is Jewish &#8211; as being like Horst Mahler, a former left-wing activist who became a Nazi.</p>
<p>Weinthal also described how he has contacted PayPal and banks that provide services to civil society and human rights groups in order to pressure them to close accounts.</p>
<p>He said that his work targets civic groups across France, Germany and Austria.</p>
<h2>Undercover investigation</h2>
<p>The Electronic Intifada independently verified Weinthal&#8217;s statements gathered during an undercover Al Jazeera investigation into the activities of the Israel lobby in the United States.</p>
<p>Al Jazeera&#8217;s film of that investigation has yet to be aired due to <a href="https://electronicintifada.net/content/national-security-cited-reason-al-jazeera-nixed-israel-lobby-film/24566">censorship ordered by the leaders of Qatar</a>, which funds and hosts the network, under intense pressure from the Israel lobby.</p>
<p>In March, The Electronic Intifada <a href="https://electronicintifada.net/content/whats-al-jazeeras-undercover-film-us-israel-lobby/23496">exclusively reported</a> details of the content of the unaired film.</p>
<p>The documentary reveals that the Foundation for Defense of Democracies, where Weinthal is a research fellow, has been functioning as an agent of the Israeli government, even though it is not registered to do so as required by US law.</p>
<p><a href="https://electronicintifada.net/tags/sima-vaknin-gil">Sima Vaknin-Gil</a>, the director-general of Israel&#8217;s strategic affairs ministry, is said to state that the foundation is “working on” projects for Israel including “data gathering, information analysis, working on activist organizations, money trail.”</p>
<p>“We have FDD,” Vaknin-Gil stated, using the group&#8217;s initials. “We have others working on this.”</p>
<h2>PayPal censorship</h2>
<p><em>Agence Media Palestine</em> is a website that publishes articles on Palestine in French, many translated from sources in other languages, including The Electronic Intifada.</p>
<p>The <a href="http://www.agencemediapalestine.fr/lappel/">supporters</a> it lists include prominent figures in France, such as the late author and concentration camp survivor <a href="https://electronicintifada.net/tags/stephane-hessel">Stéphane Hessel</a>, Israeli filmmaker <a href="https://electronicintifada.net/tags/eyal-sivan">Eyal Sivan</a> and human rights activist <a href="https://electronicintifada.net/content/interview-daughter-frantz-fanon-palestine-solidarity/9865">Mireille Fanon-Mendès France</a>.</p>
<p>On 12 July, <em>Agence Media Palestine</em> received an email from PayPal&#8217;s Brand Risk Management department stating:</p>
<p>“We have recently reviewed your usage of PayPal&#8217;s services, as reflected in our records and on your website <a href="http://www.agencemediapalestine.fr">http://www.agencemediapalestine.fr</a>. Due to the nature of your activities, we have chosen to discontinue service to you in accordance with PayPal&#8217;s User Agreement.”</p>
<p>The email gives no details of any alleged violations of PayPal&#8217;s terms of use for its service that allows people around the world to conveniently and inexpensively send money to one another.</p>
<p>Due to its market dominance, there are few alternatives to PayPal. That makes life <a href="https://electronicintifada.net/content/why-does-paypal-discriminate-against-palestinians/20611">especially difficult for Palestinians</a> in the occupied West Bank and Gaza Strip, who, unlike Israeli settlers, are given no access to the company&#8217;s services.</p>
<p>It also makes life difficult for journalists or activists in other countries who find themselves targets of the company&#8217;s arbitrary actions.</p>
<p>On 16 July, <em>Agence Media Palestine</em> replied to PayPal asserting that “We are a French NGO [nongovernmental organization], duly registered in France, based in Paris, acting within French society in strict accordance with French laws and regulations.”</p>
<p>The publication asked PayPal to “explain clearly which activity you object to, and on which legal basis.”</p>
<p>PayPal has not replied.</p>
<p>In a further response to PayPal seen by The Electronic Intifada, <em>Agence Media Palestine</em> accuses the company of an “arbitrary act,” adding it could “not ignore the links between PayPal and the extreme right-wing propagandist Benjamin Weinthal.”</p>
<p><em>Agence Media Palestine</em> said that unless PayPal justifies its action, the publication “reserves the right to take legal action.”</p>
<p>The publication added that it may mount an “information campaign about this discriminatory act for the benefit of a state that has just passed an apartheid law,” referring to Israel&#8217;s <a href="https://electronicintifada.net/blogs/tamara-nassar/israel-passes-law-entrenching-apartheid">recent constitutional law</a> elevating the rights of Jews above those of other citizens.</p>
<p>In response to an inquiry from The Electronic Intifada, a PayPal spokesperson stated in an email on Tuesday: “We do not provide information on account status per company policy.”</p>
<p>“PayPal regularly assesses activity against our Acceptable Use Policy and carefully review accounts, closing those that violate our policies,” the spokesperson added.</p>
<p>The company provided no details of the alleged violations leading to the shutdown of <em>Agence Media Palestine&#8217;s</em> account.</p>
<p>PayPal&#8217;s action is reminiscent of crackdowns on political speech and independent journalism, especially left-wing and Palestine-focused publications, by other Silicon Valley giants such as <a href="https://electronicintifada.net/blogs/ali-abunimah/why-did-facebook-ban-electronic-intifadas-ad-killing-gaza">Facebook</a> and <a href="https://www.wsws.org/en/articles/2017/08/02/pers-a02.html">Google</a>.</p>
<h2>Weinthal plays ignorant</h2>
<p>About an hour after it received the 12 July email from PayPal saying that its account had been shut down, <em>Agence Media Palestine</em> was emailed by Benjamin Weinthal, using his <em>Jerusalem Post</em> reporter persona.</p>
<p>“Your organization lists PayPal as a donation method, but the payment is blocked,” Weinthal stated.</p>
<p>“Did PayPal close your account? If so, what was the reason for the closure?” Weinthal asked, feigning ignorance about a matter he had evidently played a key role in instigating. “Is your account in violation of France&#8217;s anti-discrimination law?”</p>
<p>Weinthal did not respond to a request for comment from The Electronic Intifada.</p>
<p>In an article <a href="https://www.jpost.com/Diaspora/Exclusive-PayPal-closes-French-BDS-media-account-562403">published the following day</a>, Weinthal cites unnamed “legal experts” to claim that organizations that support the boycott, divestment and sanctions movement are “in violation of the Lellouche Law, which makes it illegal to target Israelis based on their national origin.”</p>
<p>He made the <a href="https://www.jpost.com/Diaspora/Exclusive-PayPal-shuts-account-of-French-BDS-organization-539922">same claim</a> in January after PayPal <a href="https://electronicintifada.net/blogs/ali-abunimah/paypal-freezes-out-palestine-activists-france">shut down the account</a> of the campaign group Association France Palestine Solidarité.</p>
<p>Yet efforts by Israel and anonymous “legal experts” to interpret French law to ban speech or activism supporting Palestinian rights and BDS have no basis. These efforts amount to bullying and censorship, as even European Union leaders recognize.</p>
<h2>BDS advocacy is legal</h2>
<p>In 2016, the European Commission, the executive branch of the EU, <a href="http://www.europarl.europa.eu/sides/getAllAnswers.do?reference=E-2016-005122&amp;language=EN#def1">affirmed</a> that “BDS actions” in its member states are protected as “freedom of expression and freedom of association in line with the Charter of Fundamental Rights of the European Union.”</p>
<p><a href="https://electronicintifada.net/tags/federica-mogherini">Federica Mogherini</a>, the EU&#8217;s foreign policy chief, recently reaffirmed that position in what the newspaper <em>Haaretz</em> <a href="https://www.haaretz.com/israel-news/.premium-eu-s-mogherini-to-israeli-minister-you-feed-disinformation-1.6280308">described</a> as a “personal, sharply worded letter” to Israel&#8217;s strategic affairs minister <a href="https://electronicintifada.net/tags/gilad-erdan">Gilad Erdan</a>.</p>
<p>Erdan&#8217;s ministry leads Israel&#8217;s global effort to thwart activism in support of Palestinian rights.</p>
<p>Mogherini&#8217;s letter pushed back at Israel&#8217;s “vague and unsubstantiated” allegations in a report published by Erdan&#8217;s ministry accusing the EU of financing terrorism and boycott activities against Israel through nonprofit organizations.</p>
<p>“Allegations of the EU supporting incitement or terror are unfounded and unacceptable,” Mogherini stated. “The title of the report itself is also inopportune and misleading; it mixes terrorism with the boycott issue and it creates unacceptable confusion in the public eye regarding these two distinct phenomena.”</p>
<p>Attempting to smear BDS activists as associated with “terrorism” has been a key tactic of the Foundation for Defense of Democracies, the group that works with the Israeli government and with which Weinthal is affiliated.</p>
<p>While the EU itself opposes boycotts against Israel, Mogherini affirmed that “simply because an organization or individual is related to the BDS movement does not mean that this entity is involved in incitement to commit illegal acts, nor that it renders itself ineligible for EU funding.”</p>
<p>The EU official confirmed once again that such advocacy is protected speech.</p>
<p>Why then is PayPal helping Israel and its surrogates to silence supporters of Palestinian rights?</p>
<p><em>Ali Abunimah is executive director of The Electronic Intifada.</em></p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/paypal" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">PayPal</a> </li>
<li>
<a href="/tags/agence-media-palestine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Agence Media Palestine</a> </li>
<li>
<a href="/tags/benjamin-weinthal" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Benjamin Weinthal</a> </li>
<li>
<a href="/tags/france" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">France</a> </li>
<li>
<a href="/tags/censorship" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">censorship</a> </li>
<li>
<a href="/tags/foundation-defense-democracies-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Foundation for Defense of Democracies</a> </li>
<li>
<a href="/tags/max-blumenthal" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Max Blumenthal</a> </li>
<li>
<a href="/tags/david-sheen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">David Sheen</a> </li>
<li>
<a href="/tags/volker-beck" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Volker Beck</a> </li>
<li>
<a href="/tags/germany" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Germany</a> </li>
<li>
<a href="/tags/austria" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Austria</a> </li>
<li>
<a href="/tags/al-jazeera" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Al Jazeera</a> </li>
<li>
<a href="/tags/sima-vaknin-gil" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sima Vaknin-Gil</a> </li>
<li>
<a href="/tags/gilad-erdan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gilad Erdan</a> </li>
<li>
<a href="/tags/qatar" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Qatar</a> </li>
<li>
<a href="/tags/lobby-usa" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Lobby--USA</a> </li>
<li>
<a href="/tags/fara" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">FARA</a> </li>
</ul>
<ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_google_plus"><a href="https://plus.google.com/share?url=https%3A//electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" class="popup"><i class="fa fa-google-plus fa-2x"></i><span> Google+</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=PayPal%20censors%20journalists%20who%20criticize%20Israel&amp;url=https%3A//electronicintifada.net/content/paypal-censors-journalists-who-criticize-israel/25096" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2025096"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
</article>
</div><div class="sumud-region-sidebar"><div class="view view-author-nodes view-id-author_nodes view-display-id-panel_pane_2 view-dom-id-1651d7ab82b7d1a0c29953a4d9ed17dc">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<article class="node-25006 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/alexandria-ocasio-cortez-must-not-cower-israel-lobby" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/alexandria-ocasio-cortez-must-not-cower-israel-lobby"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-07/ocasio-cortez.png?itok=f5QyFwEp&amp;timestamp=1531880648 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-07/ocasio-cortez.png?itok=nNBfgYgZ&amp;timestamp=1531880648 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-07/ocasio-cortez.png?itok=PJZCblmo&amp;timestamp=1531880648 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-07/ocasio-cortez.png?itok=nNBfgYgZ&amp;timestamp=1531880648" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/alexandria-ocasio-cortez-must-not-cower-israel-lobby">Alexandria Ocasio-Cortez must not cower before Israel lobby</a></h2>
<span property="dc:title" content="Alexandria Ocasio-Cortez must not cower before Israel lobby" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="10" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-07-18T02:41:57+00:00">18 July 2018</span></span> </p>
</header>
</article>
</div>
<div class="views-row views-row-2 views-row-even">
<article class="node-25001 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/israeli-sniper-deliberately-killed-medic-razan-al-najjar-investigation-finds" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/israeli-sniper-deliberately-killed-medic-razan-al-najjar-investigation-finds"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-07/010618_file_00_8.jpg?itok=TmbTkVXx&amp;timestamp=1531858912 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-07/010618_file_00_8.jpg?itok=yxDgbwWV&amp;timestamp=1531858912 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-07/010618_file_00_8.jpg?itok=Nujuvf6_&amp;timestamp=1531858912 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-07/010618_file_00_8.jpg?itok=yxDgbwWV&amp;timestamp=1531858912" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/israeli-sniper-deliberately-killed-medic-razan-al-najjar-investigation-finds">Israeli sniper deliberately killed medic Razan al-Najjar, investigation finds</a></h2>
<span property="dc:title" content="Israeli sniper deliberately killed medic Razan al-Najjar, investigation finds" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="2" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-07-17T21:48:48+00:00">17 July 2018</span></span> </p>
</header>
</article>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<article class="node-24981 node node-blog view-mode-compact image-landscape" about="/blogs/ali-abunimah/icc-judges-order-outreach-victims-war-crimes-palestine" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/ali-abunimah/icc-judges-order-outreach-victims-war-crimes-palestine"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2018-07/activestills15316492389wmo0.jpg?itok=mzWxoyjS&amp;timestamp=1531753122 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-07/activestills15316492389wmo0.jpg?itok=anTWMouX&amp;timestamp=1531753122 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2018-07/activestills15316492389wmo0.jpg?itok=cGbdzh4Q&amp;timestamp=1531753122 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2018-07/activestills15316492389wmo0.jpg?itok=anTWMouX&amp;timestamp=1531753122" alt="" title="" />
</picture></a> </figure>

<header>
<h2 class="node__title node-title"><a href="/blogs/ali-abunimah/icc-judges-order-outreach-victims-war-crimes-palestine">ICC judges order outreach to victims of war crimes in Palestine</a></h2>
<span property="dc:title" content="ICC judges order outreach to victims of war crimes in Palestine" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="4" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Ali Abunimah</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-07-17T00:25:51+00:00">17 July 2018</span></span> </p>
</header>
</article>
</div>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/content/paypal-censors-journalists-who-criticize-israel/25096" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-o1H-Qriie9Jc8q219Yvb99iRgMPRD5zLAMYPr8WZX1E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2018 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_U8H9u6cnE0svSqaIY-mrm9YMBvN9BfOWtMRj-ZChboc.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_FLKt7j4yaFTmjldwmPYz-gAypU-zaxGcToAM_JHNMrc.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "story");ga("set", "dimension3", "Reportage");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"K758WOPT9It6JD1jutSruIkJhWvqREP5I9fiywoLJag","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"25096"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"urlIsAjaxTrusted":{"\/content\/paypal-censors-journalists-who-criticize-israel\/25096":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/25096","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_pfe3xlPWrwtELQySxufdCOJxv1Njq4ZTSDxWexjzErY.js"></script>
</body>
</html>
