<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="description" content="Benjamin Netanyahu is following a decades-old blueprint." />
<link rel="canonical" href="https://electronicintifada.net/content/annexation-was-always-israels-agenda/30686" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/30686" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Annexation was always on Israel&#039;s agenda" />
<meta property="og:url" content="https://electronicintifada.net/content/annexation-was-always-israels-agenda/30686" />
<meta property="og:description" content="Benjamin Netanyahu is following a decades-old blueprint." />
<meta property="og:updated_time" content="2020-07-17T10:34:10+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2020-07/bengurion.jpg?itok=0zyKuexu" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="Annexation was always on Israel&#039;s agenda" />
<meta name="twitter:url" content="https://electronicintifada.net/content/annexation-was-always-israels-agenda/30686" />
<meta name="twitter:description" content="Benjamin Netanyahu is following a decades-old blueprint." />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2020-07/bengurion.jpg?itok=0zyKuexu" />
<meta property="article:published_time" content="2020-07-17T10:30:18+00:00" />
<meta property="article:modified_time" content="2020-07-17T10:34:10+00:00" />
<meta itemprop="name" content="Annexation was always on Israel&#039;s agenda" />
<meta itemprop="description" content="Benjamin Netanyahu is following a decades-old blueprint." />
<meta name="dcterms.title" content="Annexation was always on Israel&#039;s agenda" />
<meta name="dcterms.creator" content="Anonymous" />
<meta name="dcterms.description" content="Benjamin Netanyahu is following a decades-old blueprint." />
<meta name="dcterms.date" content="2020-07-17T10:30+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/content/annexation-was-always-israels-agenda/30686" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>Annexation was always on Israel's agenda | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_5zjmpxg1CFAZ4sIqmsSUb86WDDyuLWtz51XebealWqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_fANJ-9LaT-vFqptPY7pPC8fQA-RC_7B0R1k0l87faYY.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-30686 node-type-story l__feature section-content page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://donatenow.networkforgood.org/donate-to-ei" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/" rel="v:url" property="v:title" content="Home"></a></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Annexation was always on Israel&#8217;s agenda </h1>
<div class="sumud-region-main"><article class="node-30686 node node-story view-mode-full node-is-page image-landscape" about="/content/annexation-was-always-israels-agenda/30686" typeof="sioc:Item foaf:Document">
 <header class="node__header">
<span property="dc:title" content="Annexation was always on Israel&#039;s agenda " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/rajko-kolundzic" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rajko Kolundzic</a></span>
<span class="field field-publisher"><a href="/people/electronic-intifada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Electronic Intifada</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-07-17T11:30:00+00:00">17 July 2020</span></span> </p>
</header>
<figure id="file-94191" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2020-07/bengurion.jpg?itok=0zyKuexu&amp;timestamp=1594981867 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2020-07/bengurion.jpg?itok=0zyKuexu&amp;timestamp=1594981867" alt="" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>David Ben-Gurion, here in 1948 announcing Israel’s foundation, was always clear that Israeli territory should expand. </p><small class="credit">
<span class="field field-publisher">World History Archive</span></small></figcaption></figure><p>Israeli Prime Minister Benjamin Netanyahu’s plans to “annex” parts of the West Bank have been <a href="https://electronicintifada.net/content/world-abandons-palestinians-eve-annexation/30381">widely denounced</a> on the international stage as a violation of international law.</p>
<p>Such condemnations, however, have been both hypocritical and wide of the mark.</p>
<p>They fail to take into account that annexation was the plan from the outset. They fail also to highlight the world’s own decades-long acquiescence with the ongoing <a href="https://unispal.un.org/UNISPAL.NSF/0/F953B744269B9B7485256E1500776DCA">de facto annexation</a> that has been the reality on the ground in occupied territory, most obviously in the form of Israeli <a href="https://www.tuc.org.uk/sites/default/files/tucfiles/LegalOpinionIsraeliSettlements.pdf">settlements</a>.</p>
<p>Indeed, the US has accepted if not openly supported what Noam Chomsky calls the <a href="https://chomsky.info/20131024/">Greater Israel</a> project, a process that has been ongoing for 50 years.</p>
<p>This is the reality on the ground. And it doesn’t make much difference if it is formalized.</p>
<p>The fact of the matter is that throughout its history, Israel has been reluctant to accept any internationally recognized borders, choosing instead to build settlements and occupy land.</p>
<h2>The historical record</h2>
<p>Moshe Dayan, a chief of staff in the Israeli military during the 1950s and the defense minister during the 1967 war, was quite explicit. Israel, he <a href="https://www.google.com/books/edition/Preventing_Palestine/6yCyDwAAQBAJ?hl=en&amp;gbpv=1&amp;bsq=any%20division">said</a> during the negotiations with the Jimmy Carter administration that preceded the 1978 Camp David summit between Israel and Egypt, “has every right to be [in the West Bank]. Any division of the area is unacceptable … A West Bank-Gaza state is not a solution”.</p>
<p>Also during these talks, Menachem Begin &#8211; the founder of the Likud party, then prime minister and, before Israel declared itself a state, head of the Irgun militia, designated a terrorist organization by the British &#8211; <a href="https://www.google.com/books/edition/Preventing_Palestine/6yCyDwAAQBAJ?hl=en&amp;gbpv=1&amp;bsq=our%20Land%20as%20of%20right">described</a> the West Bank and Gaza as “our land as of right.”</p>
<p>Before then, in 1972, the Israeli parliament had already <a href="https://www.google.com/books/edition/Middle_East_Illusions/Ap6FgY5mR-IC?hl=en&amp;gbpv=1&amp;bsq=The%20Knesset%20has%20determined%20that%20the%20historic%20right%20of%20the%20Jewish%20people%20to%20the%20Land%20of%20Israel%20">decreed</a> that “the historic right of the Jewish people to the Land of Israel [understood to include the West Bank] is beyond challenge.”</p>
<p>That same year, Yisrael Galili, a senior political adviser to Golda Meir, prime minister at the time, <a href="https://books.google.co.uk/books?id=l8IDNgAphhsC&amp;pg=RA26-PA1&amp;lpg=RA26-PA1&amp;dq=galili+Jordan+River+a+frontier+not+just+a+security&amp;source=bl&amp;ots=vFgLF11wdo&amp;sig=ACfU3U0xRf26ZwwjkjDvEfXbwxHWNZ036Q&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwie_aSRks3qAhVlQEEAHdHEDVYQ6AEwAHoECAQQAQ#v=onepage&amp;q=galili%20Jordan%20River%20a%20frontier%20not%20just%20a%20security&amp;f=false">said</a> that the Jordan River should be Israel’s “agreed border &#8211; a frontier, not just a security border.”</p>
<p>And these were not merely opportunistic sentiments aroused by the capture of territories in war. Israel’s first prime minister, David Ben-Gurion, made similarly straightforward comments about Israel’s borders.</p>
<p>As early as 1937, Ben-Gurion <a href="http://badil.org/en/haq-alawda/item/1587-art-07">wrote</a> that the “boundaries of the Zionist aspirations are the concern of the Jewish people and no external factor will be able to limit them.”</p>
<p>Ben-Gurion also <a href="https://www.google.com/books/edition/Pirates_and_Emperors_Old_and_New/CHL5SwGvobQC?hl=en&amp;gbpv=1&amp;bsq=biblical%20borders">hoped for</a> the expansion of “Zionist aspirations” to Israel’s “biblical borders” (which stretch all the way to Iraq). There is no mention of or reference to the Indigenous population in this vision.</p>
<h2>History is “full of change”</h2>
<p>In his 1940s <em>War Diaries</em>, Ben-Gurion <a href="https://core.ac.uk/download/pdf/30899025.pdf">wrote</a> that “every school child knows that there is no such thing in history as a final arrangement &#8211; not with regard to the regime, not with regard to borders, and not with regard to international agreements. History, like nature, is full of alterations and change.”</p>
<p>He <a href="https://books.google.co.uk/books?id=1ldnWbUHNFkC&amp;pg=PT425&amp;lpg=PT425&amp;dq=Ben+Gurion+%22the+border+will+shift%22&amp;source=bl&amp;ots=-8_VSic7sO&amp;sig=ACfU3U239OXDHN7YLE7eWyRRXRU0NaHO7Q&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjw04SL_87qAhWrURUIHdpiDWYQ6AEwAHoECAMQAQ#v=onepage&amp;q=Ben%20Gurion%20%22the%20border%20will%20shift%22&amp;f=false">considered</a> &#8211; in agreement with his then rivals the Revisionist Zionists &#8211; both sides of the Jordan River to be inseparable from Israel while arguing that when Zionists cultivate the land, “the border will shift.”</p>
<p>It comes as no surprise then, that he had <a href="https://watermark.silverchair.com/2537595.pdf?token=AQECAHi208BE49Ooan9kkhW_Ercy7Dm3ZL_9Cf3qfKAc485ysgAAAnUwggJxBgkqhkiG9w0BBwagggJiMIICXgIBADCCAlcGCSqGSIb3DQEHATAeBglghkgBZQMEAS4wEQQMujzyIEGlcFuIGQsGAgEQgIICKMZ-n0cZKFjtxRxTKn2DQSUR6Uk9iqs9bQufH858pHX85llExIUeG9LZVdojym5kldq53tmk0pzUk0ptCOoFGJJyoLpMhpNp28SZ8UCbQJ7Y5lSa-LqRJg3S3Y8Le_ISoB1eLiS5FPSvBopeEMZX5nUKFxWHftx-fisEz2Q6LhRLrWpkQqNC-DnilTZDXRKzmz_yvsgj6gJBTunwDwFvT8-tcd_IcoDtlepbsTDhGmK3dkjBHPSfhMYQGucGVuG70OnhfwskCaTDk68CIYskolz39ivQxBrs4CVpUxIQ-bqItQ2ye6eFjOENOrv1BYKEH-NyMRPk7XcWvc0xDm94793fOcGaPN39q_5AhAVe5udU1z_Lp8ngm6RK3FtvQK02AJf2qrgjVyqAQQdEyhclV02YmCJWIkCq89iZfgMB02uN4SFqxQrT9_16WShHQlTUCBFjidpJlVlzmV1Cf3XM_Cu5IJYdvoy6rZeRn_EmUn3EDtXnhqLvP5alrocVmPKgL3TSM5kV52xHoZ0Rf03BUPGRXnAbe0vHl0G-eJ8CB4isocaAuNLYx54p4_dUmqux5EdsEMIHYyaeBD3OZCdBZsaapfGTE9za47RNS3P_xXkM1FX2vzwGYQV7V2MkpukheP-wCCN2-HrrEpY8Nt6mmmRSg8SE9d02Kxn4dQisQ831tSNYCTKYnn8y8mBTUFD4mhUCNGlCCiChoLlw_uVHwj9jzDIT1SdYhg">announced</a>, 10 years before the 1947 UN partition resolution, that “the acceptance of partition does not commit us to renounce Transjordan” &#8211; a country comprising most of today&#8217;s Jordan. And several scholars have argued convincingly that Israel’s territorial aspirations made Zionist acceptance of the UN partition proposal more about <a href="https://core.ac.uk/download/pdf/30899025.pdf">preventing</a> the creation of a Palestinian state.</p>
<p>It is notable too how today’s proposed annexation is targeting arable West Bank areas with rich water resources. Israeli designs on the West Bank’s natural resources were well understood by the US since at least the 1978 Camp David Accords.</p>
<p>Richard Viets, a US diplomat, <a href="https://books.google.co.uk/books?id=6yCyDwAAQBAJ&amp;pg=PA139&amp;lpg=PA139&amp;dq=%22Israel+has+continued+to+expand+its+exploitation+of+the+aquifer+layer%E2%80%9D+Viets&amp;source=bl&amp;ots=cQj28M5ZJQ&amp;sig=ACfU3U0jb2TMPhUWjoHFGBHOlKnq4SO4_w&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwinlJDrks_qAhWNTxUIHee1AAEQ6AEwAHoECAMQAQ#v=onepage&amp;q=%22Israel%20has%20continued%20to%20expand%20its%20exploitation%20of%20the%20aquifer%20layer%E2%80%9D%20Viets&amp;f=false">noted</a> at the time that Israel had “little inclination to share even partial control” of water resources in the West Bank and that “Israel has continued to expand its exploitation of the aquifer layer.”</p>
<p>But this was always about much more than resources. Indeed, the entire blueprint for the settlements was directly and explicitly about preventing Palestinian independence.</p>
<p>In 1980, Ariel Sharon, then Israeli agriculture minister, said the aim of settlements was to deny a Palestinian state by rendering it unviable and creating a “skeleton” to ensure that “the area now does not allow any more and will not enable in the future any territorial compromise.”</p>
<h2>Historial aspirations</h2>
<p>At the moment, many on the Israeli right and even some settlers <a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-settler-leader-trump-is-endangering-israel-netanyahu-will-establish-palestinian-st-1.8925311">are opposed</a> to the idea of a formal annexation announcement.</p>
<p>They are so for their own reasons. Some <a href="https://www.jpost.com/arab-israeli-conflict/whats-the-rush-632299">argue</a> that the situation simply isn’t ripe, that Israel “has survived and prospered for over 50 years without annexation,” as Jeff Barak, formerly a <em>Jerusalem Post</em> editor, put it.</p>
<p>There is no attempt here at hiding what has come before. Thus David Horovitz of <em>The Times of Israel</em> has <a href="https://www.timesofisrael.com/annexation-now-what-is-netanyahu-up-to/">pondered</a> why Netanyahu “after 14 years of quietly expanding Israel’s presence in the West Bank without dropping the international bombshell of unilateral annexation, is so hell-bent on annexation now.”</p>
<p>Formal annexation may very well end up being a <a href="https://www.haaretz.com/israel-news/.premium-trump-administration-and-netanyahu-discussing-gradual-west-bank-annexation-plan-1.8937256">gradual process</a> starting with some of the main settlements &#8211; perhaps along with some <a href="https://www.haaretz.com/israel-news/.premium-chance-of-west-bank-annexation-is-fading-but-limited-move-still-possible-1.8923472">gesture</a> to the Palestinians to smooth European concerns.</p>
<p>It could also be simply a distraction from the legal issues surrounding Netanyahu. And whatever it is, <a href="https://www.timesofisrael.com/netanyahu-aide-said-to-admit-us-in-no-mood-for-annexation-so-pm-wont-go-ahead/">it won’t proceed</a> without a green light from Washington.</p>
<p>But all this is largely beside the point. The fundamental fact is that there has been an ongoing half-century de facto annexation that has received direct US support and whose designs not only predate occupation, but also the creation of Israel.</p>
<p>In 1938, David Ben-Gurion <a href="http://wilsonweb.physics.harvard.edu/HUMANRIGHTS/PALESTINE/history/partition.html">anticipated</a> that “after we become a strong force, as a result of the creation of a state, we shall abolish partition and expand into the whole of Palestine.”</p>
<p>Whatever Netanyahu decides to do, he is only pursuing Israel’s historical aspirations for territorial expansion.</p>
<p><em>Rajko Kolundzic is studying philosophy, politics and economics at the University of Essex in the UK.</em></p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/annexation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">annexation</a> </li>
<li>
<a href="/tags/greater-israel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Greater Israel</a> </li>
<li>
<a href="/tags/israeli-occupation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Israeli Occupation</a> </li>
<li>
<a href="/tags/international-law" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">international law</a> </li>
<li>
<a href="/tags/human-rights" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Human Rights</a> </li>
</ul>
<ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/content/annexation-was-always-israels-agenda/30686" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=Annexation%20was%20always%20on%20Israel%27s%20agenda%20&amp;url=https%3A//electronicintifada.net/content/annexation-was-always-israels-agenda/30686" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2030686"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
</article>
</div><div class="sumud-region-sidebar"><article class="node-10643 node node-story view-mode-compact image-landscape" about="/content/unmasking-gershom-gorenberg-historian-and-apologist-ethnic-cleansing/10643" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/content/unmasking-gershom-gorenberg-historian-and-apologist-ethnic-cleansing/10643"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2011-11/113011-palestinian-boy.jpg?itok=3n2O7YX6&amp;timestamp=1448949295 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2011-11/113011-palestinian-boy.jpg?itok=e7hPhOor&amp;timestamp=1448949295 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2011-11/113011-palestinian-boy.jpg?itok=gGhjDrPG&amp;timestamp=1448949295 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_200w/public/2011-11/113011-palestinian-boy.jpg?itok=gGhjDrPG&amp;timestamp=1448949295" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/content/unmasking-gershom-gorenberg-historian-and-apologist-ethnic-cleansing/10643">Unmasking Gershom Gorenberg, historian and apologist for ethnic cleansing</a></h2>
<span property="dc:title" content="Unmasking Gershom Gorenberg, historian and apologist for ethnic cleansing" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="6" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Stephen Maher</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2011-12-01T09:40:00+00:00">1 December 2011</span></span> </p>
</header>
</article>
<article class="node-11109 node node-blog view-mode-compact" about="/blogs/charlotte-silver/ilan-pappe-and-camera-how-zionists-are-fighting-history" typeof="sioc:Item foaf:Document">
<header>
<h2 class="node__title node-title"><a href="/blogs/charlotte-silver/ilan-pappe-and-camera-how-zionists-are-fighting-history">Ilan Pappé and CAMERA: how Zionists are fighting history</a></h2>
<span property="dc:title" content="Ilan Pappé and CAMERA: how Zionists are fighting history" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Charlotte Silver</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2012-03-29T08:00:14+00:00">29 March 2012</span></span> </p>
</header>
</article>
<article class="node-7592 node node-story view-mode-compact image-portrait" about="/content/zionisms-dead-end/7592" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/content/zionisms-dead-end/7592"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2008-06/080627-cook-deadend.jpg?itok=OjK06S0A&amp;timestamp=1448949295 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2008-06/080627-cook-deadend.jpg?itok=l8oiuYw0&amp;timestamp=1448949295 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2008-06/080627-cook-deadend.jpg?itok=_UimtBpa&amp;timestamp=1448949295 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_200w/public/2008-06/080627-cook-deadend.jpg?itok=_UimtBpa&amp;timestamp=1448949295" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/content/zionisms-dead-end/7592">Zionism&#039;s dead end</a></h2>
<span property="dc:title" content="Zionism&#039;s dead end" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Jonathan Cook</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2008-06-27T03:39:00+00:00">27 June 2008</span></span> </p>
</header>
</article>
</div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/content/annexation-was-always-israels-agenda/30686" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-9fqIL3jOITmXLDQxe7Gm9cAB0rNaZpWOQys3q4FFQ_s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2020 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_5ikq0e0-qMRVMqVXNTj8uhAZXAjU_VwFYpQaaHGj7is.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_7wmtAy6flGmcFtsDXje_wTIeYkLFzozp1984JNwYXu8.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "story");ga("set", "dimension3", "Analysis");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"AkGmitf6VBDF4bcFBTLA-jcy_zt9UpeONCnowKMvgpI","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"30686"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"urlIsAjaxTrusted":{"\/content\/annexation-was-always-israels-agenda\/30686":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/30686","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
</body>
</html>
