<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Startups struggle to succeed under Israeli restrictions." />
<link rel="canonical" href="https://electronicintifada.net/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/35681" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="15-year blockade crushes dreams of Gaza&#039;s businesswomen" />
<meta property="og:url" content="https://electronicintifada.net/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" />
<meta property="og:description" content="Startups struggle to succeed under Israeli restrictions." />
<meta property="og:updated_time" content="2022-06-21T17:31:55+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-06/entrepreneurs1.jpg?itok=dqP9UxVt" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="15-year blockade crushes dreams of Gaza&#039;s businesswomen" />
<meta name="twitter:url" content="https://electronicintifada.net/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" />
<meta name="twitter:description" content="Startups struggle to succeed under Israeli restrictions." />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-06/entrepreneurs1.jpg?itok=dqP9UxVt" />
<meta property="article:published_time" content="2022-06-21T17:31:33+00:00" />
<meta property="article:modified_time" content="2022-06-21T17:31:55+00:00" />
<meta itemprop="name" content="15-year blockade crushes dreams of Gaza&#039;s businesswomen" />
<meta itemprop="description" content="Startups struggle to succeed under Israeli restrictions." />
<meta name="dcterms.title" content="15-year blockade crushes dreams of Gaza&#039;s businesswomen" />
<meta name="dcterms.creator" content="Anonymous" />
<meta name="dcterms.description" content="Startups struggle to succeed under Israeli restrictions." />
<meta name="dcterms.date" content="2022-06-21T17:31+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>15-year blockade crushes dreams of Gaza's businesswomen | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_5zjmpxg1CFAZ4sIqmsSUb86WDDyuLWtz51XebealWqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_fANJ-9LaT-vFqptPY7pPC8fQA-RC_7B0R1k0l87faYY.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35681 node-type-story l__feature section-content page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://donatenow.networkforgood.org/1426683" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/" rel="v:url" property="v:title" content="Home"></a></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">15-year blockade crushes dreams of Gaza&#8217;s businesswomen</h1>
<div class="sumud-region-main"><article class="node-35681 node node-story view-mode-full node-is-page image-landscape" about="/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="15-year blockade crushes dreams of Gaza&#039;s businesswomen" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/yasmin-abusayma" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yasmin Abusayma</a></span>
<span class="field field-publisher"><a href="/people/electronic-intifada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">The Electronic Intifada</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-06-21T18:30:00+00:00">21 June 2022</span></span> </p>
</header>
<figure id="file-121181" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-06/entrepreneurs1.jpg?itok=dqP9UxVt&amp;timestamp=1655734482 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-06/entrepreneurs1.jpg?itok=dqP9UxVt&amp;timestamp=1655734482" alt="A woman sits by several glass containers with saplings" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Saeda al-Majdlawi displays some of her experiments.</p><small class="credit">
<span class="field field-author">Yasmin Abusayma</span></small></figcaption></figure><p>When Saeda al-Majdlawi learned about Gaza’s high rates of diabetes, she immediately got to work.</p>
<p>The 38-year-old, who holds a master’s degree in plant tissue culture and is a part time lecturer at Gaza’s University College for Applied Science, began investigating sugar alternatives.</p>
<p>She formed her own startup <a href="https://www.facebook.com/TechnoPlantGaza">Techno Plant</a> and built a large greenhouse in the yard of her home.</p>
<p>There she experimented with potatoes, palm and strawberries, as well as stevia, a plant from which a sweetener can be made.</p>
<p>“We suffer from huge psychological pressures due to the occupation, the siege and the difficult financial conditions,” al-Majdlawi told The Electronic Intifada.</p>
<p>“All this stress contributes to incidences of diabetes. So, I started to think about how I could help by growing stevia, which is a safe and healthy sugar substitute to sweeten foods without the negative health effects linked to refined sugar.”</p>
<p>Today, she sells syrup and strawberry and chocolate sauces all sweetened with the sugar substitute.</p>
<p>Despite the pause in production caused by the COVID-19 pandemic, her small business is growing. She says her products are attracting attention from the occupied West Bank.</p>
<p>The problem? Her products cannot go there because of Israeli restrictions.</p>
<p>“I contacted the ministry of economy and was informed that liquid products are prohibited by Israel. It’s so depressing what we are experiencing here.”</p>
<h2>Unfair criteria</h2>
<p>In 2014, Razan al-Khozondar launched a startup called Rozza Designs.</p>
<p>The company designs logos and business cards or prints designs on clothes or phone cases, and similar.</p>
<p>The 32-year-old mother of two studied computer science in Egypt, but it was graphic design that became her passion.</p>
<p>It has also given her a mission.</p>
<p>“Because of the high unemployment rate in Gaza, I wanted to do something for my own future. I also started to think about how I could help my fellow graduates too. Then I came up with this idea, and now I am training some girls in my store to master graphic design.”</p>
<p>In 2021, the unemployment rate in Gaza stood at a <a href="https://pcbs.gov.ps/site/512/default.aspx?lang=en&amp;ItemID=4177">massive 47 percent</a>, according to the Palestinian Central Bureau of Statistics.</p>
<p>Under such circumstances, al-Khozondar said, “I believe we should help each other in this open-air prison, Gaza.”</p>
<p>It is difficult. This month marks the <a href="https://www.aljazeera.com/news/2022/6/15/15-years-of-blockade-80-of-gaza-children-suffer-depression">15th anniversary</a> of when Israel imposed a complete blockade on Gaza.</p>
<p>One consequence is that Israel has restricted the entrance of a long list of items into Gaza, claiming they could be used for military purposes.</p>
<p>The list of so-called dual use items is “long and vague,” according to the Israeli rights group, Gisha. It includes <a href="https://features.gisha.org/gaza-up-close/">broad categories</a> such as “medical equipment,” or “communications equipment,” as well as basic items and materials required for industry, the ICT sector, for farming and fishing and countless other products of everyday life.</p>
<p>According to World Bank estimates, easing dual use restrictions <a href="https://www.worldbank.org/en/news/press-release/2019/04/17/world-bank-calls-for-reform-to-the-dual-use-goods-system-to-revive-a-stagnant-palestinian-economy#:~:text=Entry%20of%20goods%20to%20Gaza%20is%20even%20more,use%20list%20including%20building%20materials%2C%20machinery%20and%20chemicals">could bring</a> 11 percent growth in Gaza by 2025.</p>
<p>Al-Khozondar fell foul of those restrictions when she wanted to import a printer for a product line of clothing.</p>
<p>“In 2019, a product line had completely stopped for a year just because Israel didn’t accept to issue a permit for a printer that I needed to make T-shirts and other gifts.”</p>
<p>She has also applied for permits to visit the West Bank on business. Seven times, in fact, since 2018.</p>
<p>She has never been granted any permit. Instead she is told that she doesn’t meet the criteria set for traders.</p>
<p>The criteria imposed by Israel regarding the movement of Palestinians to and from Gaza through the Erez military checkpoint are very <a href="https://features.gisha.org/access-kit/">stringent</a>. They are mostly <a href="https://electronicintifada.net/content/painful-year-gazas-patients/34521">limited to permits</a> for medical treatment.</p>
<p>In terms of commerce, permits to travel through Israel are <a href="https://www.gisha.org/UserFiles/File/LegalDocuments/procedures/general/50en.pdf">limited to</a> “senior” merchants and businesspeople.</p>
<p>Because of the restrictions, al-Khozondar is considering reducing her product lines because she cannot import what she needs. Instead, she said, she is planning to focus more on services.</p>
<p>“Israel must lift the closure and abolish the strict restrictions it imposes on the movement of residents and goods to and from Gaza,” al-Kozondar told The Electronic Intifada. “Israel should allow entrepreneurs in Gaza to travel for the purpose of trade and professional development.”</p>
<h2>Dreams shattered</h2>
<p>Raghad al-Afifi saw the limitations of Gaza&#8217;s education system that could offer her everything but exposure to others.</p>
<p>Cut off from the world, as Gaza pretty much is, students do not have the luxury of travel or of interacting with peers from elsewhere.</p>
<p>Al-Afifi, 23, saw an opportunity.</p>
<p>In 2018, while working with Gaza Sky Geeks, a technology hub, she established her own startup, <a href="https://www.facebook.com/FTGProgram/">Fill the Gap</a>.</p>
<p>The business is an educational program to teach Palestinian graduates soft skills: communication, public speaking and leadership skills all while connecting them electronically with foreign graduates in order to forge connections, share knowledge and be exposed to other cultures.</p>
<p>Revenue is often secured through crowdfunding, though that is complex in Gaza, where financial transactions are restricted due to western and Israeli banking regulations targeting Hamas, the Islamist movement that is in charge in Gaza after winning parliamentary elections in 2006.</p>
<p>“We hold crowdfunding campaigns to run the business. In Gaza, it is a complicated process as a whole. You are only allowed to get money through well-known humanitarian organizations. This is really one of the things that I keep worrying about every year. “</p>
<p>Complicating matters further, GoFundMe, which al-Afifi uses for her crowdfunding efforts, only operates in <a href="https://support.gofundme.com/hc/en-us/articles/360001972748">19 countries</a>, not including Palestine.</p>
<p>Money collected via GoFundMe then has to be transferred to a humanitarian organization with a strong track record of fiscal transparency before it can get to Gaza.</p>
<p>Growing the business or even her own capabilities is also fraught with difficulty.</p>
<p>Her program has garnered interest from the West Bank city of Nablus. Yet al-Afifi has been unable to properly capitalize on such interest because she has not been granted a permit from Israel for travel to the West Bank.</p>
<p>“I am working on organizing a social entrepreneurship boot camp in Nablus, but I am probably not going to be able to get a permit to cross the Erez checkpoint. I am currently training someone who lives there to lead the camp just in case.”</p>
<p>This is the usual situation, she told The Electronic Intifada. As a young woman entrepreneur in Gaza, she is constantly invited to workshops and training programs outside Gaza, but she is never able to attend.</p>
<p>“I tried many times to apply for permits to go there, but it says that I don’t meet the criteria, as I am still young and not a high ranking businesswoman.”</p>
<p>Israel is a barrier, she said. A barrier to travel, a barrier to expansion and a barrier that “crushes my dreams with its unfair practices.”</p>
<p><em>Yasmin Abusayma is a freelance writer and translator from Gaza, Palestine.</em></p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/gaza-blockade" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gaza blockade</a> </li>
<li>
<a href="/tags/startups" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">startups</a> </li>
<li>
<a href="/tags/women-entrepreneurs" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">women entrepreneurs</a> </li>
<li>
<a href="/tags/dual-use-list" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">dual use list</a> </li>
</ul>
<ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=15-year%20blockade%20crushes%20dreams%20of%20Gaza%27s%20businesswomen&amp;url=https%3A//electronicintifada.net/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2035681"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
</article>
</div><div class="sumud-region-sidebar"><div class="view view-author-nodes view-id-author_nodes view-display-id-panel_pane_2 view-dom-id-7fdfe359520cf4eb801b09692225d7b7">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
 <article class="node-35466 node node-story view-mode-compact image-landscape" about="/content/may-assault-turned-lifelong-dream-nightmare/35466" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/content/may-assault-turned-lifelong-dream-nightmare/35466"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-05/gaza_rubble.jpeg?itok=8g1Ywu2i&amp;timestamp=1652861145 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-05/gaza_rubble.jpeg?itok=6EZ5qiRg&amp;timestamp=1652861145 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-05/gaza_rubble.jpeg?itok=me2WiysK&amp;timestamp=1652861145 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-05/gaza_rubble.jpeg?itok=me2WiysK&amp;timestamp=1652861145" alt="A man shows off what he has found in the rubble of a building" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/content/may-assault-turned-lifelong-dream-nightmare/35466">May assault turned lifelong dream into nightmare</a></h2>
<span property="dc:title" content="May assault turned lifelong dream into nightmare" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Yasmin Abusayma</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-05-18T09:15:00+00:00">18 May 2022</span></span> </p>
</header>
</article>
</div>
<div class="views-row views-row-2 views-row-even">
<article class="node-35186 node node-story view-mode-compact image-landscape" about="/content/restoring-wadi-gaza-after-years-neglect/35186" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/content/restoring-wadi-gaza-after-years-neglect/35186"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-04/wadi_gaza.jpeg?itok=kWha2dZI&amp;timestamp=1649766684 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-04/wadi_gaza.jpeg?itok=HF7oUQyW&amp;timestamp=1649766684 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-04/wadi_gaza.jpeg?itok=s68nbBU-&amp;timestamp=1649766684 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-04/wadi_gaza.jpeg?itok=s68nbBU-&amp;timestamp=1649766684" alt="A shepherd takes his flock along the river in Wadi Gaza" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/content/restoring-wadi-gaza-after-years-neglect/35186">Restoring Wadi Gaza after years of neglect</a></h2>
<span property="dc:title" content="Restoring Wadi Gaza after years of neglect" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Yasmin Abusayma</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-04-13T10:21:00+00:00">13 April 2022</span></span> </p>
</header>
</article>
</div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<article class="node-35141 node node-story view-mode-compact image-landscape" about="/content/my-grandmothers-nakba-nightmare/35141" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/content/my-grandmothers-nakba-nightmare/35141"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-04/220404_-_yasmin-grandmother.png?itok=CMbTztrx&amp;timestamp=1649076343 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-04/220404_-_yasmin-grandmother.png?itok=GCC0wTyN&amp;timestamp=1649076343 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-04/220404_-_yasmin-grandmother.png?itok=Vl9pSl5W&amp;timestamp=1649076343 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-04/220404_-_yasmin-grandmother.png?itok=Vl9pSl5W&amp;timestamp=1649076343" alt="" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/content/my-grandmothers-nakba-nightmare/35141">My grandmother&#039;s Nakba nightmare </a></h2>
<span property="dc:title" content="My grandmother&#039;s Nakba nightmare " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Yasmin Abusayma</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-04-04T12:04:00+00:00">4 April 2022</span></span> </p>
</header>
</article>
</div>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/content/15-year-blockade-crushes-dreams-gazas-businesswomen/35681" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-OW9fSJRShjTNOQoETPZyI8H9RUIqpKKcIY2wSFL8WTM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2022 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_y_df1-hdrR3n49kmDK-9Jlk6aXjPIeMLinhysEJAbkw.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_7wmtAy6flGmcFtsDXje_wTIeYkLFzozp1984JNwYXu8.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "story");ga("set", "dimension3", "Reportage");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"BT-ZTWD58w7exAUrSuZLef7yJ16tNRhO0mdbREBg4qI","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"35681"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"urlIsAjaxTrusted":{"\/content\/15-year-blockade-crushes-dreams-gazas-businesswomen\/35681":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/35681","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
</body>
</html>
