<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Yesha Council falsely terms violence against Palestinians “aberrant.”" />
<link rel="canonical" href="https://electronicintifada.net/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/34746" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why the Israel lobby denouncing settler violence isn&#039;t nearly enough" />
<meta property="og:url" content="https://electronicintifada.net/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" />
<meta property="og:description" content="Yesha Council falsely terms violence against Palestinians “aberrant.”" />
<meta property="og:updated_time" content="2022-02-01T19:50:39+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-01/310122-jonathan-greenblatt.jpg?itok=JBq14JP-" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="Why the Israel lobby denouncing settler violence isn&#039;t nearly enough" />
<meta name="twitter:url" content="https://electronicintifada.net/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" />
<meta name="twitter:description" content="Yesha Council falsely terms violence against Palestinians “aberrant.”" />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-01/310122-jonathan-greenblatt.jpg?itok=JBq14JP-" />
<meta property="article:published_time" content="2022-02-01T19:50:18+00:00" />
<meta property="article:modified_time" content="2022-02-01T19:50:39+00:00" />
<meta itemprop="name" content="Why the Israel lobby denouncing settler violence isn&#039;t nearly enough" />
<meta itemprop="description" content="Yesha Council falsely terms violence against Palestinians “aberrant.”" />
<meta name="dcterms.title" content="Why the Israel lobby denouncing settler violence isn&#039;t nearly enough" />
<meta name="dcterms.creator" content="Michael F. Brown" />
<meta name="dcterms.description" content="Yesha Council falsely terms violence against Palestinians “aberrant.”" />
<meta name="dcterms.date" content="2022-02-01T19:50+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>Why the Israel lobby denouncing settler violence isn't nearly enough | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_5zjmpxg1CFAZ4sIqmsSUb86WDDyuLWtz51XebealWqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_7ICcCB2W4rxw8YYQXO7rj-aUxfgDpjyl8JgOIrwLIP4.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-34746 node-type-blog l--blog-page section-blogs page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://donatenow.networkforgood.org/1426683" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog/lobby-watch"></a></span></span></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Why the Israel lobby denouncing settler violence isn&#8217;t nearly enough</h1>
<div class="sumud-region-main"><article class="node-34746 node node-blog view-mode-full node-is-page image-landscape" about="/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="Why the Israel lobby denouncing settler violence isn&#039;t nearly enough" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/michael-f-brown" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Michael F. Brown</a></span>
<span class="field field-blog"><a href="/blog/lobby-watch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lobby Watch</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-02-01T19:50:18+00:00">1 February 2022</span></span> </p>
</header>
<figure id="file-115531" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-01/310122-jonathan-greenblatt.jpg?itok=JBq14JP-&amp;timestamp=1643663655 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2022-01/310122-jonathan-greenblatt.jpg?itok=JBq14JP-&amp;timestamp=1643663655" alt="Jonathan Greenblatt speaks into several microphones" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Jonathan Greenblatt’s Anti-Defamation League is seeking to improve its rights credentials, but its defense of Israeli apartheid will be widely rejected.</p><small class="credit">
<span class="field field-author">Michael Brochstein</span>
<span class="field field-publisher">ZUMA Press</span></small></figcaption></figure><p>Speaking out against Israeli settler violence, seven mainstream American Jewish organizations expressed <a href="https://israelpolicyforum.org/2022/01/25/major-jewish-organizations-condemn-jewish-extremist-violence/">concern</a> last week following a recent attack by “Jewish Israeli extremists.”</p>
<p>Nobody really cared. Israeli settlers and the governments that back them &#8211; from the region to Europe to North America &#8211; have continued with business as usual.</p>
<p>The seven organizations signing the letter were the Anti-Defamation League, Central Conference of American Rabbis, Israel Policy Forum, National Council of Jewish Women, Rabbinical Assembly, Union for Reform Judaism and United Synagogue of Conservative Judaism.</p>
<p>The instigators of the violence had set forth from the illegal outpost of Givat Ronen in the occupied West Bank. All Israeli settlements are illegal under international law.</p>
<p>Nobody in a prominent government is seriously perturbed. Those that are perturbed generally only tweet.</p>
<p>Jewish extremist violence rose by 50 percent during the past year according to <a href="https://www.timesofisrael.com/settler-leaders-horrified-as-dozens-of-jewish-extremists-carry-out-w-bank-assault/">information</a> conveyed by Shin Bet officials to <em>The Times of Israel</em> in December. The Shin Bet is Israel’s secret police, notorious for their use of <a href="https://electronicintifada.net/blogs/charlotte-silver/israeli-high-court-decision-enables-widespread-torture-palestinian-detainees">torture</a> against Palestinians.</p>
<p>But if you’re a serious person in government you’ll mouth platitudes to allow the Israeli government to <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/calls-israel-investigate-itself-are-empty-gestures">carry out</a> its own investigations. When they’re done, nobody will remember in the first place as the misdeeds come as fast as Donald Trump’s.</p>
<p>The seven organizations’ cautious concerns were directed in a letter to Israeli Prime Minister Naftali Bennett, foreign minister Yair Lapid and defense minister Benny Gantz. Yet indulging the sensitivities of their Israeli interlocutors, the letter writers chose to refer to “Jewish Israeli extremists in the West Bank” rather than settlers.</p>
<p>Taking a page from the European Union, they “condemn[ed] in the strongest possible terms the ongoing terrorism and political violence committed by Jewish Israeli extremists in the West Bank against Palestinians, Israeli civilians and IDF soldiers.” Of course, condemnation doesn’t mean that action will follow.</p>
<p>The inclusion of the ADL among the signers is particularly striking as it has been widely <a href="https://twitter.com/Remroum/status/986596297577771011">criticized</a> in recent years for <a href="https://twitter.com/Remroum/status/986596297577771011">anti-Palestinian racism</a>.
<div id="file-115536" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I don&#39;t give a shit who you are friends with or the circles you operate in, the ADL is a vile, racist, pro-apartheid, anti-Palestinian, and Islamophobic apparatus. There should be no mincing words on that. AIPAC and the ADL are Likud and Labor on Palestine.</p>&mdash; Remi Kanazi (@Remroum) <a href="https://twitter.com/Remroum/status/1487249882356326405?ref_src=twsrc%5Etfw">January 29, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div id="file-115541" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The ADL has inserted itself into diversity councils and anti-hate programs, while actively promoting apartheid, land theft, and anti-Palestinian racism. They were doing Trump politics before the mainstream was outraged, and are now presented as some anti-racist voice</p>&mdash; Remi Kanazi (@Remroum) <a href="https://twitter.com/Remroum/status/986596297577771011?ref_src=twsrc%5Etfw">April 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
The organization may be reacting to widespread criticism in an effort to improve its image even as it rejects making a broader critique of Israel’s actions.</p>
<p>Nobody is buying that a serious policy shift by the ADL has occurred. In fact, on Sunday the ADL made clear it will continue to defend Israeli apartheid in the face of Amnesty International’s <a href="https://www.amnesty.org/en/latest/news/2022/02/israels-apartheid-against-palestinians-a-cruel-system-of-domination-and-a-crime-against-humanity/">new report</a> on the subject and will not raise larger policy objections.
<div id="file-115546" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">We strongly condemn the <a href="https://twitter.com/amnesty?ref_src=twsrc%5Etfw">@amnesty</a> report that demonizes Israel &amp; seeks to undermine its existence as a Jewish state. In a time with rising anti-Jewish hate, the extreme language used in the report is irresponsible &amp; likely will spark <a href="https://twitter.com/hashtag/antisemitism?src=hash&amp;ref_src=twsrc%5Etfw">#antisemitism</a>. <br>More: <a href="https://t.co/fdZOrkY6ui">https://t.co/fdZOrkY6ui</a></p>&mdash; ADL (@ADL) <a href="https://twitter.com/ADL/status/1487946983163662342?ref_src=twsrc%5Etfw">January 31, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
The ADL claims to want equal rights in the US, but for Israel it is very clear in its support for an exclusivist, and discriminatory, “Jewish state.” The organization is failing in the 21st century &#8211; much as was <a href="https://www.latimes.com/archives/la-xpm-1993-04-13-mn-22383-story.html">the case</a> in the late 20th century &#8211; by <a href="https://www.haaretz.com/us-news/.premium-u-s-jewish-groups-slam-amnesty-s-israeli-apartheid-report-1.10579147">lending legitimacy</a> to Israeli practices in a way that mirrors too closely the behavior of many white people and white-led organizations in the Jim Crow South and apartheid South Africa.</p>
<h2>Yesha Council’s self-serving spin</h2>
<p>The letter’s denunciation came even later than one from the Yesha Council, representing much of the settler leadership, that labeled the attack “aberrant” and said it was “horrified.”</p>
<p>The Yesha Council added that “such grave conduct is against the values of the people of Israel and harms the settlement movement. It is not our path. We call on authorities to investigate the incident and bring the perpetrators to justice.”</p>
<p>Such self-serving comments ignore the fact that the Yesha Council happily moves with the weight of the Israeli government behind it in violently clearing Palestinians from homes and land in the occupied West Bank. When violent settlers are caught on video, the organization makes sure to mouth its preference for legalized violence to the violence meted out by vigilantes which it evidently fears could slow the illegal enterprise and attract unnecessary criticism.</p>
<p>And, of course, settlers work arm in arm with the government. The Associated Press <a href="https://apnews.com/article/middle-east-religion-israel-west-bank-6485ad03f3d2768e1d18222b3f898262">reported</a> last week that settlers’ “strength has also been on display in a wave of attacks against Palestinians and Israeli peace activists in recent months, many in plain view of Israeli soldiers, who appear unable or unwilling to stop them, despite Israeli officials’ promises to maintain law and order.”</p>
<p>The specific attack by settlers on 21 January targeted not just Palestinians, but left-wing Israeli activists such as Daniel Roth, an American-Israeli activist working with Rabbis for Human Rights. The assault was serious enough that at least six people were <a href="https://www.timesofisrael.com/settler-leaders-horrified-as-dozens-of-jewish-extremists-carry-out-w-bank-assault/">hospitalized</a> with injuries.
<div id="file-115551" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="iw" dir="rtl">טוב, לא תתי אדם. אז איך תקראו להם? <a href="https://t.co/XZkfk5XLQs">pic.twitter.com/XZkfk5XLQs</a></p>&mdash; Yair Golan - יאיר גולן (@YairGolan1) <a href="https://twitter.com/YairGolan1/status/1484471348185505793?ref_src=twsrc%5Etfw">January 21, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div id="file-115556" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="iw" dir="rtl">תיעוד של <a href="https://twitter.com/RHRIS?ref_src=twsrc%5Etfw">@RHRIS</a>: רעולי פנים מכים באלות פעילים שלהם ושל קואליציית המסיק שבאו לסייע לחקלאים פלסטינים באזור הכפר בורין ליד שכם. <a href="https://t.co/IdsmdIuVdS">pic.twitter.com/IdsmdIuVdS</a></p>&mdash; Nurit Yohanan (@nurityohanan) <a href="https://twitter.com/nurityohanan/status/1484464134183919618?ref_src=twsrc%5Etfw">January 21, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Even former New York state assemblyman Dov Hikind, a <a href="https://electronicintifada.net/blogs/michael-f-brown/extremists-want-palestine-rights-advocate-fired-nyc-position">supporter</a> of the anti-Palestinian racist Meir Kahane, retweeted the American Jewish Committee’s concerns about the incident before the seven organizations addressed Israeli leaders.
<div id="file-115561" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">We condemn today&#39;s attack on Palestinian farmers and Israeli activists by Jewish extremists—a heinous offense to Jewish values.<br><br>We call on Israeli authorities to investigate and prosecute the perpetrators of this crime to the fullest extent of the law.<a href="https://t.co/19X9j2w8I0">https://t.co/19X9j2w8I0</a></p>&mdash; American Jewish Committee (@AJCGlobal) <a href="https://twitter.com/AJCGlobal/status/1484572314175954945?ref_src=twsrc%5Etfw">January 21, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Hikind was likely concerned about violence between Jews rather than the routine violence of settlers against Palestinians. Indeed, the letter writers only roused themselves to write after settlers injured Jewish activists rather than an attack focused on Palestinians as is so frequently the case.</p>
<p>Rabbi <a href="https://electronicintifada.net/tags/ben-packer">Ben Packer</a>, whose racism has been extensively <a href="https://electronicintifada.net/blogs/michael-f-brown/fire-bulldozers-says-trumps-biggest-fan-jerusalem">documented</a> by The Electronic Intifada and who regularly travels from Jerusalem to the US to promote the work of <a href="http://www.heritagehouse.org.il/">Jerusalem Heritage House</a>, is so unconcerned about such incidents that last month he shared video of a <a href="https://www.facebook.com/rabbibenpacker/posts/10109237806782978">scuffle</a> he was involved in with a Palestinian family.</p>
<p>Late last year, Packer falsely ascribed anti-Jewish hatred to Archbishop Desmond Tutu while <a href="https://www.facebook.com/rabbibenpacker/posts/10109200276299368">inveighing</a> against him following his death. “After all the bad news last week, let&#8217;s start with something positive this week &#8211; Desmond Tutu died. He really hated the Jews and now he is gone forever.”</p>
<p>Another <a href="https://electronicintifada.net/blogs/ali-abunimah/palestinians-pay-tribute-desmond-tutu">hater of Tutu</a>, Yishai Fleisher, <a href="https://www.nytimes.com/2017/02/14/opinion/a-settlers-view-of-israels-future.html">international spokesman of the Jewish community of Hebron</a>, rejected condemning the attack by settlers from Givat Ronen and claimed it was provoked.
<div id="file-115571" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Yeah, there&#39;s a war on, and bad-faith actors use provocation as one of their many tools to deligitimize the Jewish heartland communities of Judea and Samaria. I stand against the tide of condemnation in order to highlight what is really going on - the effort to undermine Israel.</p>&mdash; Yishai Fleisher يشاي ישי פליישר 🕎 (@YishaiFleisher) <a href="https://twitter.com/YishaiFleisher/status/1486108771529248768?ref_src=twsrc%5Etfw">January 25, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
This sort of position was also taken by Rabbi Uri Pilichowski, who goes by the Twitter handle of @RationalSettler. He downplayed the attack and hinted at anti-Jewish bigotry being behind it when he tweeted that “A small group of Jewish juvenile delinquents threw rocks and the world goes mad.”
<div id="file-115576" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">For 54 years Palestinians have thrown rocks at Israeli cars and have caused myriads of death and injuries.<br><br>The world said nothing.<br><br>A small group of Jewish juvenile delinquents threw rocks and the world goes mad.<br><br>What could be the differentiating factor?</p>&mdash; Uri Pilichowski (@RationalSettler) <a href="https://twitter.com/RationalSettler/status/1485687522231562249?ref_src=twsrc%5Etfw">January 24, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Morton Klein, director of the Zionist Organization of America, saw fit to retweet Pilichowski’s view. The ZOA, for <a href="https://electronicintifada.net/blogs/michael-f-brown/aoc-fails-defend-staffer-zionist-groups-attack">all</a> its <a href="https://electronicintifada.net/blogs/michael-f-brown/extremists-want-palestine-rights-advocate-fired-nyc-position">racism</a>, remains an organization in good standing with the Conference of Presidents of Major American Jewish Organizations.</p>
<p>The hardline positions of people such as Klein are to be expected.</p>
<p>The involvement of the seven organizations, however, is almost certainly not the start of a sustained campaign from them against settler violence. And it&#8217;s definitely not the beginning of a campaign against the <a href="https://www.hrw.org/news/2010/12/19/israel/west-bank-separate-and-unequal#">two-tier</a> legal system administered by Israel in the West Bank that discriminates against Palestinians.</p>
<h2>Status quo apartheid</h2>
<p>President Joe Biden has not shown the least interest in his one year in office in Israel’s practice of apartheid even as three major reports on the <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/top-israeli-rights-group-breaks-apartheid-taboo">subject</a> &#8211; from the Israeli human rights organization B’Tselem, Human Rights Watch and <a href="https://www.amnesty.org/en/latest/news/2022/02/israels-apartheid-against-palestinians-a-cruel-system-of-domination-and-a-crime-against-humanity/">now from Amnesty International</a> &#8211; have been <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/hrw-israel-commits-crimes-apartheid-and-persecution">published</a> since he was voted into office.</p>
<p>On 24 January, the day before the letter, State Department spokesperson Ned Price <a href="https://www.state.gov/briefings/department-press-briefing-january-24-2022/#post-308506-IslPal">expressed</a> the usual minimal concern about violence from settlers. “We believe it is critical for all parties to refrain from steps that exacerbate tensions and undercut efforts to advance a negotiated two-state solution. This includes violence against civilians and settler violence.”</p>
<p>This followed a late November <a href="https://www.timesofisrael.com/us-envoy-to-security-council-settlement-building-has-reached-a-critical-juncture/">statement</a> from Linda Thomas-Greenfield, the US ambassador to the United Nations, that made precious little impact because Israeli government officials have long recognized US words are empty and not backed by meaningful US action. At that time, Thomas-Greenfield stated that she had “heard stories about Israeli settlers attacking Palestinians, ransacking homes, and destroying property in the West Bank, and this is an issue that I discussed extensively with Israeli counterparts.”</p>
<p>If settlers avoid taking the law violently into their own hands, the whole charade can merrily continue with Biden content to <a href="https://www.whitehouse.gov/briefing-room/speeches-remarks/2021/08/27/remarks-by-president-biden-and-prime-minister-bennett-of-the-state-of-israel-before-expanded-bilateral-meeting/">laud</a> Israel’s coalition as “the most diverse government” in the country’s history. Yet settlers are once again proving to themselves that not only can they get away with violence against Palestinians, but against Jewish activists too &#8211; and the US will do nothing.</p>
<p>And Biden has learned he doesn’t even need an empty peace process. Democrats, who can’t pass crucial social and voting legislation with majorities in the House and Senate, certainly <a href="https://jewishcurrents.org/democrats-mostly-silent-on-sheikh-jarrah-expulsions">aren’t going to want to reckon</a> with Israel’s anti-Palestinian discrimination and violence when so many of their members are active champions of military aid in support of the apartheid state.</p>
<p>Washington, Democrats and Republicans alike, is content simply to wait for the next major crisis because addressing Israeli apartheid is not yet the pressing issue that South African apartheid eventually became through years of activist and student organizing.</p>
<p>Such activism and organizing did happen on 23 January, however, when seven protesters involved in a Palestinian Youth Movement demonstration were arrested outside the Israeli embassy in Washington as they called attention to Israel’s ethnic cleansing of Palestinians from Sheikh Jarrah to the Naqab desert. Similar protests took place across the country over the same weekend.
<div id="file-115581" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Demonstrators courageously stood their ground outside the embassy, demonstrating their support and commitment to Palestinian resistance against ongoing ethnic cleansing.</p>&mdash; Palestinian Youth Movement (@palyouthmvmt) <a href="https://twitter.com/palyouthmvmt/status/1485693378570379267?ref_src=twsrc%5Etfw">January 24, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div id="file-115586" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Protestors set up tents. Reports of police pulling up. Protestors are calling for an immediate halt to settlement expansion that’s displacing Palestinians, an end to U.S. military funding to Israel paid by American taxdollars, &amp;media coverage that does not obscure the Occupation <a href="https://t.co/vw7w5rfuI5">pic.twitter.com/vw7w5rfuI5</a></p>&mdash; Laura Albast (@Lau_Bast) <a href="https://twitter.com/Lau_Bast/status/1485361127198539779?ref_src=twsrc%5Etfw">January 23, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
The US Congress will be the last to change its ways in the face of demonstrators who are challenging an Israeli government that denies equal rights with US financial backing.</p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/adl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ADL</a> </li>
<li>
<a href="/tags/central-conference-american-rabbis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Central Conference of American Rabbis</a> </li>
<li>
<a href="/tags/israel-policy-forum" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Israel Policy Forum</a> </li>
<li>
<a href="/tags/national-council-jewish-women" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">National Council of Jewish Women</a> </li>
<li>
<a href="/tags/rabbinical-assembly" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rabbinical Assembly</a> </li>
<li>
<a href="/tags/union-reform-judaism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Union for Reform Judaism</a> </li>
<li>
<a href="/tags/united-synagogue-conservative-judaism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">United Synagogue of Conservative Judaism</a> </li>
<li>
<a href="/tags/givat-ronen" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Givat Ronen</a> </li>
<li>
<a href="/tags/shin-bet" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shin Bet</a> </li>
<li>
<a href="/tags/israeli-torture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">israeli torture</a> </li>
<li>
<a href="/tags/donald-trump" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Donald Trump</a> </li>
<li>
<a href="/tags/naftali-bennett" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Naftali Bennett</a> </li>
<li>
<a href="/tags/yair-lapid" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yair Lapid</a> </li>
<li>
<a href="/tags/benny-gantz" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Benny Gantz</a> </li>
<li>
<a href="/tags/european-union" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">European Union</a> </li>
<li>
<a href="/tags/anti-palestinian-racism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">anti-Palestinian racism</a> </li>
<li>
<a href="/tags/amnesty-international" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Amnesty International</a> </li>
<li>
<a href="/tags/israeli-apartheid" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">israeli apartheid</a> </li>
<li>
<a href="/tags/yesha-council" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yesha Council</a> </li>
<li>
<a href="/tags/associated-press" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Associated Press</a> </li>
<li>
<a href="/tags/daniel-roth" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Daniel Roth</a> </li>
<li>
<a href="/tags/rabbis-human-rights" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rabbis for Human Rights</a> </li>
<li>
<a href="/tags/dov-hikind" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Dov Hikind</a> </li>
<li>
<a href="/tags/meir-kahane" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Meir Kahane</a> </li>
<li>
<a href="/tags/ben-packer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ben Packer</a> </li>
<li>
<a href="/tags/archbishop-desmond-tutu" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Archbishop Desmond Tutu</a> </li>
<li>
<a href="/tags/yishai-fleisher" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yishai Fleisher</a> </li>
<li>
<a href="/tags/uri-pilichowski" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Uri Pilichowski</a> </li>
<li>
<a href="/tags/morton-klein" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Morton Klein</a> </li>
<li>
<a href="/tags/conference-presidents-major-american-jewish-organizations" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Conference of Presidents of Major American Jewish Organizations</a> </li>
<li>
<a href="/tags/joe-biden" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Joe Biden</a> </li>
<li>
<a href="/tags/btselem" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">B&#039;Tselem</a> </li>
<li>
<a href="/tags/human-rights-watch" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Human Rights Watch</a> </li>
<li>
<a href="/tags/ned-price" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ned Price</a> </li>
<li>
<a href="/tags/linda-thomas-greenfield" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Linda Thomas-Greenfield</a> </li>
<li>
<a href="/tags/palestinian-youth-movement" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Palestinian Youth Movement</a> </li>
<li>
<a href="/tags/sheikh-jarrah" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sheikh Jarrah</a> </li>
<li>
<a href="/tags/naqab" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Naqab</a> </li>
</ul>
<ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blog/49161" title="Read Michael F. Brown&#039;s latest blog entries.">Michael F. Brown&#039;s blog</a></li>
</ul><ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=Why%20the%20Israel%20lobby%20denouncing%20settler%20violence%20isn%27t%20nearly%20enough&amp;url=https%3A//electronicintifada.net/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2034746"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
<section id="comments" class="comments comment-wrapper">
<h2 class="comments__form-title title comment-form"><i class="fa fa-comment"></i> Add new comment</h2>
<form class="comment-form user-info-from-cookie" action="/comment/reply/34746" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mail">
<label for="edit-mail">E-mail </label>
<input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
<label for="edit-homepage">Homepage </label>
<input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<a href="/content/comments-policy/10197" class="comment-help" target="_blank" id="edit-comment-policy">Comment policy</a><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full wysiwyg maxlength form-textarea required" maxlength_js_label="Content limited to @limit characters, remaining: &lt;strong&gt;@remaining&lt;/strong&gt;" maxlength="2000" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-kTKQ4RzwXDbp7ANRIHmvuxq8L3uKVq3GKKzaA4TW__c" />
<input type="hidden" name="form_id" value="comment_node_blog_form" />
<div class="form-item form-type-checkbox form-item-notify">
<input type="checkbox" id="edit-notify" name="notify" value="1" checked="checked" class="form-checkbox" /> <label class="option" for="edit-notify">Notify me when new comments are posted </label>
</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" /> <label class="option" for="edit-notify-type-1">All comments </label>
</div>
<div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" /> <label class="option" for="edit-notify-type-2">Replies to my comment </label>
</div>
</div><input type="hidden" name="honeypot_time" value="1643843771|xZzUg0iiy5TvPAEU1EytKLr4q0ht3Q_eMYx39sC0l8k" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> </section>
</article>
</div><div class="sumud-region-sidebar">
<h2 class="main--section--header"><a href="/blog/49161" class="blog__author__link">Michael F. Brown</a></h2>
<!-- -->
<div class="field field-bio">
<p>Michael F. Brown is an independent journalist. His work and views have appeared in <em>The International Herald Tribune</em>, TheNation.com, <em>The San Diego Union-Tribune</em>, <em>The News &amp; Observer</em>, <em>The Atlanta Journal-Constitution</em>, <em>The Washington Post</em> and elsewhere.</p> </div>
<div class="view view-author-blogs view-id-author_blogs view-display-id-panel_pane_1 view-dom-id-503b91c5205d3e67f57df88ad3f0baf3">
<div class="view-content">
<article class="node-34761 node node-blog view-mode-compact image-landscape" about="/blogs/michael-f-brown/israels-smears-against-amnesty-fail-hide-apartheid" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/michael-f-brown/israels-smears-against-amnesty-fail-hide-apartheid"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-02/020222-amnesty-international-apartheid.jpg?itok=AxiPcbXp&amp;timestamp=1643833319 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-02/020222-amnesty-international-apartheid.jpg?itok=36NdSRxD&amp;timestamp=1643833319 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-02/020222-amnesty-international-apartheid.jpg?itok=bmpMLyMf&amp;timestamp=1643833319 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-02/020222-amnesty-international-apartheid.jpg?itok=36NdSRxD&amp;timestamp=1643833319" alt="Israeli soldiers confront Palestinian man in Old City of Hebron" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/michael-f-brown/israels-smears-against-amnesty-fail-hide-apartheid">Israel&#039;s smears against Amnesty fail to hide apartheid</a></h2>
<span property="dc:title" content="Israel&#039;s smears against Amnesty fail to hide apartheid" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Michael F. Brown</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-02-02T21:19:43+00:00">2 February 2022</span></span> </p>
</header>
</article>
<article class="node-34686 node node-blog view-mode-compact image-landscape" about="/blogs/michael-f-brown/extremists-want-palestine-rights-advocate-fired-nyc-position" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/michael-f-brown/extremists-want-palestine-rights-advocate-fired-nyc-position"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-01/200122-morton-klein.jpg?itok=ao_RoilO&amp;timestamp=1642778421 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-01/200122-morton-klein.jpg?itok=lvfggiAI&amp;timestamp=1642778421 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-01/200122-morton-klein.jpg?itok=DG_DblY7&amp;timestamp=1642778421 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-01/200122-morton-klein.jpg?itok=lvfggiAI&amp;timestamp=1642778421" alt="Photo of Morton Klein gesticulating with microphone and small American and Israeli flags in front of him" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/michael-f-brown/extremists-want-palestine-rights-advocate-fired-nyc-position">Extremists want Palestine rights advocate fired from NYC position</a></h2>
<span property="dc:title" content="Extremists want Palestine rights advocate fired from NYC position" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Michael F. Brown</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-01-21T16:43:14+00:00">21 January 2022</span></span> </p>
</header>
</article>
<article class="node-34616 node node-blog view-mode-compact image-landscape" about="/blogs/michael-f-brown/aoc-fails-defend-staffer-zionist-groups-attack" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/michael-f-brown/aoc-fails-defend-staffer-zionist-groups-attack"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2022-01/120122-ocasio-cortez-6.jpg?itok=-PuJE5FY&amp;timestamp=1642016882 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-01/120122-ocasio-cortez-6.jpg?itok=ockBs5TP&amp;timestamp=1642016882 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2022-01/120122-ocasio-cortez-6.jpg?itok=8zHo3ZJd&amp;timestamp=1642016882 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2022-01/120122-ocasio-cortez-6.jpg?itok=ockBs5TP&amp;timestamp=1642016882" alt="Woman speaks at microphone with onlookers behind her" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/michael-f-brown/aoc-fails-defend-staffer-zionist-groups-attack">AOC fails to defend staffer from Zionist group&#039;s attack</a></h2>
<span property="dc:title" content="AOC fails to defend staffer from Zionist group&#039;s attack" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Michael F. Brown</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2022-01-12T19:38:18+00:00">12 January 2022</span></span> </p>
</header>
</article>
<article class="node-34461 node node-blog view-mode-compact image-landscape" about="/blogs/michael-f-brown/cnn-erases-west-bank-and-gaza-strip" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/michael-f-brown/cnn-erases-west-bank-and-gaza-strip"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-12/141221-cnn-gps-map.png?itok=GHCdD5X1&amp;timestamp=1639594242 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-12/141221-cnn-gps-map.png?itok=NnWsTzVP&amp;timestamp=1639594242 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-12/141221-cnn-gps-map.png?itok=Al0xmOIy&amp;timestamp=1639594242 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-12/141221-cnn-gps-map.png?itok=NnWsTzVP&amp;timestamp=1639594242" alt="Map excluding West Bank and Gaza Strip" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/michael-f-brown/cnn-erases-west-bank-and-gaza-strip">CNN erases West Bank and Gaza Strip</a></h2>
<span property="dc:title" content="CNN erases West Bank and Gaza Strip" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Michael F. Brown</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-12-15T20:18:16+00:00">15 December 2021</span></span> </p>
</header>
</article>
<article class="node-34226 node node-blog view-mode-compact image-landscape" about="/blogs/michael-f-brown/south-florida-congressional-candidate-endorses-bds" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/michael-f-brown/south-florida-congressional-candidate-endorses-bds"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-11/021121-omari-hardy.jpg?itok=uUXsmg-n&amp;timestamp=1635879993 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-11/021121-omari-hardy.jpg?itok=VOJNLp0J&amp;timestamp=1635879993 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-11/021121-omari-hardy.jpg?itok=jCe1naWp&amp;timestamp=1635879993 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-11/021121-omari-hardy.jpg?itok=VOJNLp0J&amp;timestamp=1635879993" alt="A man and a woman shake hands with people in background" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/michael-f-brown/south-florida-congressional-candidate-endorses-bds">South Florida congressional candidate endorses BDS</a></h2>
<span property="dc:title" content="South Florida congressional candidate endorses BDS" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Michael F. Brown</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-11-02T22:02:53+00:00">2 November 2021</span></span> </p>
</header>
</article>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/blogs/michael-f-brown/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ZwlJbWWDU882KuHSZLrQT2JXGiHLuag3L3xXfqZ44rk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2022 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_y_df1-hdrR3n49kmDK-9Jlk6aXjPIeMLinhysEJAbkw.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_9USYlh3-A72qXFB2z-wrOcVs10xF9hHhEH0p7YJ9T4g.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "blog");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"Z91tETwXo73CUPDn8i0DM3T0esDhZNx-8ChYRKlFWEc","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/drupal\/maxlength\/js\/maxlength.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1,"modules\/filter\/filter.css":1,"public:\/\/honeypot\/honeypot.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"34746"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"wysiwyg":{"triggers":{"edit-comment-body-und-0-value":{"field":"edit-comment-body-und-0-value","resizable":1,"activeFormat":"plain_text"}}},"urlIsAjaxTrusted":{"\/comment\/reply\/34746":true,"\/blogs\/michael-f-brown\/why-israel-lobby-denouncing-settler-violence-isnt-nearly-enough":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/34746","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a05213e6bf","applicationID":"11827041","transactionName":"NAZUYUVYDUYEUURdXA1Md1ZDUAxbSkJRU1Y8DldbVl4GRzpcX1BWPBVfUEBmE1QCVw==","queueTime":0,"applicationTime":444,"atts":"GEFXFw1CHkg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
