<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="viewport" content="width=device-width,initial-scale=1" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/medium/public/pictures/picture-15-1457643566.jpg?itok=2gPGktTn" />
<meta name="twitter:widgets:csp" content="on" />
<link rel="shortcut icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Media tower bombed to “disrupt coverage of the human suffering in Gaza.”" />
<link rel="canonical" href="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" />
<meta name="generator" content="bangpound" />
<link rel="shortlink" href="https://electronicintifada.net/node/33046" />
<meta property="og:site_name" content="The Electronic Intifada" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel kills Gaza families in their homes on Nakba Day" />
<meta property="og:url" content="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" />
<meta property="og:description" content="Media tower bombed to “disrupt coverage of the human suffering in Gaza.”" />
<meta property="og:updated_time" content="2021-05-16T00:54:03+00:00" />
<meta property="og:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ad_1_00_4.jpeg?itok=zY5hVD6H" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="intifada" />
<meta name="twitter:site:id" content="6721522" />
<meta name="twitter:title" content="Israel kills Gaza families in their homes on Nakba Day" />
<meta name="twitter:url" content="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" />
<meta name="twitter:description" content="Media tower bombed to “disrupt coverage of the human suffering in Gaza.”" />
<meta name="twitter:image" content="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ad_1_00_4.jpeg?itok=zY5hVD6H" />
<meta property="article:published_time" content="2021-05-16T00:46:17+00:00" />
<meta property="article:modified_time" content="2021-05-16T00:54:03+00:00" />
<meta itemprop="name" content="Israel kills Gaza families in their homes on Nakba Day" />
<meta itemprop="description" content="Media tower bombed to “disrupt coverage of the human suffering in Gaza.”" />
<meta name="dcterms.title" content="Israel kills Gaza families in their homes on Nakba Day" />
<meta name="dcterms.creator" content="Maureen Clare Murphy" />
<meta name="dcterms.description" content="Media tower bombed to “disrupt coverage of the human suffering in Gaza.”" />
<meta name="dcterms.date" content="2021-05-16T00:46+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://electronicintifada.net/profiles/electronicintifada/themes/sumud/favicons/apple-icon-180x180.png" sizes="180x180" />
<title>Israel kills Gaza families in their homes on Nakba Day | The Electronic Intifada</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta http-equiv="cleartype" content="on">
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_5zjmpxg1CFAZ4sIqmsSUb86WDDyuLWtz51XebealWqw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://electronicintifada.net/sites/default/files/css/css_7ICcCB2W4rxw8YYQXO7rj-aUxfgDpjyl8JgOIrwLIP4.css" media="all" />
<script>document.createElement( "picture" );</script>
<!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33046 node-type-blog l--blog-page section-blogs page-panels level-1">
<p id="skip-link">
<a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
</p>
<div id="page" class="page__wrapper">
<header class="header header__region" id="header" role="banner">
<a href="https://donatenow.networkforgood.org/1426683" class="donate-now"><img typeof="foaf:Image" src="https://account.networkforgood.org/shared/images/DN2Button-GraySmall.png" width="150" height="50" alt="Donate now"></a><a href="https://electronicintifada.us2.list-manage.com/subscribe?u=70effeb5f63e84ab0c0730984&id=e802a7602d&group[6013][16]=1&group[6013][4]=1" class="get-updates">Get Updates</a><div class="header__logo-and-name">
<a href="/" title="Home" rel="home" class="header__logo">
<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" version="1.1">
<circle cx="50" cy="50" r="50" />
<g transform="translate(16.656306,25.891802),scale(0.6667)">
<path d="M75.287243 0.11648873C76.174073 0.01215584 77.086986-0.0400106 77.973815 0.09040551 78.521563 1.316317 77.373901 2.5683116 77.634733 3.794223c1.225912 1.408494 2.895238 2.3214068 4.434148 3.3908189 0.182582 0.704247 0.417331 1.5649933-0.156499 2.1388242-0.495582 0.6259973 0.286915 1.2259119 0.443414 1.7997419-0.599914 0.547748-1.38241 0.860747-1.930158 1.434578-0.312999 0.860746 0.678164 2.138824-0.312999 2.764821-0.965079 0.495581-2.19099 1.773659-3.208236 0.652081-0.417332 0.208665-0.782497 0.547747-1.225911 0.704247-2.34749-0.234749-4.538481-1.356328-6.938138-1.382411-0.912912-0.312999-1.799742-0.73033-2.608322-1.251995 0.391249-0.65208-0.312998-0.495581-0.756413-0.547747-0.234749-1.460661-1.877992-1.851909-2.686572-2.869155-0.156499-1.0954951 1.069412-1.8519086 0.88683-2.9474039-0.182583-1.2519947-0.02608-2.6604887 0.756413-3.6777343 1.017246-0.704247 2.373573-0.4173316 3.547318-0.5999141 1.069412-0.052167 1.799742-1.0433289 2.895238-0.9911624 1.825825-0.052166 2.895237-1.79974234 4.512397-2.29532357zM27.815779 16.809751c3.521235 0 6.96422 0.938996 10.485455 1.043329 0.599915 0.678163 1.434578 0.991162 2.217074 1.408494 1.434577 1.199828 2.008408 3.416902 4.095066 3.755984 0.182583 2.164907 1.69541 4.38198 3.729901 5.138393 0.443415 0.417332 0.756413 0.96508 1.199828 1.382411 0.547748 0.339082 1.486744 0.208666 1.669326 0.991163 0.1565 0.886829-0.860746 1.434577-0.886829 2.295323 0.02608 2.060575 0.912913 3.990733 1.043329 6.025224 0.156499 0.652081-0.756414 0.782497-0.88683 1.356328-0.130416 0.573831 0.07825 1.121578 0.07825 1.695409-1.591077 1.53891-4.121149 2.477906-4.381982 4.955812-1.799742 1.460661-3.938566-0.965079-5.868725-0.07825-1.017245 0.365165-1.564993 1.61716-2.660488 1.747576-0.521665-0.88683-0.625997-2.399657-1.851909-2.608322-1.043329 0.339081-2.190991 0.912912-3.208236 0.130416-1.53891 0.417331-3.051737-0.208666-4.590647-0.339082-1.591077 0.65208-3.312569 0.417331-4.981895 0.704247-1.486744-0.130416-2.660489 1.799742-4.095066 0.704247-2.112741-1.564994-5.112312-2.164908-7.459802-0.80858-0.834663 0.965079-0.834663 2.451823-1.9040747 3.338652-1.1476618 2.008408 1.1215787 3.312569 2.3996567 4.434148 0.834663 3.312569 4.747146 3.755984 6.859887 5.920891 0.88683 1.173745 2.26924-0.782496 3.182153 0.208666 0.88683 1.069412 1.069412 2.634406 2.217074 3.521235 0.599914 0.495581 1.643243 0.495581 2.034491-0.208666 0.80858-1.356327 2.608322-0.443414 3.703817-1.304161 2.164908-1.434577 4.121149-3.182153 5.999141-4.955812 0.96508-0.782497-0.208665-1.799742-0.365165-2.686572 1.69541-0.678164 3.599485-0.912913 5.190561-1.877992 0.991163-0.599914 1.069413-1.799742 1.356328-2.764821 1.825826-1.199829 4.251565-1.356328 6.15564-0.339082 1.434578 1.851909 1.799743 4.277648 3.051737 6.259973-0.547747 1.173745-1.46066 2.164908-1.877992 3.416902-0.312998 0.938996 0.234749 1.825826 0.365166 2.738738-1.017246 1.408494-2.947405 1.225912-4.408065 1.825826-1.147662 0.443415-1.330244 1.773659-2.060575 2.634405 0.912913 0.834664 2.190991 0.80858 3.286486 1.121579 0.938996 0.443415-0.234749 1.669326-0.938996 1.278078-1.38241-0.443415-2.634405-1.564993-4.199398-1.043329-2.373573 0.573831-5.42531 1.095495-6.599055 3.547318-1.564994 0.678164-3.260403-1.173745-4.721064-0.05217-0.756413 0.469498-1.956241 1.773659-2.660488 0.573831C26.668117 70.671603 24.946625 71.271517 23.77288 70.697686 22.494802 70.123856 21.190641 69.445692 19.756064 69.732607 17.61724 69.02836 14.148171 69.628274 13.678673 66.68087 11.957181 64.933294 8.8011108 65.402792 7.1839511 63.60305 7.3926169 60.681729 4.2104638 58.542905 5.2277094 55.569418 4.471296 53.508843 2.0716396 52.830679 0.1153979 52.387265-0.38018331 51.239603 1.0543939 51.396102 1.6282248 50.848354 2.9845523 49.987608 2.4889711 48.083533 2.4107214 46.727205 1.6021416 45.996875 0.40231335 45.318711 0.50664624 44.066717 0.58489591 41.980059 2.593304 40.701981 3.062802 38.745739 3.5844664 37.024247 0.74139524 36.763415 0.97614424 35.041922 1.8108073 33.737761 4.1582973 34.076843 4.3930463 32.2771 5.3059591 29.694861 6.1927886 27.00829 7.8621148 24.765134 7.4187001 23.20014 5.8276235 24.347802 4.7842947 24.426052 3.9235483 24.556468 3.2714678 22.861058 4.3147967 22.782809c2.243157-0.339082 4.7210631 0.80858 6.8077213-0.495582 0.886829-0.417331 0.130416-1.486743 0.391248-2.19099 1.61716-0.80858 3.469068 0.469498 5.112311-0.1565 0.782497-0.286915 0.912913-1.147661 1.069413-1.851908 2.138824-0.573831 4.381981-0.02608 6.520805-0.469498 1.225911-0.260833 2.373573-0.678164 3.599484-0.80858m-7.851049 9.024795c-1.408494 1.199827-1.591077 3.182152-2.321407 4.747145-1.591076 0.80858-2.634405-1.53891-4.277648-1.304161-1.225912-0.156499-1.61716 1.147662-2.034492 2.034491-0.73033 1.564994-2.4257393 2.26924-3.5473178 3.469069-0.1304161 1.199828-0.1564994 2.582239 0.5738309 3.573401 2.7126549 1.121579 5.8426419 0.443415 8.3987979-0.834663 1.225911 0.02608 2.425739-0.182583 3.651651-0.182583 1.278078 0 1.069412 1.956242 2.34749 2.034492 1.591076 0.02608 2.790904-1.53891 4.434147-1.356328 0.756413 0.05217 1.61716 1.017246 2.19099 0.1565 1.043329-1.278078 2.686572-2.190991 4.355899-1.538911 1.356327-0.469498 1.773659-2.243157 1.904075-3.547318-0.547748-0.782496-1.356328-1.434577-1.225912-2.530072-1.278078-0.912913-2.738738-1.591077-4.251565-2.034492-0.547748-0.678163-1.147662-1.512826-2.138824-1.53891-0.625997 0.208666-1.173745 0.652081-1.877992 0.652081-2.243157 0.104333-3.938566-2.373572-6.181723-1.799741zM57.524569 18.870325c2.373573-0.286915 4.303732 1.434578 6.677305 0.96508 1.904075 1.486743 4.61673 1.225911 6.807721 0.57383 0.938996 0.182583 1.877992 0.573831 2.869154 0.443415 1.147662-0.156499 2.008408 0.860747 3.129987 0.782497 1.61716 0.156499 3.338652-0.339082 4.851479 0.365165-1.382411 2.34749-0.104333 4.981894 1.356328 6.938136-0.573831 1.173745-1.382411 2.295324-1.564994 3.625568 1.982325 2.112741 0.02608 5.268811 1.643243 7.564134 0.599914 0.678164 1.53891-0.02608 2.243157-0.182582 0.678164 1.199828-0.625997 1.617159-1.46066 2.060574-1.095495 1.278078-0.286915 3.07782-0.678164 4.564564-0.73033 1.825826 1.486744 3.23432 1.095496 5.060145-0.1565 0.573831 0.07825 1.095495 0.286915 1.591077 0.07825 0.991162-1.825826 0.860746-1.434577 1.982325 0.443415 0.599914 0.965079 1.147661 1.356327 1.799742 1.408494 1.956242 4.825396-0.104333 5.790476 2.321407 1.095495 0.65208 2.451822-0.130417 3.469068-0.730331 0.573831 0.573831 0.547748 2.034492 1.591077 1.747576 1.38241-0.260832 1.956241 1.278078 2.660488 2.164908 0.417332 0.782496 1.721493 0.860746 1.747576 1.904075 0.469499 1.930158-2.477906 2.99957-1.512827 4.929729 0.495582 0.625997-0.521664 1.121578-0.991162 0.704247-1.512827-1.199828-2.947404 0.860746-4.277649 1.356327-3.755983-0.312998-7.720633 0.678164-11.241868-0.938996-4.564564 0.625998-8.998712-1.147661-13.537192-1.199828-1.669327 0.208666-3.208237 1.382411-4.955813 0.912913-3.129986-0.678164-6.129557-1.982325-8.790045-3.729901-0.938996-0.678164-2.243157-1.799742-1.69541-3.07782 0.88683-1.173745 2.582239-0.73033 3.782067-1.225911 0.88683-0.208666 1.251995-1.304162 2.217074-1.251995 1.643243-0.05217 2.243157-2.764822 4.016816-1.982325 0.938996 0.625997 2.034492 0.339082 2.999571-0.05217 0.208666-0.938996-0.104333-1.956242 0.260832-2.869155 1.199828-0.886829 2.790905 0.782497 3.990733-0.182582 0.312999-0.599914 0.495581-1.278078 0.678164-1.930159 0.182582-0.678164-0.834663-1.199828-0.599914-1.877992 1.069412-0.443415 2.451823-0.782496 2.947404-1.982325-0.156499-1.930158-1.851909-3.15607-3.364736-4.042899-0.260832-0.704247 0.547748-1.61716-0.05217-2.321407-0.80858-0.912913-2.190991-0.704247-3.23432-1.173745 0.912913-1.643243 3.23432-1.095495 4.434148-2.321407 0.391248-0.782496-0.547748-1.53891-0.417332-2.373573 0.260833-1.643243-2.816988-0.991162-2.217073-2.764821 1.251994 0.234749 2.582239-0.625998 2.816988-1.851909-1.330245-1.408494-0.860747-4.329815-3.077821-4.799313-1.147661-0.104333-1.043329-1.53891-1.591076-2.26924-1.721493-0.991162-3.834234 1.46066-5.320977-0.156499-1.77366-1.564993-3.677735-2.947404-5.477477-4.408064-1.173745-1.304161 0.260832-2.895238 1.773659-2.660489z" />
</g>
</svg>
</a>
<h1 class="header__site-name">
<a href="/" title="Home" class="header__site-link" rel="home"><span>The Electronic Intifada</span></a>
</h1>
</div>
</header>
<div id="main" class="main__region">
<div id="content" class="column content__region" role="main">
<nav class="breadcrumb" role="navigation" prefix="v: http://rdf.data-vocabulary.org/#"><h2 class="element-invisible">You are here</h2><span typeof="v:Breadcrumb"><a href="/"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog"></a><span rel="v:child" typeof="v:Breadcrumb"><a href="/blog/rights-and-accountability"></a></span></span></span></nav> <a id="main-content"></a>
<h1 class="page__title title balance-text" id="page-title">Israel kills Gaza families in their homes on Nakba Day</h1>
<div class="sumud-region-main"><article class="node-33046 node node-blog view-mode-full node-is-page image-landscape" about="/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" typeof="sioc:Item foaf:Document">
<header class="node__header">
<span property="dc:title" content="Israel kills Gaza families in their homes on Nakba Day" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node__submitted">
<span class="field field-author"><a href="/people/maureen-clare-murphy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Maureen Clare Murphy</a></span>
<span class="field field-blog"><a href="/blog/rights-and-accountability" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rights and Accountability</a></span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-16T00:46:17+00:00">16 May 2021</span></span> </p>
</header>
<figure id="file-106166" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ad_1_00_4.jpeg?itok=zY5hVD6H&amp;timestamp=1621119599 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ad_1_00_4.jpeg?itok=zY5hVD6H&amp;timestamp=1621119599" alt="An emotionally distraught man caresses a baby lying in a hospital bed" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Muhammad al-Hadidi comforts his infant child Omar, who survived the overnight Israeli attack that killed several members of his extended family, most of them children, at Gaza City’s al-Shifa hospital on 15 May.</p><small class="credit">
<span class="field field-author">Atia Darwish</span>
<span class="field field-publisher">APA images</span></small></figcaption></figure><p><a href="https://www.ochaopt.org/content/escalation-gaza-strip-west-bank-and-israel-flash-update-5-1200-15-may-2021">More than 17,000</a> Palestinians in Gaza are experiencing yet another episode of displacement as Israel escalated its attack on civilian infrastructure on Saturday, the 73rd annual commemoration of Nakba Day.</p>
<p>At least 145 Palestinians in Gaza, including 41 children, have been killed since Israel began bombing it on Monday. Around 1,000 more have been injured.
<div id="file-106181" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">We have now documented 41 Palestinian children killed in the Gaza Strip since hostilities escalated Monday afternoon.<br><br>Just today, we confirmed the killing of 9 children in 3 incidents.<br><br>More details soon. Please follow for updates. <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a></p>&mdash; Defense for Children (@DCIPalestine) <a href="https://twitter.com/DCIPalestine/status/1393637070938247174?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
As entire families were laid to rest on Saturday, Palestinians <a href="https://www.mezan.org/en/post/23982/On%20the%2073rd%20anniversary%20of%20al-Nakba">stressed</a> that the Nakba had never ended and 1948 was only the beginning, as the human rights group Al-Haq <a href="https://www.alhaq.org/advocacy/18334.html">observed</a>.</p>
<p>At least 70 massacres were carried out against Palestinians between 1947 and 1949, according to Al-Haq. More than 500 Palestinian towns and villages were depopulated and destroyed by Zionist forces around the time that the state of Israel was declared in 1948.</p>
<p>Palestinians refer to those series of traumas as the Nakba or catastrophe.</p>
<p>Not only have those wounds not yet healed, as Al-Haq says, but Israel is inflicting injury and death on Palestinians anew as Gaza’s population of two million &#8211; two-thirds of whom are refugees &#8211; endure yet another terrifying full-scale Israeli military offensive.</p>
<p>That is on top of the devastating <a href="https://electronicintifada.net/tags/gaza-siege">air, land and sea blockade</a> that Israel has imposed on Gaza since 2007.</p>
<h2>Zionism’s goal</h2>
<p>The goal of the pre-state militias that initiated the Nakba in 1948 and that of the contemporary state of Israel are the same.</p>
<p>As Al-Haq states: “The Zionist dogma upon which the Nakba has been operating until today is that of the forcible transfer of the Palestinian people through the entrenchment of Israeli-Jewish domination, and their erasure and replacement with a foreign settler community.”</p>
<p>During the first years of the Nakba, 750,000 to 900,000 Palestinians “became refugees or internally displaced persons after having been forcibly transferred from their homes and lands,” according to Al-Haq.</p>
<p>Of the more than 13 million Palestinians scattered around the world today, some 5 million live in the occupied West Bank and Gaza Strip, 1.5 million live in the area of Palestine on which the state of Israel was declared in 1948, and another 6.5 million “live in exile and diaspora,” Al-Haq said on Saturday.</p>
<p>For 73 years, Israel has denied Palestinians their right to return to the lands and properties from which they were expelled on the basis that they are not Jews.
<div id="file-106186" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">A <a href="https://twitter.com/hashtag/Nakba73?src=hash&amp;ref_src=twsrc%5Etfw">#Nakba73</a> reminder that, under Israeli law, a Jewish citizen of another country can move to Israel/OPT &amp; gain citizenship, while a Palestinian expelled from his home &amp; languishing for 70+ years in refugee camp in a nearby country cannot. Intl law guarantees their right to return <a href="https://t.co/eMr93ILlN6">pic.twitter.com/eMr93ILlN6</a></p>&mdash; Omar Shakir (@OmarSShakir) <a href="https://twitter.com/OmarSShakir/status/1393456590485815297?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
All Palestinians living under Israel’s settler-colonial and apartheid rule, imposed throughout historic Palestine, are “at risk of forcible transfer,” Al-Haq added.</p>
<p>This includes Palestinians in the Jerusalem neighborhood of <a href="https://electronicintifada.net/tags/sheikh-jarrah">Sheikh Jarrah</a>, where an Israeli court has approved the eviction of Palestinian families from the homes in which they’ve lived for decades to make way for Jewish settlers.</p>
<p>The Sheikh Jarrah families facing forcible eviction have <a href="https://electronicintifada.net/content/fear-and-fury-sheikh-jarrah/32946">already experienced</a> at least one episode of displacement.
<div id="file-106191" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">On <a href="https://twitter.com/hashtag/NakbaDay?src=hash&amp;ref_src=twsrc%5Etfw">#NakbaDay</a>, Palestinians in <a href="https://twitter.com/hashtag/SheikhJarrah?src=hash&amp;ref_src=twsrc%5Etfw">#SheikhJarrah</a> continue to stand against their dispossession, and they continue to face further oppression. <a href="https://twitter.com/hashtag/SaveSheikhJarrah?src=hash&amp;ref_src=twsrc%5Etfw">#SaveSheikhJarrah</a> <a href="https://twitter.com/hashtag/GazaUnderAttack?src=hash&amp;ref_src=twsrc%5Etfw">#GazaUnderAttack</a> <a href="https://twitter.com/hashtag/Nakba73?src=hash&amp;ref_src=twsrc%5Etfw">#Nakba73</a> <a href="https://t.co/av9DFbjqAr">https://t.co/av9DFbjqAr</a></p>&mdash; Al-Haq الحق (@alhaq_org) <a href="https://twitter.com/alhaq_org/status/1393637039770324994?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Meanwhile, Palestinians in Lydd, many of whom are <a href="https://electronicintifada.net/tags/internally-displaced-persons">internally displaced</a>, came under emergency rule this week for the first time since the two decades following Israel’s founding.</p>
<p>Today they are being “violently repressed and arrested by Israel’s police during demonstrations” and have become the target of “racist incitement of violence and hate crimes,” as Al-Haq states.
<div id="file-106196" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Journalist who filmed the lynch of a Palestinian citizen of Israel on Wednesday notes police allowed it to occur: “There were a million police officers in the area, and still the very 1st policeman arrived at the incident about 15 minutes after the lynch.” <a href="https://t.co/Mhch2xNZ0Q">https://t.co/Mhch2xNZ0Q</a></p>&mdash; David Sheen (@davidsheen) <a href="https://twitter.com/davidsheen/status/1393599158813081606?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</p>
<h2>Massacre and death march</h2>
<p>Lydd, a city near Tel Aviv, is currently an epicenter of that racist incitement and violence.</p>
<p>It was also the site of two <a href="https://www.newyorker.com/magazine/2013/10/21/lydda-1948">massacres</a> waged by the nascent Israeli army in 1948.</p>
<p>On 11 July that year, a battalion led by <a href="https://electronicintifada.net/tags/moshe-dayan">Moshe Dayan</a> stormed Lydd, killing dozens of Palestinians &#8211; “women, children and old people” &#8211; <a href="https://www.newyorker.com/magazine/2013/10/21/lydda-1948">according to</a> the Israeli journalist Ari Shavit.</p>
<p>“Within hours, the soldiers held key positions in the city center and had confined thousands of Palestinian civilians in the Great Mosque,” according to Shavit.</p>
<p>The following day, some 250 Palestinians were killed when an Israeli soldier fired an anti-tank shell at the mosque.</p>
<p>Hours later, <a href="https://electronicintifada.net/tags/david-ben-gurion">David Ben-Gurion</a>, Israel’s first prime minister, ordered the deportation of Palestinians in Lydd, a command delivered by <a href="https://electronicintifada.net/tags/yitzhak-rabin">Yitzhak Rabin</a> to the brigade that carried out the expulsion of 35,000 people from the city.</p>
<p>In what has become known as the Lydd Death March, residents of the city and nearby Ramle were forced to make their way over the mountains in the summer heat, risking Israeli gunfire if they strayed from the path.</p>
<p>“Over three days without food, water and in the heat, many would die,” as Ali Abunimah <a href="https://electronicintifada.net/blogs/ali-abunimah/why-aoc-honoring-israeli-war-criminal">recalls</a>, “until finally trucks came to transport the survivors to Ramallah,” in what is now known as the West Bank.</p>
<p>The process of colonization <a href="https://mondoweiss.net/2021/05/colonial-realities-from-sheikh-jarrah-to-lydda/">is ongoing</a> in present-day Lydd and mobs of Jewish Israelis chanting “death to the Arabs” isn’t a new phenomenon, though no less dangerous as Benjamin Netanyahu, Israel’s prime minister, has given them his <a href="https://www.adalah.org/en/content/view/10320">implicit backing</a>.</p>
<p>Netanyahu <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/israel-killing-women-and-children-gaza">described</a> the upheaval in Palestinian communities in Israel, in addition to the offensive in Gaza, as “a campaign on two fronts” on Friday.</p>
<p>The following day, Benny Gantz, the Israeli defense minister, <a href="https://electronicintifada.net/blogs/tamara-nassar/israel-kills-palestinians-west-bank-it-bombs-gaza">warned</a> against an escalation in the West Bank as Palestinians throughout their homeland and beyond began to rise up against Israel’s settler-colony rule.</p>
<p>The Israeli army and Jewish settlers have killed at least 14 Palestinians in the West Bank this week, 11 of them on Friday, including one child, as protests were held throughout the territory.</p>
<p>B’Tselem, an Israeli human rights group, <a href="https://twitter.com/btselem/status/1393671734096797701">said</a> that it was the deadliest day in the West Bank since Israel’s military incursion into multiple cities in 2002.</p>
<p>While Israel was bombing Gaza this week, its parliament “preliminarily approved a bill to legalize some 70 colonial settlement outposts in the West Bank,” according to Al-Haq.</p>
<p>“Israel’s blatant violations of international law and its suppression of the Palestinian people’s right to self-determination are the most conspicuous illustration that the Zionist project is a failed colonial enterprise,” Al-Haq added.</p>
<h2>Targeting civilians</h2>
<p>Israel is unable and will never be able to obliterate Palestinians’ national identity and their will to throw off the yoke of colonial oppression.</p>
<p>The latest escalation was triggered when Israeli police <a href="https://electronicintifada.net/content/israel-attacks-gaza-after-jerusalem-defeat/32936">stormed Jerusalem’s al-Aqsa mosque</a> &#8211; a holy site that galvanizes Palestinian and Arab and Muslim identity &#8211; while it was filled with Ramadan worshippers, injuring hundreds.</p>
<p>And with the capacity of the armed resistance only <a href="https://electronicintifada.net/blogs/maureen-clare-murphy/why-israel-wont-win-gaza">strengthened after each military offensive</a>, Israel’s current campaign targeting residential buildings, media towers and other civilian infrastructure in Gaza can only be viewed as one of revenge and punishment.
<div id="file-106201" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">It&#39;s the 4th major assault on the Gaza Strip since 2008/9 and the capacity of Palestinian resistance has only grown. Aware that it can&#39;t achieve any real military victory, Israel&#39;s army is targeting civilians simply to satiate the bloodlust of its frustrated colonial population.</p>&mdash; Max Blumenthal (@MaxBlumenthal) <a href="https://twitter.com/MaxBlumenthal/status/1393453055610429442?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Al-Mezan, a human rights group based in Gaza, <a href="https://www.mezan.org/en/post/23981/Day+Six%3A+Israel%E2%80%99s+Attacks+Obliterate+Families+in+Gaza">said on Saturday</a> that the “unwarranted shelling of civilian homes without prior warning at night &#8230; indicates a conscious decision to inflict the greatest number of casualties amongst civilians.”</p>
<p>Nine people &#8211; two women and seven children aged 12 and younger &#8211; were killed when Israel fired three missiles at the home of Alaa Abu Hatab in Gaza City’s Beach refugee camp without warning early Saturday.</p>
<p>Palestinian civil defense rescue crews were still working to recover the bodies of additional victims that remained under the rubble later that day.</p>
<figure id="file-106171" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ash_00_25.jpeg?itok=bi83rkXF&amp;timestamp=1621119599 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ash_00_25.jpeg?itok=bi83rkXF&amp;timestamp=1621119599" alt="A crowd of men stand around ten bodies shrouded in Palestinian flags" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Palestinians mourn members of the Abu Hatab family during their funeral in Gaza City on 15 May.</p><small class="credit">
<span class="field field-author">Ashraf Amra</span>
<span class="field field-publisher">APA images</span></small></figcaption></figure><p>Palestinians in Gaza, “notably children, have not recovered from the devastating ramifications of previous military escalations, including Operation Protective Edge in 2014,” Al-Mezan said.</p>
<p>“Yet, they continue to be Israel’s regular target.”</p>
<p>Israel has targeted more than 50 buildings and four residential towers, destroying some 220 residential units.
<div id="file-106206" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">According to Al Mezan Center for Human Rights in Gaza, Israeli war planes destroyed 51 multi-storey residential buildings including 4 towers in Gaza within the last 6 days. <a href="https://twitter.com/hashtag/SaveSheikhJarrah?src=hash&amp;ref_src=twsrc%5Etfw">#SaveSheikhJarrah</a> <a href="https://twitter.com/hashtag/GazaUnderAttack?src=hash&amp;ref_src=twsrc%5Etfw">#GazaUnderAttack</a></p>&mdash; Issam H. Younis (@issam_younis) <a href="https://twitter.com/issam_younis/status/1393652510494232576?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
“In addition, seven schools, four mosques and hundreds of private properties and governmental sites have been significantly damaged since the escalation began,” according to Al-Mezan.</p>
<p>“Airstrikes also led to the large-scale destruction of power and water networks, as well as thousands of square meters of paved roads.”
<div id="file-106221" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Israel is not only destroying homes on the heads of their inhabitants, including women and children, they are destroying the infrastructure leading to those homes, preventing medics from reaching them and pulling them out from under the rubble. <a href="https://t.co/OtNglo2oXw">https://t.co/OtNglo2oXw</a></p>&mdash; Tamara Nassar (@TamaraINassar) <a href="https://twitter.com/TamaraINassar/status/1393706286399856640?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</p>
<h2>Media tower targeted</h2>
<p>Israel bombed a tower housing the offices of Al Jazeera and the AP news agency on Saturday, saying that Hamas military intelligence were using the building, a claim for which Israel presented no evidence when pressed by international media.
<div id="file-106211" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">1/ <a href="https://twitter.com/NPR?ref_src=twsrc%5Etfw">@NPR</a> interviewed <a href="https://twitter.com/MarkRegev?ref_src=twsrc%5Etfw">@MarkRegev</a>, senior advisor to <a href="https://twitter.com/netanyahu?ref_src=twsrc%5Etfw">@netanyahu</a>, about why Israeli warplanes destroyed the <a href="https://twitter.com/AP?ref_src=twsrc%5Etfw">@AP</a> bureau&#39;s building in Gaza. Israel said it Hamas military intelligence used the building, but provided no evidence to back the claim. Partial transcript below:</p>&mdash; Daniel Estrin (@DanielEstrin) <a href="https://twitter.com/DanielEstrin/status/1393572867720294405?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
 </div>
</div>
Gary Pruitt, the head of AP, <a href="https://apnews.com/article/israel-middle-east-business-israel-palestinian-conflict-f595d0ea0a7e21a4e4974ae55e00024d">said</a> the organization was “shocked and horrified” that the military would target and destroy the tower housing its offices.</p>
<p>“We narrowly avoided a terrible loss of life. A dozen AP journalists and freelancers were inside the building and thankfully we were able to evacuate them in time,” Pruitt added.</p>
<p>Israel bombed and <a href="https://electronicintifada.net/blogs/nora-barrows-friedman/israel-destroys-gaza-media-offices">destroyed two other buildings</a> housing media outlets earlier in the week.
<div id="file-106216" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The Israeli government destroys the bureau of a major American media organization, probably with American weapons. <a href="https://t.co/y0Ai0DsIhq">https://t.co/y0Ai0DsIhq</a></p>&mdash; Jameel Jaffer (@JameelJaffer) <a href="https://twitter.com/JameelJaffer/status/1393595500780265472?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Joel Simon, director of the Committee to Protect Journalists, <a href="https://cpj.org/2021/05/israel-bombs-building-in-gaza-city-housing-ap-al-jazeera-offices/">suggested</a> that Israel may be “deliberately targeting media facilities in order to disrupt coverage of the human suffering in Gaza.”</p>
<figure id="file-106176" class="media media-element-container media-figure file file-image file-image-jpeg"><picture class="media-element file-figure"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ash_6_00_3.jpeg?itok=4sI8mcF7&amp;timestamp=1621119599 1x" media="(min-width: 72rem)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-figure" src="https://electronicintifada.net/sites/default/files/styles/original_800w/public/2021-05/150521_ash_6_00_3.jpeg?itok=4sI8mcF7&amp;timestamp=1621119599" alt="Landscape view of massive explosion in city skyline" title="" /></picture><figcaption class="group-caption field-group-html-element"><p>Smoke billows after Israel bombs a tower that housed the offices of Al Jazeera and AP news agency, Gaza City, 15 May.</p><small class="credit">
<span class="field field-author">Ashraf Amra</span>
<span class="field field-publisher">APA images</span></small></figcaption></figure><p>Meanwhile, emergency fuel imported from Egypt will push back the expected shutdown of Gaza’s sole power plant until at least Tuesday, the UN monitoring group OCHA <a href="https://www.ochaopt.org/content/escalation-gaza-strip-west-bank-and-israel-flash-update-5-1200-15-may-2021">said</a>.</p>
<p>“Power supply across Gaza has been reduced to six to eight hours per day on average,” OCHA added, “and to less than four in some areas, disrupting the provision of basic services, including water, sanitation and healthcare.”</p>
<p>Palestinian resistance groups have fired more than 2,300 rockets from Gaza since Monday, killing 10 people in Israel, including one on-duty soldier and two children.</p>
<p>Netanyahu <a href="https://www.timesofisrael.com/netanyahu-gaza-operation-is-just-and-moral-a-few-days-of-fighting-are-ahead/">said</a> that a “few days” of fighting remained ahead while a military spokesperson <a href="https://www.ynetnews.com/article/HyTWJ9au00">warned of</a> “an intense night” in Gaza before fresh terror was unleashed on the entirety of its population.
<div id="file-106231" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">God help the people of <a href="https://twitter.com/hashtag/Gaza?src=hash&amp;ref_src=twsrc%5Etfw">#Gaza</a> - over the last 45 minutes the most heavy bombardment near our <a href="https://twitter.com/UNRWA?ref_src=twsrc%5Etfw">@UNRWA</a> office compound yet!</p>&mdash; Matthias Schmale (@matzschmale) <a href="https://twitter.com/matzschmale/status/1393704884856410112?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div id="file-106236" class="file file-document file-text-oembed oembed-rich oembed-default oembed-twitter">
<div class="oembed-content">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a>| Insane shelling on civilian targets in Gaza, including houses, on the heads of their residents while asleep. <a href="https://twitter.com/hashtag/GazaUnderAttack?src=hash&amp;ref_src=twsrc%5Etfw">#GazaUnderAttack</a> <a href="https://t.co/DbhENLFmh8">pic.twitter.com/DbhENLFmh8</a></p>&mdash; Quds News Network (@QudsNen) <a href="https://twitter.com/QudsNen/status/1393701178626748417?ref_src=twsrc%5Etfw">May 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
Netanyahu thanked US President Joe Biden for his “clear and unequivocal support” after the two spoke earlier in the day.</p>
<p>The White House <a href="https://twitter.com/WhiteHouse/status/1393707042771283969">stated</a> that during their conversation, Biden “reaffirmed his strong support for Israel’s right to defend itself against rocket attacks from Hamas and other terrorist groups in Gaza, and condemned these indiscriminate attacks against Israel,” making no mention of the killing of dozens of civilians and the widespread destruction of civilian infrastructure.</p>
<p><a href="https://abc7.com/biden-israel-palestine-conflict-2021-why-are-and-hamas-fighting-gaza/10625463/">With Israel enjoying the full backing</a> of its <a href="https://twitter.com/vonderleyen/status/1393215921548836867">principal allies</a>, the Nakba continues, as does Palestinian resistance to a regime that relentlessly and violently seeks their removal and replacement.</p> <h3 class="field-label field field-tag">
<i class="fa fa-tags"></i> <span>Tags</span>
</h3>
<ul class="field field-tag">
<li>
<a href="/tags/nakba-day" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nakba day</a> </li>
<li>
<a href="/tags/nakba" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nakba</a> </li>
<li>
<a href="/tags/al-haq-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Al-Haq</a> </li>
<li>
<a href="/tags/palestinian-refugees" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Palestinian Refugees</a> </li>
<li>
<a href="/tags/may-2021-attack-gaza" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">May 2021 attack on Gaza</a> </li>
<li>
<a href="/tags/zionism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">zionism</a> </li>
<li>
<a href="/tags/lydd" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lydd</a> </li>
<li>
<a href="/tags/colonialism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">colonialism</a> </li>
<li>
<a href="/tags/settler-colonialism" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">settler-colonialism</a> </li>
<li>
<a href="/tags/benjamin-netanyahu" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Benjamin Netanyahu</a> </li>
<li>
<a href="/tags/benny-gantz" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Benny Gantz</a> </li>
<li>
<a href="/tags/abu-hatab-massacre" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Abu Hatab massacre</a> </li>
<li>
<a href="/tags/al-jazeera" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Al Jazeera</a> </li>
<li>
<a href="/tags/associated-press" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Associated Press</a> </li>
<li>
<a href="/tags/attacks-journalists" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">attacks on journalists</a> </li>
<li>
<a href="/tags/gary-pruitt" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gary Pruitt</a> </li>
<li>
<a href="/tags/committee-protect-journalists" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Committee to Protect Journalists</a> </li>
<li>
<a href="/tags/joe-biden" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Joe Biden</a> </li>
</ul>
<ul class="links inline"><li class="blog_usernames_blog first last"><a href="/blogs/maureen-clare-murphy" title="Read Maureen Clare Murphy&#039;s latest blog entries.">Maureen Clare Murphy&#039;s blog</a></li>
</ul><ul class="links inline"><li class="ei_facebook first"><a href="https://www.facebook.com/sharer.php?u=https%3A//electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" class="popup"><i class="fa fa-facebook-official fa-2x"></i><span> Facebook</span></a></li>
<li class="ei_twitter last"><a href="https://twitter.com/intent/tweet?text=Israel%20kills%20Gaza%20families%20in%20their%20homes%20on%20Nakba%20Day&amp;url=https%3A//electronicintifada.net/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" class="popup"><i class="fa fa-twitter fa-2x"></i><span> Twitter</span></a></li>
</ul><ul class="links inline donate"><li class="donate-now first last"><a href="https://npo.networkforgood.org/Donate/Donate.aspx?npoSubscriptionId=3728&amp;code=node%2033046"><img typeof="foaf:Image" src="https://npo.networkforgood.org/Core/Images/DonateNowButtons/Small/DarkRed.gif" width="180" height="60" alt="Donate now" /></a></li>
</ul>
<section id="comments" class="comments comment-wrapper">
<h2 class="comments__form-title title comment-form"><i class="fa fa-comment"></i> Add new comment</h2>
<form class="comment-form user-info-from-cookie" action="/comment/reply/33046" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-mail">
<label for="edit-mail">E-mail </label>
<input type="text" id="edit-mail" name="mail" value="" size="30" maxlength="64" class="form-text" />
<div class="description">The content of this field is kept private and will not be shown publicly.</div>
</div>
<div class="form-item form-type-textfield form-item-homepage">
<label for="edit-homepage">Homepage </label>
<input type="text" id="edit-homepage" name="homepage" value="" size="30" maxlength="255" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<a href="/content/comments-policy/10197" class="comment-help" target="_blank" id="edit-comment-policy">Comment policy</a><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full wysiwyg maxlength form-textarea required" maxlength_js_label="Content limited to @limit characters, remaining: &lt;strong&gt;@remaining&lt;/strong&gt;" maxlength="2000" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<div class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"></div></div>
</div></div><input type="hidden" name="form_build_id" value="form-pyHpIfN45mtA-PGiuZ_hYNtxR8ZJV0qYx2oKEg4i8zk" />
<input type="hidden" name="form_id" value="comment_node_blog_form" />
<div class="form-item form-type-checkbox form-item-notify">
<input type="checkbox" id="edit-notify" name="notify" value="1" checked="checked" class="form-checkbox" /> <label class="option" for="edit-notify">Notify me when new comments are posted </label>
</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" /> <label class="option" for="edit-notify-type-1">All comments </label>
</div>
<div class="form-item form-type-radio form-item-notify-type">
<input type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" /> <label class="option" for="edit-notify-type-2">Replies to my comment </label>
</div>
</div><input type="hidden" name="honeypot_time" value="1621464162|sNA6XaA-_ruuljy1NvHKk0C3KrB1yIMtcbDxHTTjU9o" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
<label for="edit-url">Leave this field blank </label>
<input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form> </section>
</article>
</div><div class="sumud-region-sidebar">
<h2 class="main--section--header"><a href="/blogs/maureen-clare-murphy" class="blog__author__link">Maureen Clare Murphy</a></h2>
<!-- -->
<div class="user-picture">
<picture title="Maureen Clare Murphy&#039;s picture">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/pictures/picture-15-1457643566.jpg?itok=pmwYMCpz 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-15-1457643566.jpg?itok=iwTRJYRg 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/pictures/picture-15-1457643566.jpg?itok=PBiOAYEx 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/pictures/picture-15-1457643566.jpg?itok=iwTRJYRg" alt="Maureen Clare Murphy&#039;s picture" title="Maureen Clare Murphy&#039;s picture" />
</picture> </div>
<div class="field field-bio">
<p>Maureen Clare Murphy is an associate editor of The Electronic Intifada and lives in Chicago.</p>
<ul><li><a href="https://twitter.com/maureenclarem">@maureenclarem on Twitter</a></li>
</ul> </div>
<div class="view view-author-blogs view-id-author_blogs view-display-id-panel_pane_1 view-dom-id-63eb75f9dfc893dc077883ad6a405858">
<div class="view-content">
<article class="node-33086 node node-blog view-mode-compact image-landscape" about="/blogs/maureen-clare-murphy/gantz-admits-no-one-gaza-safe-israels-terror" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/maureen-clare-murphy/gantz-admits-no-one-gaza-safe-israels-terror"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-05/180521_ash_6_00_6.jpeg?itok=MFrMRN31&amp;timestamp=1621380251 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/180521_ash_6_00_6.jpeg?itok=G2ngfRZ7&amp;timestamp=1621380251 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-05/180521_ash_6_00_6.jpeg?itok=VZ-T5fgH&amp;timestamp=1621380251 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/180521_ash_6_00_6.jpeg?itok=G2ngfRZ7&amp;timestamp=1621380251" alt="A young man with bloodied clothes lies on a stretcher amid crowd next to ambulance" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/maureen-clare-murphy/gantz-admits-no-one-gaza-safe-israels-terror">Gantz admits no one in Gaza is safe from Israel&#039;s terror</a></h2>
<span property="dc:title" content="Gantz admits no one in Gaza is safe from Israel&#039;s terror" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Maureen Clare Murphy</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-19T00:24:33+00:00">19 May 2021</span></span> </p>
</header>
</article>
<article class="node-33076 node node-blog view-mode-compact image-landscape" about="/blogs/maureen-clare-murphy/gaza-dark-after-israel-bombs-power-lines" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/maureen-clare-murphy/gaza-dark-after-israel-bombs-power-lines"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-05/170521_ash_1_00_2.jpeg?itok=8ocVj5Ch&amp;timestamp=1621293726 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/170521_ash_1_00_2.jpeg?itok=Ys1h9zut&amp;timestamp=1621293726 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-05/170521_ash_1_00_2.jpeg?itok=NXWismSK&amp;timestamp=1621293726 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/170521_ash_1_00_2.jpeg?itok=Ys1h9zut&amp;timestamp=1621293726" alt="Landscape view of a massive fireball over a city skyline at night" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/maureen-clare-murphy/gaza-dark-after-israel-bombs-power-lines">Gaza in the dark after Israel bombs power lines</a></h2>
<span property="dc:title" content="Gaza in the dark after Israel bombs power lines" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Maureen Clare Murphy</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-17T23:21:17+00:00">17 May 2021</span></span> </p>
</header>
</article>
<article class="node-33026 node node-blog view-mode-compact image-landscape" about="/blogs/maureen-clare-murphy/israel-killing-women-and-children-gaza" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/maureen-clare-murphy/israel-killing-women-and-children-gaza"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-05/140521_ash_5_00_44.jpeg?itok=ODCCiaCF&amp;timestamp=1621028925 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/140521_ash_5_00_44.jpeg?itok=F-wN6yE8&amp;timestamp=1621028925 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-05/140521_ash_5_00_44.jpeg?itok=MPDhbfgH&amp;timestamp=1621028925 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/140521_ash_5_00_44.jpeg?itok=F-wN6yE8&amp;timestamp=1621028925" alt="Girl holding baby is seen from back as she stands in bombed-out neighborhood" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/maureen-clare-murphy/israel-killing-women-and-children-gaza">Israel is killing women and children in Gaza</a></h2>
<span property="dc:title" content="Israel is killing women and children in Gaza" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Maureen Clare Murphy</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-14T22:42:09+00:00">14 May 2021</span></span> </p>
</header>
</article>
<article class="node-33016 node node-blog view-mode-compact image-landscape" about="/blogs/maureen-clare-murphy/more-100-killed-israel-intensifies-gaza-onslaught" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/maureen-clare-murphy/more-100-killed-israel-intensifies-gaza-onslaught"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-05/130521_ad_1_00_15.jpeg?itok=whORbdBK&amp;timestamp=1620954148 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/130521_ad_1_00_15.jpeg?itok=vW-5anNU&amp;timestamp=1620954148 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-05/130521_ad_1_00_15.jpeg?itok=ZEjKsQHz&amp;timestamp=1620954148 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/130521_ad_1_00_15.jpeg?itok=vW-5anNU&amp;timestamp=1620954148" alt="Men in emergency worker vests carry shrouded body away from destroyed building" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/maureen-clare-murphy/more-100-killed-israel-intensifies-gaza-onslaught">More than 100 killed as Israel intensifies Gaza onslaught</a></h2>
<span property="dc:title" content="More than 100 killed as Israel intensifies Gaza onslaught" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="1" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Maureen Clare Murphy</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-14T01:25:53+00:00">14 May 2021</span></span> </p>
</header>
</article>
<article class="node-32966 node node-blog view-mode-compact image-landscape" about="/blogs/maureen-clare-murphy/why-israel-wont-win-gaza" typeof="sioc:Item foaf:Document">
<figure class="field field-image">
<a href="/blogs/maureen-clare-murphy/why-israel-wont-win-gaza"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://electronicintifada.net/sites/default/files/styles/square_150w/public/2021-05/100521_od_1_00_9.jpeg?itok=CrO7VVx4&amp;timestamp=1620781463 1.5x, https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/100521_od_1_00_9.jpeg?itok=cIfzsQTy&amp;timestamp=1620781463 1x, https://electronicintifada.net/sites/default/files/styles/square_200w/public/2021-05/100521_od_1_00_9.jpeg?itok=9SDBPbsI&amp;timestamp=1620781463 2x" media="(min-width: 72rem)" />
<!--[if IE 9]></video><![endif]-->
<img src="https://electronicintifada.net/sites/default/files/styles/square_100w/public/2021-05/100521_od_1_00_9.jpeg?itok=cIfzsQTy&amp;timestamp=1620781463" alt="Crowd waves Palestinian flags in town square" title="" />
</picture></a> </figure>
<header>
<h2 class="node__title node-title"><a href="/blogs/maureen-clare-murphy/why-israel-wont-win-gaza">Why Israel won&#039;t win in Gaza</a></h2>
<span property="dc:title" content="Why Israel won&#039;t win in Gaza" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="5" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<p class="node_compact__submitted">
<span class="field field-author">Maureen Clare Murphy</span>
<span class="field field-publication-date"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-12T01:03:54+00:00">12 May 2021</span></span> </p>
</header>
</article>
</div>
</div></div> </div>
<div id="navigation" class="navigation__region">
<nav id="main-menu" role="navigation" tabindex="-1">
<h2 class="element-invisible">Main menu</h2><ul class="links"><li class="menu-3328 first"><a href="/news">Features</a></li><li class="menu-3329"><a href="/opinion">Opinion and analysis</a></li><li class="menu-3330"><a href="/review">Reviews</a></li><li class="menu-375 last"><a href="/blog" title="">Blogs</a></li></ul> </nav>
<ul class="social-media"><li><a href="https://twitter.com/intifada" title="Twitter"><i class="fa fa-twitter fa-2x"></i><span>Twitter</span></a></li><li><a href="https://www.facebook.com/electronicintifada" title="Facebook"><i class="fa fa-facebook-official fa-2x"></i><span>Facebook</span></a></li><li><a href="https://www.youtube.com/user/electronicIntifada" title="YouTube"><i class="fa fa-youtube fa-2x"></i><span>YouTube</span></a></li><li><a href="https://soundcloud.com/intifada" title="SoundCloud"><i class="fa fa-soundcloud fa-2x"></i><span>SoundCloud</span></a></li></ul><form action="/blogs/maureen-clare-murphy/israel-kills-gaza-families-their-homes-nakba-day" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WhSpoMMlOphTDQcBwHEMlWlmykbQpfmWjJPWJTNvVOk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<footer id="footer" class="region region-footer">
<p>© 2000-2021 electronicIntifada.net</p><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about-ei" title="" class="menu__link">About EI</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" title="" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf last leaf"><a href="/content/submit-content-electronic-intifada/3" class="menu__link">Submit to EI</a></li>
</ul> </footer>
</div>
<script src="https://electronicintifada.net/sites/default/files/js/js_y_df1-hdrR3n49kmDK-9Jlk6aXjPIeMLinhysEJAbkw.js"></script>
<script src="https://electronicintifada.net/sites/default/files/js/js_9USYlh3-A72qXFB2z-wrOcVs10xF9hHhEH0p7YJ9T4g.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2030798-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "anonymous-user");ga("set", "dimension2", "blog");ga("send", "pageview");</script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sumud","theme_token":"xygcLvrv7atKUI7jk0YoovL2vCKzpjRWwXUVQk_wT3E","js":{"profiles\/electronicintifada\/bower_components\/picturefill\/dist\/picturefill.min.js":1,"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.js":1,"sites\/all\/modules\/bangpound\/bangpoundshare\/bangpoundshare.links.js":1,"sites\/all\/modules\/drupal\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/drupal\/maxlength\/js\/maxlength.js":1,"sites\/all\/modules\/drupal\/field_group\/field_group.js":1,"sites\/all\/modules\/drupal\/google_analytics\/googleanalytics.js":1,"0":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/drupal\/comment_notify\/comment_notify.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/drupal\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/drupal\/views\/css\/views.css":1,"sites\/all\/modules\/drupal\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.menus.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.messages.css":1,"profiles\/electronicintifada\/themes\/sumud\/system.theme.css":1,"profiles\/electronicintifada\/themes\/sumud\/comment_notify.css":1,"profiles\/electronicintifada\/themes\/sumud\/bangpoundmedia.css":1,"profiles\/electronicintifada\/themes\/sumud\/date.css":1,"profiles\/electronicintifada\/themes\/sumud\/views.css":1,"profiles\/electronicintifada\/themes\/sumud\/panels.css":1,"profiles\/electronicintifada\/themes\/sumud\/css\/styles.css":1,"sites\/all\/modules\/drupal\/chartbeat\/chartbeat.css":1,"modules\/filter\/filter.css":1,"public:\/\/honeypot\/honeypot.css":1}},"chartbeat":{"uid":62876,"domain":"electronicintifada.net","useCanonical":true,"noCookies":false},"field_group":{"html-element":"figure"},"statistics":{"data":{"nid":"33046"},"url":"\/modules\/statistics\/statistics.php"},"bangpoundShareLinks":{"popupWidth":550,"popupHeight":450},"wysiwyg":{"triggers":{"edit-comment-body-und-0-value":{"field":"edit-comment-body-und-0-value","resizable":1,"activeFormat":"plain_text"}}},"urlIsAjaxTrusted":{"\/comment\/reply\/33046":true,"\/blogs\/maureen-clare-murphy\/israel-kills-gaza-families-their-homes-nakba-day":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"currentPath":"node\/33046","currentPathIsAdmin":false,"password":{"strengthTitle":"Password compliance:"},"type":"setting"});</script>
<div class="region region-page-bottom">
<script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script> </div>
<script src="https://electronicintifada.net/sites/default/files/js/js_EGhsGSdd1y1ZJvYAsVkVspccJt4ask4D8okB4ygoXDo.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a05213e6bf","applicationID":"11827041","transactionName":"NAZUYUVYDUYEUURdXA1Md1ZDUAxbSkJRU1Y8DldbVl4GRzpcX1BWPBVfUEBmE1QCVw==","queueTime":0,"applicationTime":582,"atts":"GEFXFw1CHkg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
